ADICLIBMIB-v2
63 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | enterprises |
| RFC1213-MIB | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.3764 | Nodeadic | |||
| 1.3.6.1.4.1.3764.3 | Nodelibrary | |||
| 1.3.6.1.4.1.3764.3.1 | NodestatusChange | The %s status has changed to %s. Previous status was %s. | ||
| 1.3.6.1.4.1.3764.3.1 | ScalartimeStamp | read-only | mandatory | The last time that the agent values have been updated. Universal time in sec since UTC 1/1/70. |
| 1.3.6.1.4.1.3764.3.2 | NodedoorStateChange | The %s door state has changed to %s. | ||
| 1.3.6.1.4.1.3764.3.2 | ScalarglobalStatus | read-only | mandatory | Current status of the entire library system (including all attached drives). |
| 1.3.6.1.4.1.3764.3.3 | NodemailboxStateChange | The %s mailbox state has changed to %s. | ||
| 1.3.6.1.4.1.3764.3.3 | ScalarprevGlobalStatus | read-only | mandatory | Previous status of the entire library system (including all attached drives). This is the last value of the overall status. |
| 1.3.6.1.4.1.3764.3.4 | Scalardescription | read-only | mandatory | A short description of this agent. |
| 1.3.6.1.4.1.3764.3.4 | Nodestartup | The %s device has started. The shutdown state was %s. | ||
| 1.3.6.1.4.1.3764.3.5 | ScalardisplayName | read-only | mandatory | Name of this agent for display purposes. |
| 1.3.6.1.4.1.3764.3.5 | Nodeshutdown | The %s device has shut down. The shutdown state is %s. | ||
| 1.3.6.1.4.1.3764.3.6 | Nodeerror | The %s device had an error. Error code is %s. Error data is %s. | ||
| 1.3.6.1.4.1.3764.3.6 | ScalargetTimeOut | read-only | mandatory | Suggested time out value in milleseconds for how long the SNMP getter should wait while attempting to poll the SNMP agent. |
| 1.3.6.1.4.1.3764.3.7 | ScalarrefreshRate | read-only | mandatory | Rate in milliseconds at which the agent cached data is being updated. If the value is 0 then the data is not cached. If the value is -1 then the value does not… |
| 1.3.6.1.4.1.3764.3.7 | Nodesac | The %s device generated a SAC code of %s. | ||
| 1.3.6.1.4.1.3764.3.8 | ScalaripAddress | read-only | optional | The IP address in the form of xxx.xxx.xxx.xxx for this SNMP agent. |
| 1.3.6.1.4.1.3764.3.9 | ScalarhostName | read-only | optional | The host name, if it exists, for the system hosting the SNMP agent. |
| 1.3.6.1.4.1.3764.3.10 | ScalarrmuVersion | read-only | optional | The version of the system hosting the SNMP agent. |
| 1.3.6.1.4.1.3764.3.11 | ScalarstartupState | read-only | mandatory | Startup state of the device. This is also the shutdown state from the last shutdown. |
| 1.3.6.1.4.1.3764.3.12 | ScalarshutdownState | read-only | mandatory | Shutdown state of the device. If combined with a startup trap, this is the shutdown state of the last shutdown. |
| 1.3.6.1.4.1.3764.3.13 | ScalarserviceActionCode | read-only | mandatory | Service Action Code for the device. |
| 1.3.6.1.4.1.3764.3.14 | ScalarerrorCode | read-only | mandatory | Error code for the device. |
| 1.3.6.1.4.1.3764.3.15 | ScalarerrorModifier | read-only | mandatory | Error modifier for the device. |
| 1.3.6.1.4.1.3764.3.16 | NodephysicalDevices | |||
| 1.3.6.1.4.1.3764.3.16.1 | ScalarnumMovers | read-only | mandatory | Number of movers. |
| 1.3.6.1.4.1.3764.3.16.2 | ScalarnumDrives | read-only | mandatory | Number of drives. |
| 1.3.6.1.4.1.3764.3.16.3 | TablemoverTable | not-accessible | mandatory | A table of SCSI media movers (libraries or autoloaders) found in the local system. |
| 1.3.6.1.4.1.3764.3.16.3.1 | RowmoverEntry | not-accessible | mandatory | Entry in the mover Table. Each entry contains an index (moverEntryId), and the values associated with the SCSI mover device. |
| 1.3.6.1.4.1.3764.3.16.3.1.1 | ColumnmoverEntryId | read-only | mandatory | Table entry index value. Each unique physical device has a unique moverEntryId. |
| 1.3.6.1.4.1.3764.3.16.3.1.2 | ColumnmoverTimeStamp | read-only | mandatory | Universal time in sec since UTC 1/1/70 when the device data was last updated. |
| 1.3.6.1.4.1.3764.3.16.3.1.3 | ColumnmoverState | read-only | mandatory | Device SCSI state. |
| 1.3.6.1.4.1.3764.3.16.3.1.4 | ColumnmoverVendor | read-only | mandatory | Device Vendor as would be reported in a SCSI Inquiry command. |
| 1.3.6.1.4.1.3764.3.16.3.1.5 | ColumnmoverModel | read-only | mandatory | Device Model as would be reported in a SCSI Inquiry command. |
| 1.3.6.1.4.1.3764.3.16.3.1.6 | ColumnmoverFwlevel | read-only | mandatory | Device firmware level as would be reported in a SCSI Inquiry command. |
| 1.3.6.1.4.1.3764.3.16.3.1.7 | ColumnmoverSerNum | read-only | mandatory | Device serial number as reported in SCSI Inquiry command, page 0x80. |
| 1.3.6.1.4.1.3764.3.16.3.1.8 | ColumnmoverScsiId | read-only | mandatory | SCSI ID of the device. |
| 1.3.6.1.4.1.3764.3.16.3.1.9 | ColumnmoverScsiLun | read-only | mandatory | SCSI Lun of the device. |
| 1.3.6.1.4.1.3764.3.16.3.1.10 | ColumnmoverDrvCnt | read-only | mandatory | Number of drives contained in this media mover. |
| 1.3.6.1.4.1.3764.3.16.3.1.11 | ColumnmoverSlotCnt | read-only | mandatory | Number of cartridge slots contained in this media mover |
| 1.3.6.1.4.1.3764.3.16.3.1.12 | ColumnmoverIECnt | read-only | mandatory | Number of import-export ports contained in this media mover |
| 1.3.6.1.4.1.3764.3.16.3.1.13 | ColumnmoverPickerCnt | read-only | mandatory | Number of robotic pickers contained in this media mover. |
| 1.3.6.1.4.1.3764.3.16.3.1.14 | ColumnmoverPicks | read-only | mandatory | Total number of picks done by this media mover. |
| 1.3.6.1.4.1.3764.3.16.3.1.15 | ColumnmoverPickRetries | read-only | optional | Total number of pick retries by this media mover. |
| 1.3.6.1.4.1.3764.3.16.3.1.16 | ColumnmoverPlaceRetries | read-only | optional | Total number of place retries by this media mover. |
| 1.3.6.1.4.1.3764.3.16.3.1.17 | ColumnmoverLoadRetries | read-only | optional | Total number of load retries by this media mover. |
| 1.3.6.1.4.1.3764.3.16.3.1.18 | ColumnmoverScanRetries | read-only | optional | Total number of scan retries by this media mover. |
| 1.3.6.1.4.1.3764.3.16.3.1.19 | ColumnmoverDoorState | read-only | mandatory | Door State of the device. The interpretation of this value is vendor specific. |
| 1.3.6.1.4.1.3764.3.16.3.1.20 | ColumnmoverMailboxState | read-only | mandatory | Mailbox State of the device. The interpretation of this value is vendor specific. |
| 1.3.6.1.4.1.3764.3.16.4 | TabledriveTable | not-accessible | mandatory | A table of all tape drive devices in the domain of this SNMP agent. |
| 1.3.6.1.4.1.3764.3.16.4.1 | RowdriveEntry | not-accessible | mandatory | Entry in the device Table. Each entry contains an index (tapeEntryId), and the values associated with the device. |
| 1.3.6.1.4.1.3764.3.16.4.1.1 | ColumndriveEntryId | read-only | mandatory | Table entry index value. Each unique physical device has a unique tapeEntryId. |
| 1.3.6.1.4.1.3764.3.16.4.1.2 | ColumndriveTimeStamp | read-only | mandatory | Universal time in sec since UTC 1/1/70 when the device data was last updated. |
| 1.3.6.1.4.1.3764.3.16.4.1.3 | ColumndriveState | read-only | mandatory | Device SCSI State. |
| 1.3.6.1.4.1.3764.3.16.4.1.4 | ColumndriveVendor | read-only | mandatory | Device Vendor as would be reported in a SCSI Inquiry command. |
| 1.3.6.1.4.1.3764.3.16.4.1.5 | ColumndriveModel | read-only | mandatory | Device Model as would be reported in a SCSI Inquiry command. |
| 1.3.6.1.4.1.3764.3.16.4.1.6 | ColumndriveFwlevel | read-only | mandatory | Device firmware level as would be reported in a SCSI Inquiry command. |
| 1.3.6.1.4.1.3764.3.16.4.1.7 | ColumndriveSerNum | read-only | mandatory | Device serial number as reported in SCSI Inquiry command, page 0x80. |
| 1.3.6.1.4.1.3764.3.16.4.1.8 | ColumndriveScsiId | read-only | mandatory | SCSI ID of the device. |
| 1.3.6.1.4.1.3764.3.16.4.1.9 | ColumndriveScsiLun | read-only | mandatory | SCSI Lun of the device. |
| 1.3.6.1.4.1.3764.3.16.4.1.10 | ColumndriveLibrarySN | read-only | mandatory | Serial Number of the library that this drive is in as reported in SCSI Inquiry command, page 0x80, for the media mover device. |
| 1.3.6.1.4.1.3764.3.16.4.1.11 | ColumndriveClean | read-only | mandatory | Cleaning State of the device. The interpretation of this value is vendor specific. |
| 1.3.6.1.4.1.3764.3.16.4.1.12 | ColumndriveLoads | read-only | mandatory | Total cartridge loads for the drive. |