MIB Viewer

AP64STATS-MIB

65 objects
This MIB module contains 64 bit statistical aggregation of the RMON (RFC1757), MIBII (RFC1213) and EtherErrors (RFC1398)
OIDNameAccessStatusDescription
1.3.6.1.4.1.2467.1.44.1Identityap64StatsMibThis MIB module contains 64 bit statistical aggregation of the RMON (RFC1757), MIBII (RFC1213) and EtherErrors (RFC1398)
1.3.6.1.4.1.2467.1.44.2Tableap64dot3StatsTablenot-accessiblecurrentStatistics for a collection of ethernet-like interfaces attached to a particular system.
1.3.6.1.4.1.2467.1.44.2.1Rowap64dot3StatsEntrynot-accessiblecurrentStatistics for a particular interface to an ethernet-like medium.
1.3.6.1.4.1.2467.1.44.2.1.1Columnap64dot3StatsIndexread-onlycurrentAn index value that uniquely identifies an interface to an ethernet-like medium. The interface identified by a particular value of this index is the same inter…
1.3.6.1.4.1.2467.1.44.2.1.2Columnap64dot3StatsAlignmentErrorsread-onlycurrentA count of frames received on a particular interface that are not an integral number of octets in length and do not pass the FCS check. The count represented b…
1.3.6.1.4.1.2467.1.44.2.1.3Columnap64dot3StatsFCSErrorsread-onlycurrentA count of frames received on a particular interface that are an integral number of octets in length but do not pass the FCS check. The count represented by an…
1.3.6.1.4.1.2467.1.44.2.1.4Columnap64dot3StatsSingleCollisionFramesread-onlycurrentA count of successfully transmitted frames on a particular interface for which transmission is inhibited by exactly one collision. A frame that is counted by a…
1.3.6.1.4.1.2467.1.44.2.1.5Columnap64dot3StatsMultipleCollisionFramesread-onlycurrentA count of successfully transmitted frames on a particular interface for which transmission is inhibited by more than one collision. A frame that is counted by…
1.3.6.1.4.1.2467.1.44.2.1.6Columnap64dot3StatsSQETestErrorsread-onlycurrentA count of times that the SQE TEST ERROR message is generated by the PLS sublayer for a particular interface. The SQE TEST ERROR message is defined in section …
1.3.6.1.4.1.2467.1.44.2.1.7Columnap64dot3StatsDeferredTransmissionsread-onlycurrentA count of frames for which the first transmission attempt on a particular interface is delayed because the medium is busy. The count represented by an instanc…
1.3.6.1.4.1.2467.1.44.2.1.8Columnap64dot3StatsLateCollisionsread-onlycurrentThe number of times that a collision is detected on a particular interface later than 512 bit-times into the transmission of a packet. Five hundred and twelve …
1.3.6.1.4.1.2467.1.44.2.1.9Columnap64dot3StatsExcessiveCollisionsread-onlycurrentA count of frames for which transmission on a particular interface fails due to excessive collisions.
1.3.6.1.4.1.2467.1.44.2.1.10Columnap64dot3StatsInternalMacTransmitErrorsread-onlycurrentA count of frames for which transmission on a particular interface fails due to an internal MAC sublayer transmit error. A frame is only counted by an instance…
1.3.6.1.4.1.2467.1.44.2.1.11Columnap64dot3StatsCarrierSenseErrorsread-onlycurrentThe number of times that the carrier sense condition was lost or never asserted when attempting to transmit a frame on a particular interface. The count repres…
1.3.6.1.4.1.2467.1.44.2.1.13Columnap64dot3StatsFrameTooLongsread-onlycurrentA count of frames received on a particular interface that exceed the maximum permitted frame size. The count represented by an instance of this object is incre…
1.3.6.1.4.1.2467.1.44.2.1.16Columnap64dot3StatsInternalMacReceiveErrorsread-onlycurrentA count of frames for which reception on a particular interface fails due to an internal MAC sublayer receive error. A frame is only counted by an instance of …
1.3.6.1.4.1.2467.1.44.3Tableap64ifTablenot-accessiblecurrentA list of interface entries. The number of entries is given by the value of ifNumber.
1.3.6.1.4.1.2467.1.44.3.1Rowap64ifEntrynot-accessiblecurrentAn interface entry containing objects at the subnetwork layer and below for a particular interface.
1.3.6.1.4.1.2467.1.44.3.1.1Columnap64ifIndexread-onlycurrentA unique value for each interface. Its value ranges between 1 and the value of ifNumber. The value for each interface must remain constant at least from one re…
1.3.6.1.4.1.2467.1.44.3.1.2Columnap64ifDescrread-onlycurrentA textual string containing information about the interface. This string should include the name of the manufacturer, the product name and the version of the h…
1.3.6.1.4.1.2467.1.44.3.1.3Columnap64ifTyperead-onlycurrentThe type of interface, distinguished according to the physical/link protocol(s) immediately `below' the network layer in the protocol stack.
1.3.6.1.4.1.2467.1.44.3.1.4Columnap64ifMturead-onlycurrentThe size of the largest datagram which can be sent/received on the interface, specified in octets. For interfaces that are used for transmitting network datagr…
1.3.6.1.4.1.2467.1.44.3.1.5Columnap64ifSpeedread-onlycurrentAn estimate of the interface's current bandwidth in bits per second. For interfaces which do not vary in bandwidth or for those where no accurate estimation ca…
1.3.6.1.4.1.2467.1.44.3.1.6Columnap64ifPhysAddressread-onlycurrentThe interface's address at the protocol layer immediately `below' the network layer in the protocol stack. For interfaces which do not have such an address (e.…
1.3.6.1.4.1.2467.1.44.3.1.7Columnap64ifAdminStatusread-onlycurrentThe desired state of the interface. The testing(3) state indicates that no operational packets can be passed.
1.3.6.1.4.1.2467.1.44.3.1.8Columnap64ifOperStatusread-onlycurrentThe current operational state of the interface. The testing(3) state indicates that no operational packets can be passed.
1.3.6.1.4.1.2467.1.44.3.1.9Columnap64ifLastChangeread-onlycurrentThe value of sysUpTime at the time the interface entered its current operational state. If the current state was entered prior to the last re- initialization o…
1.3.6.1.4.1.2467.1.44.3.1.10Columnap64ifInOctetsread-onlycurrentThe total number of octets received on the interface, including framing characters.
1.3.6.1.4.1.2467.1.44.3.1.11Columnap64ifInUcastPktsread-onlycurrentThe number of subnetwork-unicast packets delivered to a higher-layer protocol.
1.3.6.1.4.1.2467.1.44.3.1.12Columnap64ifInNUcastPktsread-onlycurrentThe number of non-unicast (i.e., subnetwork- broadcast or subnetwork-multicast) packets delivered to a higher-layer protocol.
1.3.6.1.4.1.2467.1.44.3.1.13Columnap64ifInDiscardsread-onlycurrentThe number of inbound packets which were chosen to be discarded even though no errors had been detected to prevent their being deliverable to a higher-layer pr…
1.3.6.1.4.1.2467.1.44.3.1.14Columnap64ifInErrorsread-onlycurrentThe number of inbound packets that contained errors preventing them from being deliverable to a higher-layer protocol.
1.3.6.1.4.1.2467.1.44.3.1.15Columnap64ifInUnknownProtosread-onlycurrentThe number of packets received via the interface which were discarded because of an unknown or unsupported protocol.
1.3.6.1.4.1.2467.1.44.3.1.16Columnap64ifOutOctetsread-onlycurrentThe total number of octets transmitted out of the interface, including framing characters.
1.3.6.1.4.1.2467.1.44.3.1.17Columnap64ifOutUcastPktsread-onlycurrentThe total number of packets that higher-level protocols requested be transmitted to a subnetwork-unicast address, including those that were discarded or not se…
1.3.6.1.4.1.2467.1.44.3.1.18Columnap64ifOutNUcastPktsread-onlycurrentThe total number of packets that higher-level protocols requested be transmitted to a non- unicast (i.e., a subnetwork-broadcast or subnetwork-multicast) addre…
1.3.6.1.4.1.2467.1.44.3.1.19Columnap64ifOutDiscardsread-onlycurrentThe number of outbound packets which were chosen to be discarded even though no errors had been detected to prevent their being transmitted. One possible reaso…
1.3.6.1.4.1.2467.1.44.3.1.20Columnap64ifOutErrorsread-onlycurrentThe number of outbound packets that could not be transmitted because of errors.
1.3.6.1.4.1.2467.1.44.3.1.21Columnap64ifOutQLenread-onlycurrentThe length of the output packet queue (in packets).
1.3.6.1.4.1.2467.1.44.3.1.22Columnap64ifSpecificread-onlycurrentA reference to MIB definitions specific to the particular media being used to realize the interface. For example, if the interface is realized by an ethernet, …
1.3.6.1.4.1.2467.1.44.4Tableap64etherStatsTablenot-accessiblecurrentA list of Ethernet statistics entries.
1.3.6.1.4.1.2467.1.44.4.1Rowap64etherStatsEntrynot-accessiblecurrentA collection of statistics kept for a particular Ethernet interface. As an example, an instance of the etherStatsPkts object might be named etherStatsPkts.1
1.3.6.1.4.1.2467.1.44.4.1.1Columnap64etherStatsIndexread-onlycurrentThe value of this object uniquely identifies this etherStats entry.
1.3.6.1.4.1.2467.1.44.4.1.2Columnap64etherStatsDataSourceread-onlycurrentThis object identifies the source of the data that this etherStats entry is configured to analyze. This source can be any ethernet interface on this device. In…
1.3.6.1.4.1.2467.1.44.4.1.3Columnap64etherStatsDropEventsread-onlycurrentThe total number of events in which packets were dropped by the probe due to lack of resources. Note that this number is not necessarily the number of packets …
1.3.6.1.4.1.2467.1.44.4.1.4Columnap64etherStatsOctetsread-onlycurrentThe total number of octets of data (including those in bad packets) received on the network (excluding framing bits but including FCS octets). This object can …
1.3.6.1.4.1.2467.1.44.4.1.5Columnap64etherStatsPktsread-onlycurrentThe total number of packets (including bad packets, broadcast packets, and multicast packets) received.
1.3.6.1.4.1.2467.1.44.4.1.6Columnap64etherStatsBroadcastPktsread-onlycurrentThe total number of good packets received that were directed to the broadcast address. Note that this does not include multicast packets.
1.3.6.1.4.1.2467.1.44.4.1.7Columnap64etherStatsMulticastPktsread-onlycurrentThe total number of good packets received that were directed to a multicast address. Note that this number does not include packets directed to the broadcast a…
1.3.6.1.4.1.2467.1.44.4.1.8Columnap64etherStatsCRCAlignErrorsread-onlycurrentThe total number of packets received that had a length (excluding framing bits, but including FCS octets) of between 64 and 1518 octets, inclusive, but but had…
1.3.6.1.4.1.2467.1.44.4.1.9Columnap64etherStatsUndersizePktsread-onlycurrentThe total number of packets received that were less than 64 octets long (excluding framing bits, but including FCS octets) and were otherwise well formed.
1.3.6.1.4.1.2467.1.44.4.1.10Columnap64etherStatsOversizePktsread-onlycurrentThe total number of packets received that were longer than 1518 octets (excluding framing bits, but including FCS octets) and were otherwise well formed.
1.3.6.1.4.1.2467.1.44.4.1.11Columnap64etherStatsFragmentsread-onlycurrentThe total number of packets received that were less than 64 octets in length (excluding framing bits but including FCS octets) and had either a bad Frame Check…
1.3.6.1.4.1.2467.1.44.4.1.12Columnap64etherStatsJabbersread-onlycurrentThe total number of packets received that were longer than 1518 octets (excluding framing bits, but including FCS octets), and had either a bad Frame Check Seq…
1.3.6.1.4.1.2467.1.44.4.1.13Columnap64etherStatsCollisionsread-onlycurrentThe best estimate of the total number of collisions on this Ap64ethernet segment. The value returned will depend on the location of the RMON probe. Section 8.2…
1.3.6.1.4.1.2467.1.44.4.1.14Columnap64etherStatsPkts64Octetsread-onlycurrentThe total number of packets (including bad packets) received that were 64 octets in length (excluding framing bits but including FCS octets).
1.3.6.1.4.1.2467.1.44.4.1.15Columnap64etherStatsPkts65to127Octetsread-onlycurrentThe total number of packets (including bad packets) received that were between 65 and 127 octets in length inclusive (excluding framing bits but including FCS …
1.3.6.1.4.1.2467.1.44.4.1.16Columnap64etherStatsPkts128to255Octetsread-onlycurrentThe total number of packets (including bad packets) received that were between 128 and 255 octets in length inclusive (excluding framing bits but including FCS…
1.3.6.1.4.1.2467.1.44.4.1.17Columnap64etherStatsPkts256to511Octetsread-onlycurrentThe total number of packets (including bad packets) received that were between 256 and 511 octets in length inclusive (excluding framing bits but including FCS…
1.3.6.1.4.1.2467.1.44.4.1.18Columnap64etherStatsPkts512to1023Octetsread-onlycurrentThe total number of packets (including bad packets) received that were between 512 and 1023 octets in length inclusive (excluding framing bits but including FC…
1.3.6.1.4.1.2467.1.44.4.1.19Columnap64etherStatsPkts1024to1518Octetsread-onlycurrentThe total number of packets (including bad packets) received that were between 1024 and 1518 octets in length inclusive (excluding framing bits but including F…
1.3.6.1.4.1.2467.1.44.4.1.20Columnap64etherStatsOwnerread-onlycurrentThe entity that configured this entry and is therefore using the resources assigned to it.
1.3.6.1.4.1.2467.1.44.4.1.21Columnap64etherStatsStatusread-onlycurrentThe status of this ap64etherStats entry.
Type Definitions
NameSyntaxStatusDescription
EntryStatusINTEGER { valid(1), createRequest(2), underCreation(3), invalid(4) }
PhysAddressOCTET STRING