ClusterX-MIB
55 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | enterprises |
| RFC1213-MIB | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.1302 | Nodeveritassoftware | |||
| 1.3.6.1.4.1.1302.3 | Nodeveritasproducts | |||
| 1.3.6.1.4.1.1302.3.7 | NodeclusterX | |||
| 1.3.6.1.4.1.1302.3.7.1 | NodeclusterXTrapStr | Generic SNMP trap generated by ClusterX applications and services. Varbind #1: Custom string | ||
| 1.3.6.1.4.1.1302.3.7.1 | NodeclxMibStats | |||
| 1.3.6.1.4.1.1302.3.7.1.1 | ScalarclxMibStatsMajRev | read-only | mandatory | The major revision level of the ClusterX SNMP extension agent MIB. |
| 1.3.6.1.4.1.1302.3.7.1.2 | ScalarclxMibStatsMinRev | read-only | mandatory | The minor revision level of the ClusterX SNMP extension agent MIB. |
| 1.3.6.1.4.1.1302.3.7.1.3 | ScalarclxMibStatsVendorName | read-only | mandatory | The name of the vendor supplying the ClusterX SNMP extension agent MIB. |
| 1.3.6.1.4.1.1302.3.7.2 | NodeclusterXTrapNodeFail | This trap is sent when ClusterX detects the failure of a node in an MSCS cluster. Varbind #1: Cluster Name Varbind #2: Node Name | ||
| 1.3.6.1.4.1.1302.3.7.2 | NodeclxTrapData | |||
| 1.3.6.1.4.1.1302.3.7.2.1 | ScalarclxTrapDataString01 | not-accessible | mandatory | Custom string 1 (Varbind #1) for ClusterX trap. |
| 1.3.6.1.4.1.1302.3.7.2.2 | ScalarclxTrapDataNodeName | not-accessible | mandatory | Name of the MSCS Node. |
| 1.3.6.1.4.1.1302.3.7.2.3 | ScalarclxTrapDataClusterName | not-accessible | mandatory | Name of the MSCS Cluster. |
| 1.3.6.1.4.1.1302.3.7.2.4 | ScalarclxTrapDataResourceName | not-accessible | mandatory | Name of the MSCS Resource. |
| 1.3.6.1.4.1.1302.3.7.2.5 | ScalarclxTrapDataResourceType | not-accessible | mandatory | Type of the MSCS Resource. |
| 1.3.6.1.4.1.1302.3.7.2.6 | ScalarclxTrapDataSeverityValue | read-only | mandatory | The severity value type. |
| 1.3.6.1.4.1.1302.3.7.2.7 | ScalarclxTrapDataNetwork | not-accessible | mandatory | Network Info. |
| 1.3.6.1.4.1.1302.3.7.2.8 | ScalarclxTrapEventDate | not-accessible | mandatory | Date of the Event created in NT event log. |
| 1.3.6.1.4.1.1302.3.7.2.9 | ScalarclxTrapEventTime | not-accessible | mandatory | Time of the Event created in NT event log. |
| 1.3.6.1.4.1.1302.3.7.2.10 | ScalarclxTrapEventSource | not-accessible | mandatory | Source of the Event created in NT event log. |
| 1.3.6.1.4.1.1302.3.7.2.11 | ScalarclxTrapEventCategory | not-accessible | mandatory | Category of the Event created in NT event log. |
| 1.3.6.1.4.1.1302.3.7.2.12 | ScalarclxTrapEventID | not-accessible | mandatory | ID of the Event created in NT event log. |
| 1.3.6.1.4.1.1302.3.7.2.13 | ScalarclxTrapEventUser | not-accessible | mandatory | User which created the event in NT event log. |
| 1.3.6.1.4.1.1302.3.7.2.14 | ScalarclxTrapEventComputer | not-accessible | mandatory | Computer which created Event in NT event log. |
| 1.3.6.1.4.1.1302.3.7.2.15 | ScalarclxTrapDataNetworkName | not-accessible | mandatory | Network Name. |
| 1.3.6.1.4.1.1302.3.7.2.16 | ScalarclxTrapDataWLBSNodeName | not-accessible | mandatory | Name of the WLBS Node. |
| 1.3.6.1.4.1.1302.3.7.2.17 | ScalarclxTrapDataWLBSClusterName | not-accessible | mandatory | Name of the WLBS Cluster. |
| 1.3.6.1.4.1.1302.3.7.2.18 | ScalarclxTrapDataWLBSHostID | not-accessible | mandatory | Host ID of WLBS node. |
| 1.3.6.1.4.1.1302.3.7.2.19 | ScalarclxTrapDataPortNumber | not-accessible | mandatory | TCP or UDP port number. |
| 1.3.6.1.4.1.1302.3.7.2.20 | ScalarclxTrapDataApplicationName | not-accessible | mandatory | Name of application. |
| 1.3.6.1.4.1.1302.3.7.2.21 | ScalarclxTrapDataApplicationFailureReason | not-accessible | mandatory | Reason application is classified as failed. |
| 1.3.6.1.4.1.1302.3.7.2.22 | ScalarclxTrapDataApplicationFailureAction | not-accessible | mandatory | Action taken after application is classified as failed. |
| 1.3.6.1.4.1.1302.3.7.2.23 | ScalarclxTrapDataApplicationOnLineAction | not-accessible | mandatory | Action taken after application is classified as on-line. |
| 1.3.6.1.4.1.1302.3.7.3 | NodeclusterXTrapClusterFail | This trap is sent when ClusterX detects the failure of an MSCS cluster. Varbind #1: Cluster Name | ||
| 1.3.6.1.4.1.1302.3.7.4 | NodeclusterXTrapResourceFail | This trap is sent when ClusterX detects the failure of a resource on an MSCS cluster. Varbind #1: Cluster Name Varbind #2: Node Name Varbind #3: Resource Name | ||
| 1.3.6.1.4.1.1302.3.7.5 | NodeclusterXTrapNodeJoins | This trap is sent when ClusterX detects that a node has joined or rejoined an MSCS cluster. Varbind #1: Cluster Name Varbind #2: Node Name | ||
| 1.3.6.1.4.1.1302.3.7.6 | NodeclusterXTrapNetworkFail | This trap is sent when ClusterX detects the failure of the private or public cluster interconnects on an MSCS cluster. Varbind #1: Custom string, containing in… | ||
| 1.3.6.1.4.1.1302.3.7.7 | NodeclusterXTrapNormalClusterServiceLog | This trap is generated when ClusterX detects that MSCS has written an informational entry in the Windows NT Event Log on a managed cluster. Varbind #1: Event C… | ||
| 1.3.6.1.4.1.1302.3.7.8 | NodeclusterXTrapWarningClusterServiceLog | This trap is generated when ClusterX detects that MSCS has written a warning entry in the Windows NT Event Log on a managed cluster. Varbind #1: Event Creation… | ||
| 1.3.6.1.4.1.1302.3.7.9 | NodeclusterXTrapCriticalClusterServiceLog | This trap is generated when ClusterX detects that MSCS has written an error entry in the Windows NT Event Log on a managed cluster. Varbind #1: Event Creation … | ||
| 1.3.6.1.4.1.1302.3.7.10 | NodeclusterXWLBSTrapApplicationFail | This trap is sent when ClusterX detects the failure of an application on a monitored node. Varbind #1: Cluster Name Varbind #2: Node Name Varbind #3: Applicati… | ||
| 1.3.6.1.4.1.1302.3.7.11 | NodeclusterXWLBSTrapEventLogNormal | This trap is generated when ClusterX detects that WLBS has written an informational entry in the Windows NT Event Log on a managed cluster. Varbind #1: Event C… | ||
| 1.3.6.1.4.1.1302.3.7.12 | NodeclusterXWLBSTrapEventLogWarning | This trap is generated when ClusterX detects that WLBS has written a warning entry in the Windows NT Event Log on a managed cluster. Varbind #1: Event Creation… | ||
| 1.3.6.1.4.1.1302.3.7.13 | NodeclusterXWLBSTrapEventLogCritical | This trap is generated when ClusterX detects that WLBS has written an error entry in the Windows NT Event Log on a managed cluster. Varbind #1: Event Creation … | ||
| 1.3.6.1.4.1.1302.3.7.14 | NodeclusterXWLBSTrapSuspended | This trap is sent when ClusterX detects that WLBS cluster operation control has been suspended. Varbind #1: Cluster Name Varbind #2: Node Name | ||
| 1.3.6.1.4.1.1302.3.7.15 | NodeclusterXWLBSTrapResumed | This trap is sent when ClusterX detects that WLBS cluster operation control has been resumed. Varbind #1: Cluster Name Varbind #2: Node Name | ||
| 1.3.6.1.4.1.1302.3.7.16 | NodeclusterXWLBSTrapStarted | This trap is sent when ClusterX detects that WLBS cluster operations have started. Varbind #1: Cluster Name Varbind #2: Node Name | ||
| 1.3.6.1.4.1.1302.3.7.17 | NodeclusterXWLBSTrapStopped | This trap is sent when ClusterX detects that WLBS cluster operations have stopped. Varbind #1: Cluster Name Varbind #2: Node Name | ||
| 1.3.6.1.4.1.1302.3.7.18 | NodeclusterXWLBSTrapDrainStopped | This trap is sent when ClusterX detects that WLBS cluster operations have started draining; once drained, cluster operations will stop. Varbind #1: Cluster Nam… | ||
| 1.3.6.1.4.1.1302.3.7.19 | NodeclusterXWLBSTrapConverged | This trap is sent when ClusterX detects that a node in a WLBS cluster has converged. Varbind #1: Cluster Name Varbind #2: Node Name | ||
| 1.3.6.1.4.1.1302.3.7.20 | NodeclusterXWLBSTrapEnabled | This trap is sent when ClusterX detects that WLBS traffic handling for the rule containing the specified port number has been enabled. Varbind #1: Cluster Name… | ||
| 1.3.6.1.4.1.1302.3.7.21 | NodeclusterXWLBSTrapDisabled | This trap is sent when ClusterX detects that WLBS traffic handling for the rule containing the specified port number has been disabled for ALL traffic. Varbind… | ||
| 1.3.6.1.4.1.1302.3.7.22 | NodeclusterXWLBSTrapDrained | This trap is sent when ClusterX detects that WLBS traffic handling for the rule containing the specified port number has been disabled for NEW traffic. Varbind… | ||
| 1.3.6.1.4.1.1302.3.7.23 | NodeclusterXWLBSTrapApplicationOnLine | This trap is sent when ClusterX detects that an application has come on line on a monitored node. Varbind #1: Cluster Name Varbind #2: Node Name Varbind #3: Ap… | ||
| 1.3.6.1.4.1.1302.3.7.24 | NodeclusterXWLBSTrapReloaded | This trap is sent when ClusterX detects that WLBS cluster parameters have been reloaded from the registry. Varbind #1: Cluster Name Varbind #2: Node Name |