DEPNODE-MIB
25 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | Counter enterprises Gauge IpAddress OBJECT-TYPE TimeTicks |
| RFC1213-MIB | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.2 | Nodeibm | |||
| 1.3.6.1.4.1.2.6 | NodeibmProd | |||
| 1.3.6.1.4.1.2.6.117 | NodeibmSP | |||
| 1.3.6.1.4.1.2.6.117.4 | NodeibmSPDepNode | |||
| 1.3.6.1.4.1.2.6.117.4.1 | TableibmSPDepNodeTable | not-accessible | mandatory | This entity's table of dependent secondary nodes attached to IBM SP switch networks. |
| 1.3.6.1.4.1.2.6.117.4.1 | NodeswitchInfoNeeded | A switchInfoNeeded trap signifies that the sending protocol entity needs SP switch configuration information for a dependent secondary node within the sender's… | ||
| 1.3.6.1.4.1.2.6.117.4.1.1 | RowibmSPDepNodeEntry | not-accessible | mandatory | Configuration information for a dependent secondary node on SP switch network. |
| 1.3.6.1.4.1.2.6.117.4.1.1.1 | ColumnibmSPDepNodeName | read-only | mandatory | Identifier assigned to this node in its system's administrative environment. |
| 1.3.6.1.4.1.2.6.117.4.1.1.2 | ColumnibmSPDepNodeNumber | read-write | mandatory | Relative node number assigned to this node in the SP system. Note that this is distinct from switch node number. |
| 1.3.6.1.4.1.2.6.117.4.1.1.3 | ColumnibmSPDepSwToken | read-write | mandatory | Opaque correlator assigned in the SP system for this node's switch connection. |
| 1.3.6.1.4.1.2.6.117.4.1.1.4 | ColumnibmSPDepSwARP | read-write | mandatory | Indicates whether ARP is enabled for the partition of the switch network that contains the associated dependent secondary node. NOTE: An SNMP Agent may be resp… |
| 1.3.6.1.4.1.2.6.117.4.1.1.5 | ColumnibmSPDepSwNodeNumber | read-write | mandatory | The switch node number of the associated SP switch interface. In common networking terminology, this is the physical address for the interface on the SP switch… |
| 1.3.6.1.4.1.2.6.117.4.1.1.6 | ColumnibmSPDepIPaddr | read-write | mandatory | The IP address for the associated SP switch interface. |
| 1.3.6.1.4.1.2.6.117.4.1.1.7 | ColumnibmSPDepNetMask | read-write | mandatory | The subnet mask associated with the IP address of this entry. The value of the mask is an IP address with all the network bits set to 1 and all the host bits s… |
| 1.3.6.1.4.1.2.6.117.4.1.1.8 | ColumnibmSPDepIPMaxLinkPkt | read-write | mandatory | The maximum number of bytes in the data portion of link-layer packets for IP datagrams on the SP switch network. |
| 1.3.6.1.4.1.2.6.117.4.1.1.9 | ColumnibmSPDepIPHostOffset | read-write | mandatory | This value is the difference between switch node numbers and the host portion of the corresponding IP addresses when ARP is disabled on the SP switch network. … |
| 1.3.6.1.4.1.2.6.117.4.1.1.10 | ColumnibmSPDepConfigState | read-only | mandatory | This value indicates the final configuration state of the corresponding SP switch interface. |
| 1.3.6.1.4.1.2.6.117.4.1.1.11 | ColumnibmSPDepSysName | read-write | mandatory | The fully-qualified domain name of the SP system partition that contains this dependent node. This name is administratively assigned in the SP system. |
| 1.3.6.1.4.1.2.6.117.4.1.1.12 | ColumnibmSPDepNodeState | read-only | mandatory | This value indicates the state of the dependent node with respect to its capability to handle Switch Manager protocol via its SP switch interface. A value of n… |
| 1.3.6.1.4.1.2.6.117.4.1.1.13 | ColumnibmSPDepSwChipLink | read-write | mandatory | The send port number for packets from the adjacent switch chip to the dependent node. The dependent node needs this value to build the packet that it sends to … |
| 1.3.6.1.4.1.2.6.117.4.1.1.14 | ColumnibmSPDepNodeDelay | read-write | mandatory | This value is an estimate of how many clock cycles elapse before a clock synchronization packet sent from the adjacent switch chip to the dependent node result… |
| 1.3.6.1.4.1.2.6.117.4.1.1.15 | ColumnibmSPDepAdminStatus | read-write | mandatory | This value indicates the desired state of the dependent node with respect to its capability to handle Switch Manager protocol via its SP switch interface. If t… |
| 1.3.6.1.4.1.2.6.117.4.2 | NodeswitchConfigState | A switchConfigState trap indicates the final configuration state of a dependent secondary node's SP switch interface. | ||
| 1.3.6.1.4.1.2.6.117.4.3 | NodeswitchNodeUp | A switchNodeUp trap indicates that a dependent secondary node in the sender's configuration has just been reinitialized or reconfigured and is able to handle S… | ||
| 1.3.6.1.4.1.2.6.117.4.4 | NodeswitchNodeDown | A switchNodeDown trap indicates that a dependent secondary node in the sender's configuration is no longer able to handle Switch Manager protocol messages on t… |