DL-SLA-MIB
92 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | Counter enterprises IpAddress |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.300 | Nodedigital-link | |||
| 1.3.6.1.4.1.300.260 | Nodedl-ServiceLevelAgreement | |||
| 1.3.6.1.4.1.300.260.1 | NodedlcSLAConfigurationGroup | |||
| 1.3.6.1.4.1.300.260.1 | NodefDRThresholdTrap | This trap will be sent if 'fDRNumberOfThresholdViolations' is incremented. The VARIABLES contain the DLCI number whose Frame Delivery Ratio threshold violation… | ||
| 1.3.6.1.4.1.300.260.1.1 | NodeunitSLAConfiguration | |||
| 1.3.6.1.4.1.300.260.1.1.1 | ScalarconfigSLA | read-write | mandatory | This object represents whether SLA is enabled or disabled on this unit. |
| 1.3.6.1.4.1.300.260.1.1.2 | ScalarunitSamplingPeriodForFDR-DDR | read-write | mandatory | This object is to configure the sampling period in minutes for Frame Delivery Ratio and Data Delivery Ratio. The default is 1 minute. |
| 1.3.6.1.4.1.300.260.1.1.3 | ScalarunitSamplingPeriodForDelayMeasurement | read-write | mandatory | This object is to configure the sampling period in minutes for Delay Measurements. The default is 1 minute. |
| 1.3.6.1.4.1.300.260.1.1.4 | ScalarunitThresholdForFDR | read-write | mandatory | This object is to configure the threshold in one thousandth of a percentage for Frame Delivery Ratio. A value of 0 disables the trap altogether. |
| 1.3.6.1.4.1.300.260.1.1.5 | ScalarunitThresholdForDDR | read-write | mandatory | This object is to configure the threshold in one thousandth of a percentage for Data Delivery Ratio. A value of 0 disables the trap altogether. |
| 1.3.6.1.4.1.300.260.1.1.6 | ScalarunitDelayMeasurementPacketSize | read-write | mandatory | This object is to configure the size in bytes of Delay Measurement Packets, one size of all DLCIs. |
| 1.3.6.1.4.1.300.260.1.1.7 | ScalarunitOamDomainIdentifier | read-write | mandatory | This object is the Domain Identifier for OA&M protocol. All end points participating in this SLA measurement must have the SAME OA&M Domain Identifier. The def… |
| 1.3.6.1.4.1.300.260.1.1.8 | ScalarunitOamLocationIdentifier | read-write | mandatory | This object is the Location Identifier for OA&M protocol. All end points participating in this SLA measurement must have a unique OA&M Location Identifier. |
| 1.3.6.1.4.1.300.260.1.2 | NodeperDLCIConfiguration | |||
| 1.3.6.1.4.1.300.260.1.2.1 | TableconfigurationPerDLCITable | not-accessible | mandatory | Configuration Table Per DLCI |
| 1.3.6.1.4.1.300.260.1.2.1.1 | RowconfigurationPerDLCIEntry | not-accessible | mandatory | An entry in the Configuration per DLCI table. |
| 1.3.6.1.4.1.300.260.1.2.1.1.1 | ColumnconfigurationPerDLCITableIndex | read-only | mandatory | The index of Configuration Per DLCI table, which is DLCI number. |
| 1.3.6.1.4.1.300.260.1.2.1.1.2 | ColumncommitedInformationRatePerDLCI | read-only | mandatory | This is the DLCI's Committed Information Rate (CIR). The CIR can be discovered automatically if LMI Rev 1.0 is used. If Annex A or Annex D is used, then the CI… |
| 1.3.6.1.4.1.300.260.1.2.1.1.3 | ColumnremoteDLCIPerDLCI | read-only | mandatory | DLCI of the far end unit on each DLCI, which is discovered using Frame Relay OA&M Protocol. It will be stored in volatile memory. |
| 1.3.6.1.4.1.300.260.1.2.1.1.4 | ColumnremoteIpAddressPerDLCI | read-only | mandatory | IP Address of the NET port of the far end unit on each DLCI, which is discovered using Frame Relay OA&M Protocol. It will be stored in volatile memory. |
| 1.3.6.1.4.1.300.260.1.2.1.1.5 | ColumnthresholdForDelayMeasurementsPerDLCI | read-write | mandatory | This object represents this DLCI's delay threshold in milliseconds. The default is 64000. A value of 0 disables the trap altogether. |
| 1.3.6.1.4.1.300.260.2 | NodedDRThresholdTrap | This trap will be sent if 'dDRNumberOfThresholdViolations' is incremented. The VARIABLES contain the DLCI number whose Data Delivery Ratio threshold violation … | ||
| 1.3.6.1.4.1.300.260.2 | NodedlcSLAStatisticsGroup | |||
| 1.3.6.1.4.1.300.260.2.1 | NodedlcDeliveryRatioStatistics | |||
| 1.3.6.1.4.1.300.260.2.1.1 | TabledeliveryRatioPerDLCITable | not-accessible | mandatory | Lifetime Delivery counter Table Per DLCI, contains both Frame Delivery Ratio and Data Delivery Ratio. |
| 1.3.6.1.4.1.300.260.2.1.1.1 | RowdeliveryRatioPerDLCIEntry | not-accessible | mandatory | An entry in the Delivery Ratio table. |
| 1.3.6.1.4.1.300.260.2.1.1.1.1 | ColumndeliveryRatioPerDLCITableIndex | read-only | mandatory | The index of Delivery Ratio Table, which is the same value as configurationPerDLCITableIndex. |
| 1.3.6.1.4.1.300.260.2.1.1.1.2 | ColumndeliveryTableEncodedValue | read-only | mandatory | This object represents the value of the whole row of the table. If the table. The intent of object is to increase the efficiency of retrieving the table. For e… |
| 1.3.6.1.4.1.300.260.2.1.1.1.3 | ColumndeliveryTableTimestamp | read-only | obsolete | Timestamp of the last sample for delivery Entry statistics. Each time the near end of the DLCI receives Delivery Ratio Results Information Field, this number w… |
| 1.3.6.1.4.1.300.260.2.1.1.1.4 | ColumnfTCLperDLCI | read-only | mandatory | Number of frames transmitted at the near end within CIR on this DLCI. |
| 1.3.6.1.4.1.300.260.2.1.1.1.5 | ColumnfTELperDLCI | read-only | mandatory | Number of frames transmitted at the near end above CIR on this DLCI |
| 1.3.6.1.4.1.300.260.2.1.1.1.6 | ColumnfRCLperDLCI | read-only | mandatory | Number of frames received at the near end on this DLCI within CIR. These frames will have the Discard Eligible (DE) bit reset. |
| 1.3.6.1.4.1.300.260.2.1.1.1.7 | ColumnfRELperDLCI | read-only | mandatory | Number of frames received at the near end on this DLCI above CIR. These frames will have the Discard Eligible (DE) bit set. |
| 1.3.6.1.4.1.300.260.2.1.1.1.8 | ColumnfTCRperDLCI | read-only | mandatory | Number of frames transmitted at the far end within CIR on this DLCI. |
| 1.3.6.1.4.1.300.260.2.1.1.1.9 | ColumnfTERperDLCI | read-only | mandatory | Number of frames transmitted at the far end above CIR on this DLCI. |
| 1.3.6.1.4.1.300.260.2.1.1.1.10 | ColumnfRCRperDLCI | read-only | mandatory | Number of frames received at the far end on this DLCI within CIR. These frames will have the Discard Eligible (DE) bit reset. |
| 1.3.6.1.4.1.300.260.2.1.1.1.11 | ColumnfRERperDLCI | read-only | mandatory | Number of frames received at the far end on this DLCI above CIR. These frames will have the Discard Eligible (DE) bit set. |
| 1.3.6.1.4.1.300.260.2.1.1.1.12 | ColumnfDRNumberOfSamplesTaken | read-only | obsolete | Number of samples taken for Frame Delivery Statistics. Each time the near end receives the Frame Delivery Ratio Results Information Field, this counter will be… |
| 1.3.6.1.4.1.300.260.2.1.1.1.13 | ColumnfDRNumberOfThresholdViolations | read-only | obsolete | Number of threshold violations for Frame Delivery. FDRCL = fRCRPerDLCI / fTCLPerDLCI FDRCR = fRCLPerDLCI / fTCRPerDLCI For each sample, FDRCL and FDRCR are com… |
| 1.3.6.1.4.1.300.260.2.1.1.1.14 | ColumndTCLperDLCI | read-only | mandatory | Number of bytes transmitted to the network within CIR on this DLCI. |
| 1.3.6.1.4.1.300.260.2.1.1.1.15 | ColumndTELperDLCI | read-only | mandatory | Number of bytes transmitted to the network above CIR on this DLCI |
| 1.3.6.1.4.1.300.260.2.1.1.1.16 | ColumndRCLperDLCI | read-only | mandatory | Number of bytes received at the near end on this DLCI within CIR. These frames will have the Discard Eligible (DE) bit reset. |
| 1.3.6.1.4.1.300.260.2.1.1.1.17 | ColumndRELperDLCI | read-only | mandatory | Number of bytes received at the near end of this DLCI above CIR. These frames will have the Discard Eligible (DE) bit set. |
| 1.3.6.1.4.1.300.260.2.1.1.1.18 | ColumndTCRperDLCI | read-only | mandatory | Number of bytes transmitted at the far end within CIR on this DLCI. |
| 1.3.6.1.4.1.300.260.2.1.1.1.19 | ColumndTERperDLCI | read-only | mandatory | Number of bytes transmitted at the far end above CIR on this DLCI. |
| 1.3.6.1.4.1.300.260.2.1.1.1.20 | ColumndRCRperDLCI | read-only | mandatory | Number of bytes received at the far end on this DLCI above CIR. These frames will have the Discard Eligible (DE) bit reset. |
| 1.3.6.1.4.1.300.260.2.1.1.1.21 | ColumndRERperDLCI | read-only | mandatory | Number of bytes received at the far end on his DLCI above CIR. These frames will have the Discard Eligible (DE) bit set. |
| 1.3.6.1.4.1.300.260.2.1.1.1.22 | ColumndDRNumberOfSamplesTaken | read-only | obsolete | Number of samples taken for Data Delivery statistics. Each time the near end receives the Data Delivery Ratio Results Information Field, this counter will be i… |
| 1.3.6.1.4.1.300.260.2.1.1.1.23 | ColumndDRNumberOfThresholdViolations | read-only | obsolete | Number of threshold violations for Data Delivery statistics. DDRCL = dRCRPerDLCI / dTCLPerDLCI DDRCR = dRCLPerDLCI / dTCRPerDLCI For each sample, DDRCL and DDR… |
| 1.3.6.1.4.1.300.260.2.1.1.1.24 | ColumntxFDRTimestamp | read-only | mandatory | Timestamp of the last sample for delivery Entry statistics. Each time the near end of the DLCI receives Delivery Ratio Results Information Field, this number w… |
| 1.3.6.1.4.1.300.260.2.1.1.1.25 | ColumntxFDRNumberOfSamplesTaken | read-only | mandatory | Number of samples taken for Frame Delivery Statistics. Each time the near end receives the Frame Delivery Ratio Results Information Field, this counter will be… |
| 1.3.6.1.4.1.300.260.2.1.1.1.26 | ColumntxFDRNumberOfThresholdViolations | read-only | mandatory | Number of threshold violations for Frame Delivery. FDRCL = fRCRPerDLCI / fTCLPerDLCI For each sample, FDRCL is compared to the threshold configured on object '… |
| 1.3.6.1.4.1.300.260.2.1.1.1.27 | ColumnrxFDRTimestamp | read-only | mandatory | Timestamp of the last sample for delivery Entry statistics. Each time the near end of the DLCI receives Delivery Ratio poll, this number will contain the unit'… |
| 1.3.6.1.4.1.300.260.2.1.1.1.28 | ColumnrxFDRNumberOfSamplesTaken | read-only | mandatory | Number of samples taken for Frame Delivery Statistics. Each time the near end receives the Frame Delivery Ratio poll, this counter will be incremented. |
| 1.3.6.1.4.1.300.260.2.1.1.1.29 | ColumnrxFDRNumberOfThresholdViolations | read-only | mandatory | Number of threshold violations for Frame Delivery. FDRCR = fRCLPerDLCI / fTCRPerDLCI For each sample, FDRCR is compared to the threshold configured on object '… |
| 1.3.6.1.4.1.300.260.2.1.1.1.30 | ColumntxDDRTimestamp | read-only | mandatory | Timestamp of the last sample for delivery Entry statistics. Each time the near end of the DLCI receives Delivery Ratio Results Information Field, this number w… |
| 1.3.6.1.4.1.300.260.2.1.1.1.31 | ColumntxDDRNumberOfSamplesTaken | read-only | mandatory | Number of samples taken for DataDelivery Statistics. Each time the near end receives the Data Delivery Ratio Results Information Field, this counter will be in… |
| 1.3.6.1.4.1.300.260.2.1.1.1.32 | ColumntxDDRNumberOfThresholdViolations | read-only | mandatory | Number of threshold violations for Data Delivery. DDRCL = dRCRPerDLCI / dTCLPerDLCI For each sample, DDRCL is compared to the threshold configured on object 'u… |
| 1.3.6.1.4.1.300.260.2.1.1.1.33 | ColumnrxDDRTimestamp | read-only | mandatory | Timestamp of the last sample for delivery Entry statistics. Each time the near end of the DLCI receives Delivery Ratio poll, this number will contain the unit'… |
| 1.3.6.1.4.1.300.260.2.1.1.1.34 | ColumnrxDDRNumberOfSamplesTaken | read-only | mandatory | Number of samples taken for Data Delivery Statistics. Each time the near end receives the Data Delivery Ratio poll, this counter will be incremented. |
| 1.3.6.1.4.1.300.260.2.1.1.1.35 | ColumnrxDDRNumberOfThresholdViolations | read-only | mandatory | Number of threshold violations for Data Delivery. DDRCR = dRCLPerDLCI / dTCRPerDLCI For each sample, DDRCR is compared to the threshold configured on object 'u… |
| 1.3.6.1.4.1.300.260.2.1.1.1.36 | ColumntxDiscardEligible | read-only | mandatory | Number of Discard Eligible counters transmitted at the near end. This counter has the same value as object 'etherStatsFragments' in RMON MIB (RFC 1757) for DTE… |
| 1.3.6.1.4.1.300.260.2.1.1.1.37 | ColumnrxDiscardEligible | read-only | mandatory | Number of Discard Eligible counters received by the near end. This counter has the same value as object 'etherStatsFragments' in RMON MIB (RFC 1757) for DCE po… |
| 1.3.6.1.4.1.300.260.2.1.1.1.38 | ColumntxFECN | read-only | mandatory | Number of FECN counters transmitted at the near end. This counter has the same value as object 'etherStatsCollisions' in RMON MIB (RFC 1757) for DTE port. |
| 1.3.6.1.4.1.300.260.2.1.1.1.39 | ColumnrxFECN | read-only | mandatory | Number of FECN counters received by the near end. This counter has the same value as object 'etherStatsCollisions' in RMON MIB (RFC 1757) for DCE port. |
| 1.3.6.1.4.1.300.260.2.1.1.1.40 | ColumntxBECN | read-only | mandatory | Number of BECN counters transmitted at the near end. This counter has the same value as object 'etherStatsJabbers' in RMON MIB (RFC 1757) for DTE port. |
| 1.3.6.1.4.1.300.260.2.1.1.1.41 | ColumnrxBECN | read-only | mandatory | Number of BECN counters received by the near end. This counter has the same value as object 'etherStatsJabbers' in RMON MIB (RFC 1757) for DCE port. |
| 1.3.6.1.4.1.300.260.2.2 | NodedlcDelayStatistics | |||
| 1.3.6.1.4.1.300.260.2.2.1 | TabledelayPerDLCITable | not-accessible | mandatory | Delay Table Per DLCI |
| 1.3.6.1.4.1.300.260.2.2.1.1 | RowdelayPerDLCIEntry | not-accessible | mandatory | An entry in the Delay per DLCI table. |
| 1.3.6.1.4.1.300.260.2.2.1.1.1 | ColumndelayPerDLCITableIndex | read-only | mandatory | The index of Delay Table, which is DLCI number. |
| 1.3.6.1.4.1.300.260.2.2.1.1.2 | ColumndelayTableEncodedValue | read-only | mandatory | This object represents the value of the whole row of the table. If the table. The intent of object is to increase the efficiency of retrieving the table. For e… |
| 1.3.6.1.4.1.300.260.2.2.1.1.3 | ColumndelayTableTimestamp | read-only | mandatory | Timestamp for Delay Table entry. Each time the near end of the DLCI receives an OA&M message containing a Frame Transfer Delay Information Field, this number w… |
| 1.3.6.1.4.1.300.260.2.2.1.1.4 | ColumntotalRoundTripDelayPerDLCI | read-only | mandatory | Sum of all the round trip delay measurements taken so far. |
| 1.3.6.1.4.1.300.260.2.2.1.1.5 | ColumnmaximumRoundTripDelayNSamplesPerDLCI | read-only | mandatory | Maximum Round Trip Delay in last n samples. N is 15. |
| 1.3.6.1.4.1.300.260.2.2.1.1.6 | ColumnmaximumRoundTripDelay2NSamplesPerDLCI | read-only | mandatory | Maximum Round Trip Delay in last 2N samples. N is 15. |
| 1.3.6.1.4.1.300.260.2.2.1.1.7 | ColumnmaximumRoundTripDelay4NSamplesPerDLCI | read-only | mandatory | Maximum Round Trip Delay in last 4n samples. N is 15. |
| 1.3.6.1.4.1.300.260.2.2.1.1.8 | ColumnnumberOfDelayMeasurementsPerDLCI | read-only | mandatory | Number of delay measurements per DLCI. Each time the near end receives an OA&M message containing a Frame Transfer Delay Information Field, this counter will b… |
| 1.3.6.1.4.1.300.260.2.2.1.1.9 | ColumndelayNumberOfThresholdViolations | read-only | mandatory | Number of threshold violations on Delay measurement. If an individual delay measurement on this DLCI is greater than the threshold value configured in object '… |
| 1.3.6.1.4.1.300.260.2.3 | NodedlcOutageStatistics | |||
| 1.3.6.1.4.1.300.260.2.3.1 | TableoutagePerDLCITable | not-accessible | mandatory | Outage Table Per DLCI |
| 1.3.6.1.4.1.300.260.2.3.1.1 | RowoutagePerDLCIEntry | not-accessible | mandatory | An entry in the Outage per DLCI table. |
| 1.3.6.1.4.1.300.260.2.3.1.1.1 | ColumnoutageTableIndex | read-only | mandatory | Index of Outage Table, which is the DLCI number. |
| 1.3.6.1.4.1.300.260.2.3.1.1.2 | ColumnoutageTableEncodedValue | read-only | mandatory | This object represents the value of the whole row of the table. If the table. The intent of object is to increase the efficiency of retrieving the table. For e… |
| 1.3.6.1.4.1.300.260.2.3.1.1.3 | ColumnoutageTableTimestamp | read-only | mandatory | Timestamp of when this Outage Table entry last updated. A timestamp is a 32-bit number representing the number of seconds that have elapsed since 12:00AM, Janu… |
| 1.3.6.1.4.1.300.260.2.3.1.1.4 | ColumnoutageStatus | read-only | mandatory | |
| 1.3.6.1.4.1.300.260.2.3.1.1.5 | ColumnnumberOfOutageCounter | read-only | mandatory | Number of outages. |
| 1.3.6.1.4.1.300.260.2.3.1.1.6 | ColumnperiodOfOutages | read-only | mandatory | The sum total of how long the outages are. |
| 1.3.6.1.4.1.300.260.2.3.1.1.7 | ColumnnumberOfExcludedOutageCounter | read-only | mandatory | Number of excluded outages. |
| 1.3.6.1.4.1.300.260.2.3.1.1.8 | ColumnperiodOfExcludedOutages | read-only | mandatory | The sum total of how long excluded outages are. |
| 1.3.6.1.4.1.300.260.2.3.2 | ScalaroutageTableLastTimestamp | read-only | mandatory | This object contains timestamp (in seconds) of the last time 'outagePerDLCITable' is updated (changed). |
| 1.3.6.1.4.1.300.260.3 | NodedelayThresholdTrap | This trap will be sent if 'delayNumberOfThresholdViolations' is incremented. The VARIABLES contain the DLCI number whose Delay threshold violation is updated. |