DMA200-MIB
32 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | enterprises |
| RFC1213-MIB | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.498 | Nodegdc | |||
| 1.3.6.1.4.1.498.3 | Nodesc | |||
| 1.3.6.1.4.1.498.3.7 | NodedmaSystem | |||
| 1.3.6.1.4.1.498.3.7.1 | NodedmaAccess | The dmaAccess trap is sent whenever the following occurs: value Condition local User plugs in a terminal to the front panel global User enters global mode loca… | ||
| 1.3.6.1.4.1.498.3.7.1 | NodedmaMaster | |||
| 1.3.6.1.4.1.498.3.7.1.1 | ScalardmaMasterFSterminate | write-only | mandatory | When set, this object will terminate a terminal session from the front panel FS port. The terminal will display a message to the user that access is terminated. |
| 1.3.6.1.4.1.498.3.7.1.2 | ScalardmaMasterSupvAccess | read-only | mandatory | The value of the supervisory port terminal access on the DMA-200 master as sent by the trap. Note: when in global access, this can't be read. |
| 1.3.6.1.4.1.498.3.7.1.3 | ScalardmaMasterModemCmd | read-write | mandatory | This is the modem 'AT' command string which can be sent for modem configuration. When read, it gives the last response from the modem. If the modem response is… |
| 1.3.6.1.4.1.498.3.7.1.4 | ScalardmaMasterDialPrefix | read-write | mandatory | This is the modem 'AT' command string which is sent to the modem before the DialPhoneNumber. The default is ATD. |
| 1.3.6.1.4.1.498.3.7.1.5 | ScalardmaMasterDialPhoneNumber | read-write | mandatory | The phone number of the remote node (DMA-200 slave or PMC-100 slave) to be dialled. If no dial-out phone number is generated, this value should be set to a zer… |
| 1.3.6.1.4.1.498.3.7.1.6 | ScalardmaMasterDialing | write-only | mandatory | The value initiating the dial or disconnect activity of the DMA-200 master dial-out port. No dialing is initiated if the phone number value is a zero string. |
| 1.3.6.1.4.1.498.3.7.1.7 | ScalardmaMasterDialPortStatus | read-only | mandatory | The DMA-200 modem port status at the time of the SNMP status request. |
| 1.3.6.1.4.1.498.3.7.1.8 | ScalardmaMasterResumeScan | write-only | mandatory | When written, the DMA200 cancels the internal delay timer and resumes scanning the Network Elements. |
| 1.3.6.1.4.1.498.3.7.1.9 | ScalardmaMasterScanCtrl | read-write | mandatory | This object is stored in non-volatile memory and controls the scanning process. The first time the unit is powered, the non-volatile memory is set to dmaScanOf… |
| 1.3.6.1.4.1.498.3.7.2 | NodedmaElementAlarm | The dmaElementAlarm trap is sent: a) whenever the dma scans the active network elements and detects a change in status. The element number and the current stat… | ||
| 1.3.6.1.4.1.498.3.7.2 | NodedmaNode | |||
| 1.3.6.1.4.1.498.3.7.2.1 | ScalardmaNodeNum | read-only | mandatory | Number of DMA-200 and PMC-100 nodes in the system. Firmware revisions E- and below have a maximum of 20 nodes Firmware revisions F- and above have a maximum of… |
| 1.3.6.1.4.1.498.3.7.2.2 | TabledmaNodeTable | not-accessible | mandatory | A table that contains information about the nodes in the system. |
| 1.3.6.1.4.1.498.3.7.2.2.1 | RowdmaNodeEntry | not-accessible | mandatory | A list of information for each node in the system. |
| 1.3.6.1.4.1.498.3.7.2.2.1.1 | ColumndmaNodeIndex | read-only | mandatory | The value indicates the node number for which this entry contains management information. |
| 1.3.6.1.4.1.498.3.7.2.2.1.2 | ColumndmaNodeValid | read-write | mandatory | The value indicates the status of the table row entry for the purpose of creation and deletion of new node instances. |
| 1.3.6.1.4.1.498.3.7.2.2.1.3 | ColumndmaNodePhoneNumber | read-write | mandatory | The phone number of the slave DMA-200 or slave PMC- 100. If no phone number is generated, this value should be set to a zero length string. |
| 1.3.6.1.4.1.498.3.7.2.2.1.4 | ColumndmaNodeName | read-write | mandatory | A textual description of the node ID such as the name or location of the node site. If no name or location identification is generated, this value should be se… |
| 1.3.6.1.4.1.498.3.7.3 | NodedmaElement | |||
| 1.3.6.1.4.1.498.3.7.3.1 | TabledmaElementConfigTable | not-accessible | mandatory | A table that contains information about all Network Elements in the system. |
| 1.3.6.1.4.1.498.3.7.3.1.1 | RowdmaElementEntry | not-accessible | mandatory | A list of information for each Network Element |
| 1.3.6.1.4.1.498.3.7.3.1.1.1 | ColumndmaElementIndex | read-only | mandatory | The value indicates the Network Element numeric address for which this entry contains management information. |
| 1.3.6.1.4.1.498.3.7.3.1.1.2 | ColumndmaElementRemoteIndex | read-write | mandatory | The value indicates the numeric address of the remote Network Element on the oposite end of the line. |
| 1.3.6.1.4.1.498.3.7.3.1.1.3 | ColumndmaElementValid | read-write | mandatory | The value indicates the status of the table row entry for the purpose of creation and deletion of new Network Element instances. |
| 1.3.6.1.4.1.498.3.7.3.1.1.4 | ColumndmaElementType | read-write | mandatory | The value indicates the type the T1-CSU Network Element. This value is set by the manager and sent with traps. |
| 1.3.6.1.4.1.498.3.7.3.1.1.5 | ColumndmaElementStatus | read-only | mandatory | The value indicates the communication status of the supervisory connection between the DMA-200 Master and the Network Element at the time of the SNMP status re… |
| 1.3.6.1.4.1.498.3.7.3.1.1.6 | ColumndmaElementNode | read-write | mandatory | The value indicates the node number to which this Network Element is attached. Same as the corresponding dmaNodeIndex. A value of zero indicates that this Netw… |