EthernetSubagentPvt-MIB
29 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | Counter private |
| RFC1213-MIB | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1 | Nodeenterprises | |||
| 1.3.6.1.4.1.169 | Nodetandem | |||
| 1.3.6.1.4.1.169.3 | Nodenonstopsystems | |||
| 1.3.6.1.4.1.169.3.217 | Nodezesa | |||
| 1.3.6.1.4.1.169.3.217.1 | ScalarzesaAgentName | read-only | mandatory | The name of the SNMP Agent process. |
| 1.3.6.1.4.1.169.3.217.2 | ScalarzesaAgentState | read-only | mandatory | Current status of the agent interface. The state of this variable will always be connected(1) when returned in a management request |
| 1.3.6.1.4.1.169.3.217.2 | NodezesalinkUp | A LinkUp trap signiifies that the status of the line has changed from STOPPED to STARTED state. | ||
| 1.3.6.1.4.1.169.3.217.3 | ScalarzesaProcessName | read-only | mandatory | The fully qualified NSK process name of this subagent. |
| 1.3.6.1.4.1.169.3.217.3 | NodezesalinkDown | A LinkDown trap signiifies that the status of the line has changed from STARTED to STOPPED state. | ||
| 1.3.6.1.4.1.169.3.217.4 | ScalarzesaProcessVersion | read-only | mandatory | The version of this subagent process object file. |
| 1.3.6.1.4.1.169.3.217.5 | ScalarzesaProgramFile | read-only | mandatory | The Ethernet subagent program file name. |
| 1.3.6.1.4.1.169.3.217.6 | ScalarzesaProcessPriority | read-write | mandatory | The current NSK process priority of this subagent process. |
| 1.3.6.1.4.1.169.3.217.7 | ScalarzesaProcessGroupID | read-only | mandatory | the NSK process group ID part of the PAID for this subagent process. |
| 1.3.6.1.4.1.169.3.217.8 | ScalarzesaProcessUserID | read-only | mandatory | the NSK process user ID part of the PAID for this subagent process. |
| 1.3.6.1.4.1.169.3.217.9 | ScalarzesaPrimaryCPU | read-only | mandatory | The CPU number of the primary process of this subagent |
| 1.3.6.1.4.1.169.3.217.10 | ScalarzesaPrimaryPIN | read-only | mandatory | The process number of the primary process of this subagent |
| 1.3.6.1.4.1.169.3.217.11 | ScalarzesaBackupCPU | read-write | mandatory | The CPU, the backup process will start in or is running in. A value of -1 indicates the backup is not configured. zesaBackupState must be set to disabled(3) pr… |
| 1.3.6.1.4.1.169.3.217.12 | ScalarzesaBackupPIN | read-only | mandatory | The process number of the backup process of this subagent. Its value is -1 when the backup is not running |
| 1.3.6.1.4.1.169.3.217.13 | ScalarzesaBackupState | read-write | mandatory | The state of the backup process of this subagent |
| 1.3.6.1.4.1.169.3.217.14 | ScalarzesaSwitchToBackupNow | read-write | mandatory | This object normally reads 0 (autoProcessPairControl) . Setting this object to 1 (forceBackupTakeover) causes the subagent to switch to its backup process imme… |
| 1.3.6.1.4.1.169.3.217.15 | ScalarzesaEmsCollectorName | read-write | mandatory | The process of the EMS Collector the subagent should send its EMS events to. zesaEmsCollectorState must be set to disabled(3) prior to setting this object |
| 1.3.6.1.4.1.169.3.217.16 | ScalarzesaEmsCollectorState | read-write | mandatory | The state of the connection to the EMS Collector. The settable values for this object are disabled(3) and enabled(4). The connected(1) and disconnected(2) stat… |
| 1.3.6.1.4.1.169.3.217.17 | ScalarzesaKeepAliveTimer | read-write | mandatory | The number of seconds between attempts the subagent makes to connect to an SNMP Agent, TCP/IP process, SCP process, Collector process and restart the backup pr… |
| 1.3.6.1.4.1.169.3.217.18 | ScalarzesaRefreshNow | read-write | mandatory | This object normally reads 0 (autoDynamicRefresh). Setting this object to 1 (forceDynamicRefresh) causes the subagent to update the MIB tables and generate tra… |
| 1.3.6.1.4.1.169.3.217.19 | ScalarzesaRefreshTimer | read-write | mandatory | The cache update interval for the MIB objects. Value 0 disables cache timing such that updates occur to objects only when the zesaRefreshNow object is set |
| 1.3.6.1.4.1.169.3.217.20 | ScalarzesaTcpIpProcess | read-write | mandatory | The TCP/IP process whose Ethernet interfaces are monitored by the subagent. zesaTcpIpState must be set to disabled(3) prior to setting this object |
| 1.3.6.1.4.1.169.3.217.21 | ScalarzesaTcpIpState | read-write | mandatory | The state of the connection to the monitored TCP/IP process. The settable values for this object are disabled(3 ) and enabled(4). The connected(1) and disconne… |
| 1.3.6.1.4.1.169.3.217.22 | ScalarzesaSCPProcess | read-only | mandatory | The SCP process used for SPI requests. Value is set by the -s startup parameter. Default is $ZNET. |
| 1.3.6.1.4.1.169.3.217.23 | ScalarzesaTrap | read-only | mandatory | String contains the information about the name and status of the line. |