MIB Viewer

GBOND-ETH-MIB

32 objects
The objects in this MIB module are used to manage the Ethernet-based multi-pair bonded xDSL Interfaces, defined in ITU-T recommendation G.998.2 (G.Bond/Ethernet). This MIB module MUST be used in conjunction with GBOND-MIB module, common to all G.Bond technologies. The following references are used throughout this MIB module: [G.998.2] refers to: ITU-T Recommendation G.998.2: 'Ethernet-based multi-pair bonding', January 2005. [802.3] refers to: IEEE Std 802.3-2005: 'IEEE Standard for Information technology - Telecommunications and information exchange between systems - Local and metropolitan area networks - Specific requirements - Part 3: Carrier Sense Multiple Access with Collision Detection (CSMA/CD) Access Method and Physical Layer Specifications', December 2005. [WT-159] refers to: DSL Forum Technical Report: 'Management Framework for xDSL Bonding', May 2007. Naming Conventions: BCE - Bonding Channel Entity CO - Central Office CPE - Customer Premises Equipment GBS - Generic Bonding Sublayer HDLC - High-level Data Link Control PTM-TC - Packet Transfer Mode Transmission Convergence (sub-layer) SNR - Signal to Noise Ratio TC - Transmission Convergence (sub-layer) Copyright (C) The Internet Society (2007). This version of this MIB module is part of RFC XXXX; see the RFC itself for full legal notices.
Imported Objects
GBOND-MIB-- RFC 2863 gBondMIB
IF-MIB-- RFC 2580 ifIndex
SNMPv2-CONF-- RFC 2579 MODULE-COMPLIANCE OBJECT-GROUP
SNMPv2-SMICounter32 MODULE-IDENTITY OBJECT-TYPE
SNMPv2-TC-- RFC 2578 TEXTUAL-CONVENTION
OIDNameAccessStatusDescription
1.3.6.1.2.1.211.2IdentitygBondEthMIBThe objects in this MIB module are used to manage the Ethernet-based multi-pair bonded xDSL Interfaces, defined in ITU-T recommendation G.998.2 (G.Bond/Etherne…
1.3.6.1.2.1.211.2.1NodegBondEthObjects
1.3.6.1.2.1.211.2.1.1NodegBondEthPort
1.3.6.1.2.1.211.2.1.1.1TablegBondEthPortConfTablenot-accessiblecurrentTable for Configuration of G.Bond/Eth GBS ports. Entries in this table MUST be maintained in a persistent manner
1.3.6.1.2.1.211.2.1.1.1.1RowgBondEthPortConfEntrynot-accessiblecurrentAn entry in the G.Bond/Eth Port Configuration table. Each entry represents an G.Bond Ethernet port indexed by the ifIndex. Note that an G.Bond/Eth GBS port run…
1.3.6.1.2.1.211.2.1.1.1.1.1ColumngBondEthTcAdminTyperead-writecurrentAdministrative (desired) PTM-TC encapsulation type of G.Bond/Eth port (GBS). Possible values are: tc6465(1) - 64/65-octet encapsulation tcHDLC(2) - HDLC encaps…
1.3.6.1.2.1.211.2.1.1.2TablegBondEthPortCapabilityTablenot-accessiblecurrentTable for Capabilities of G.Bond/Eth Ports. Entries in this table MUST be maintained in a persistent manner
1.3.6.1.2.1.211.2.1.1.2.1RowgBondEthPortCapabilityEntrynot-accessiblecurrentAn entry in the G.Bond/Eth Port Capability table. Each entry represents an G.Bond port indexed by the ifIndex. Note that a G.Bond GBS port runs on top of a sin…
1.3.6.1.2.1.211.2.1.1.2.1.1ColumngBondEthTcTypesSupportedread-onlycurrentPTM-TC Encapsulation types supported by the G.Bond/Eth port. This is a bitmap of possible encapsulation types. The various bit positions are: tc6465 - GBS is c…
1.3.6.1.2.1.211.2.1.1.3TablegBondEthPortStatusTablenot-accessiblecurrentThis table provides overall status information of G.Bond ports, complementing the generic status information from the ifTable of IF-MIB. Additional status info…
1.3.6.1.2.1.211.2.1.1.3.1RowgBondEthPortStatusEntrynot-accessiblecurrentAn entry in the G.Bond/Eth Port Status table. Each entry represents an G.Bond/Eth port indexed by the ifIndex. Note that an G.Bond GBS port runs on top of a si…
1.3.6.1.2.1.211.2.1.1.3.1.1ColumngBondEthTcOperTyperead-onlycurrentCurrent operational encapsulation type of the G.Bond/Eth port. Possible values are: tc6465(1) - GBS uses 64/65-octet encapsulation tcHDLC(2) - GBS uses HDLC en…
1.3.6.1.2.1.211.2.1.1.3.1.2ColumngBondEthInErrorsread-onlycurrentA number of fragments that have been received across the gamma interface and discarded. This object maps to the WT-159 attribute aEthRxErrors. Discontinuities …
1.3.6.1.2.1.211.2.1.1.3.1.3ColumngBondEthInSmallFragmentsread-onlycurrentA number of fragments smaller than minFragmentSize (64 Bytes), that have been received across the gamma interface and discarded. This object maps to the WT-159…
1.3.6.1.2.1.211.2.1.1.3.1.4ColumngBondEthInLargeFragmentsread-onlycurrentA number of fragments larger than maxFragmentSize (512 Bytes), which have been received across the gamma interface and discarded. This object maps to the WT-15…
1.3.6.1.2.1.211.2.1.1.3.1.5ColumngBondEthInBadFragmentsread-onlycurrentA number of fragments which do not fit into the sequence expected by the frame assembly function, that have been received across the gamma interface and discar…
1.3.6.1.2.1.211.2.1.1.3.1.6ColumngBondEthInLostFragmentsread-onlycurrentA number of gaps in the sequence of fragments, which have been received across the gamma interface (the frame buffer is flushed to the next valid frame start, …
1.3.6.1.2.1.211.2.1.1.3.1.7ColumngBondEthInLostStartsread-onlycurrentA number of missing StartOfPacket indicators expected by the frame assembly function. This object maps to the WT-159 attribute aEthRxLostStarts. Discontinuitie…
1.3.6.1.2.1.211.2.1.1.3.1.8ColumngBondEthInLostEndsread-onlycurrentA number of missing EndOfPacket indicators expected by the frame assembly function. This object maps to the WT-159 attribute aEthRxLostEnds. Discontinuities in…
1.3.6.1.2.1.211.2.1.1.3.1.9ColumngBondEthInOverflowsread-onlycurrentA number of fragments, received across the gamma interface and discarded, which would have caused the frame assembly buffer to overflow. This object maps to th…
1.3.6.1.2.1.211.2.1.2NodegBondEthBce
1.3.6.1.2.1.211.2.1.2.1TablegBondEthBceStatusTablenot-accessiblecurrentThis table provides common status information of G.Bond/Eth BCE ports. This table contains live data from the equipment. As such, it is NOT persistent.
1.3.6.1.2.1.211.2.1.2.1.1RowgBondEthBceStatusEntrynot-accessiblecurrentAn entry in the G.Bond/Eth BCE Status table. Each entry represents common aspects of a G.Bond/Eth BCE port indexed by the ifIndex. Note that a BCE port can be …
1.3.6.1.2.1.211.2.1.2.1.1.1ColumngBondEthBceTcInCodingErrorsread-onlycurrentA number of PTM-TC encapsulation errors. This counter is incremented for each encapsulation error detected by the PTM-TC receive function. This object maps to …
1.3.6.1.2.1.211.2.1.2.1.1.2ColumngBondEthBceTcInCrcErrorsread-onlycurrentA number of PTM-TC CRC errors. This counter is incremented for each CRC error detected by the PTM-TC receive function. This object maps to WT-159 attribute aCh…
1.3.6.1.2.1.211.2.2NodegBondEthConformance
1.3.6.1.2.1.211.2.2.1NodegBondEthGroups
1.3.6.1.2.1.211.2.2.1.1GroupgBondEthBasicGroupcurrentA collection of objects representing management information for G.Bond/Eth GBS ports.
1.3.6.1.2.1.211.2.2.1.2GroupgBondEthBceGroupcurrentA collection of objects representing OPTIONAL management information for G.Bond/Eth BCE ports.
1.3.6.1.2.1.211.2.2.2NodegBondEthCompliances
1.3.6.1.2.1.211.2.2.2.1CompliancegBondEthComplianceread-onlycurrentThe compliance statement for G.Bond Ethernet interfaces. Compliance with the following external compliance statements is REQUIRED: MIB Module Compliance Statem…
Type Definitions
NameSyntaxStatusDescription
GBondEthPtmTcTypeINTEGER { tc6465(1), tcHDLC(2) }currentThis textual convention represents possible PTM-TC types in G.bond/Eth ports. The following values are defined: tc6465 - 64/65-octet encapsulation, as defined in [802.3] Clause 61.3.3 tcHDLC - HDLC encapsulation, as def…