GDCCMN-MIB
32 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | enterprises IpAddress |
| RFC1213-MIB | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.498 | Nodegdc | |||
| 1.3.6.1.4.1.498.1 | Nodecmn | |||
| 1.3.6.1.4.1.498.1.1 | NodecmnTrap | |||
| 1.3.6.1.4.1.498.1.1.1 | ScalarcmnTrapGlobal | read-write | mandatory | This globally enables and disables all TRAPs from an agent. All variables should provide a means to mask a TRAP and to provide some threshold before a TRAP is … |
| 1.3.6.1.4.1.498.1.1.2 | ScalarcmnTrapAddrNumber | read-only | mandatory | The maximum number of entries the TRAP table can hold. |
| 1.3.6.1.4.1.498.1.1.3 | TablecmnTrapAddrTable | not-accessible | mandatory | A table of management systems ready to accept traps generated by this node. To add an entry to the table, a set on the Community name for the instance (IP Addr… |
| 1.3.6.1.4.1.498.1.1.3.1 | RowcmnTrapAddrEntry | not-accessible | mandatory | Information needed to deliver traps to a particular management station. |
| 1.3.6.1.4.1.498.1.1.3.1.1 | ColumncmnTrapAddrIpDest | read-only | mandatory | The IP address of the management agent receiving traps. The IP address of 0.0.0.0 will not be allowed. |
| 1.3.6.1.4.1.498.1.1.3.1.2 | ColumncmnTrapAddrUdpDest | read-only | mandatory | The UDP port number used by the management station to receive traps. A value of 0 for the UDP port number will not be allowed. |
| 1.3.6.1.4.1.498.1.1.3.1.3 | ColumncmnTrapAddrCommunity | read-write | mandatory | The community name expected by the management station receiving traps. |
| 1.3.6.1.4.1.498.1.1.3.1.4 | ColumncmnTrapAddrStatus | read-write | mandatory | The status of the entry. If read and the entry exists, valid(1) will always be returned. Invalid entries will be removed from the table. |
| 1.3.6.1.4.1.498.1.2 | NodecmnCommName | |||
| 1.3.6.1.4.1.498.1.2.1 | ScalarcmnCommunityNumber | read-only | mandatory | The maximum number of entries the Community table can hold. |
| 1.3.6.1.4.1.498.1.2.2 | TablecmnCommunityTable | not-accessible | mandatory | A table of Community Names and there defined access. To add an entry to the table, a set on the Community Name for the instance (Index) needs to be performed. … |
| 1.3.6.1.4.1.498.1.2.2.1 | RowcmnCommunityEntry | not-accessible | mandatory | Information needed to deliver traps to a particular management station. |
| 1.3.6.1.4.1.498.1.2.2.1.1 | ColumncmnCommunityIndex | read-only | mandatory | The index number associated with the entry in the community name table. The range cannot be specified on the SYNTAX line since it will vary from agent to agent… |
| 1.3.6.1.4.1.498.1.2.2.1.2 | ColumncmnCommunityName | read-write | mandatory | The community name being defined. |
| 1.3.6.1.4.1.498.1.2.2.1.3 | ColumncmnCommunityAccess | read-write | mandatory | The Access associated with the community name. When a new row is created by adding a new name, the default value will be noAccess(3). |
| 1.3.6.1.4.1.498.1.2.2.1.4 | ColumncmnCommunityStatus | read-write | mandatory | The status of the entry. If read and the entry exists, valid(1) will always be returned. Invalid entries will be removed from the table. |
| 1.3.6.1.4.1.498.1.3 | ScalarcmnMIBVersion | read-only | mandatory | The version number of the MIB, to allow products to know which MIB is being supported. The version number will be x.yzT where x is a major revision (1-9), y is… |
| 1.3.6.1.4.1.498.1.4 | NodecmnAlarm | |||
| 1.3.6.1.4.1.498.1.4.1 | TablecmnAlarmStatusTable | not-accessible | mandatory | The cmnAlarmStatusTable contains entries that report the status of alarms. The status of an alarm indicates whether the alarm is currently active or inactive. … |
| 1.3.6.1.4.1.498.1.4.1 | NodecmnAlarmStatusTrap | The alarm status trap. This trap is set whenever an alarm status change occurs to report an alarm. The variable bindings contain the status for each alarm that… | ||
| 1.3.6.1.4.1.498.1.4.1.1 | RowcmnAlarmStatusEntry | not-accessible | mandatory | An entry in the Alarm Status table. |
| 1.3.6.1.4.1.498.1.4.1.1.1 | ColumncmnAlarmStatusIndex | read-only | mandatory | The index value which uniquely identifies the interface to which this entry is applicable. |
| 1.3.6.1.4.1.498.1.4.1.1.2 | ColumncmnAlarmStatusIdentifier | read-only | mandatory | The unique alarm identifier assigned to this alarm type. The format of this identifier is an OBJECT IDENTIFIER that has the following format: {iso(1) org(3) do… |
| 1.3.6.1.4.1.498.1.4.1.1.3 | ColumncmnAlarmCurrentStatus | read-only | mandatory | The current status of the alarm. The value inactive(1) indicates that this alarm is currently inactive. The value active(2) indicates that this alarm is curren… |
| 1.3.6.1.4.1.498.1.4.2 | TablecmnAlarmMaskTable | not-accessible | mandatory | The cmnAlarmMaskTable contains entries that report the current masking state of alarms. The mask of an alarm can be changed between masked(1) and unmasked(2). … |
| 1.3.6.1.4.1.498.1.4.2.1 | RowcmnAlarmMaskEntry | not-accessible | mandatory | An entry in the alarm mask table. |
| 1.3.6.1.4.1.498.1.4.2.1.1 | ColumncmnAlarmMaskIndex | read-only | mandatory | The index value which uniquely identifies the interface to which this entry is applicable. |
| 1.3.6.1.4.1.498.1.4.2.1.2 | ColumncmnAlarmMaskIdentifier | read-only | mandatory | The unique alarm identifier assigned to this alarm type. The format of this identifier is an OBJECT IDENTIFIER that has the following format: {iso(1) org(3) do… |
| 1.3.6.1.4.1.498.1.4.2.1.3 | ColumncmnAlarmMask | read-write | mandatory | The alarm masking control. When the value is mask(1), then the alarm is masked and will not be reported. When the value is unmask(2), then the alarm will be re… |