HITRON-RG-CommWiFi-MIB
31 objects
MIB module for CommWiFi configuration
Imported Objects
| HITRON-RG-MIB | -- RFC4001 hitronRg |
| INET-ADDRESS-MIB | -- RFC2579 InetAddressType InetAddress InetAddressPrefixLength InetPortNumber InetVersion |
| SNMPv2-SMI | Counter32 enterprises Integer32 IpAddress MODULE-IDENTITY NOTIFICATION-TYPE OBJECT-TYPE Unsigned32 |
| SNMPv2-TC | -- RFC2578 DisplayString DateAndTime MacAddress RowStatus TimeStamp TruthValue |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.8595.20.25 | IdentityhitronRgCommWiFi | MIB module for CommWiFi configuration | ||
| 1.3.6.1.4.1.8595.20.25.1 | NodehitronCommWiFiCtrl | |||
| 1.3.6.1.4.1.8595.20.25.1.1 | TablehitronCommWiFiMultipleSsidSettingTable | not-accessible | current | A list of configuration entries for individual SSIDs Associated with CommWiFi. |
| 1.3.6.1.4.1.8595.20.25.1.1.1 | RowhitronCommWiFiMultipleSsidSettingEntry | not-accessible | current | Configuration parameters for each SSID associated with CommWiFi. Only SSIDs that are associated with the CommWiFi should return proper value. |
| 1.3.6.1.4.1.8595.20.25.1.1.1.1 | ColumnhitronCommWiFiRadioIndex | read-only | current | The CommWiFi RADIO Index. |
| 1.3.6.1.4.1.8595.20.25.1.1.1.2 | ColumnhitronCommWiFiSsidIndex | read-only | current | The CommWiFi SSID Index. |
| 1.3.6.1.4.1.8595.20.25.1.1.1.3 | ColumnhitronCommWiFiSsid | read-write | current | CommWiFi SSID string. This OID can configure ONLY SSIDs that are associated with the CommWiFi. |
| 1.3.6.1.4.1.8595.20.25.1.1.1.4 | ColumnhitronCommWiFiSsidSecurityMode | read-write | current | The CommWiFi SSID Security Mode. |
| 1.3.6.1.4.1.8595.20.25.1.1.1.5 | ColumnhitronCommWiFiSsidInsertDhcpOption60 | read-write | current | If hitronCommWiFiSsidInsertDhcpOption60 is auto: The device will insert/overwrite the value of option 60 in DHCP with 'Community SSID'. If hitronCommWiFiSsidIn… |
| 1.3.6.1.4.1.8595.20.25.1.1.1.6 | ColumnhitronCommWiFiSsidVendorClassIdentifier | read-write | current | If hitronCommWiFiSsidInsertDhcpOption60 is set manually: This object controls Vendor Class Identify(option 60) used in the DHCP messages. |
| 1.3.6.1.4.1.8595.20.25.1.1.1.7 | ColumnhitronCommWiFiSsidMaxStations | read-write | current | The max CPE stations which will be given access to the device. |
| 1.3.6.1.4.1.8595.20.25.1.1.1.8 | ColumnhitronCommWiFiSsidDisassociationTimer | read-write | current | WiFi IDLE Disassociation timer on the community WiFi SSID. |
| 1.3.6.1.4.1.8595.20.25.1.2 | TablehitronCommWiFiSsidRadiusTable | not-accessible | current | A table used to configure settings related to the Radius Server info. |
| 1.3.6.1.4.1.8595.20.25.1.2.1 | RowhitronCommWiFiSsidRadiusEntry | not-accessible | current | Configuration parameters for an individual Radius Server. |
| 1.3.6.1.4.1.8595.20.25.1.2.1.1 | ColumnhitronCommWiFiRadiusIndex | not-accessible | current | The CommWiFi Radius Index. |
| 1.3.6.1.4.1.8595.20.25.1.2.1.2 | ColumnhitronCommWiFiRadiusAuthServerIPAddrType | read-write | current | The type of Radius Authentication Server IP. |
| 1.3.6.1.4.1.8595.20.25.1.2.1.3 | ColumnhitronCommWiFiRadiusAuthServerIPAddr | read-write | current | The IP Address of Radius Authentication Server. |
| 1.3.6.1.4.1.8595.20.25.1.2.1.4 | ColumnhitronCommWiFiRadiusAuthServerPort | read-write | current | The UDP Port used to communicate with the RADIUS Authentication Server. |
| 1.3.6.1.4.1.8595.20.25.1.2.1.5 | ColumnhitronCommWiFiRadiusAuthSecret | read-write | current | The KEY used to authorize with the RADIUS Authentication Server. |
| 1.3.6.1.4.1.8595.20.25.1.2.1.6 | ColumnhitronCommWiFiRadiusAcctServerIPAddrType | read-write | current | The type of Radius Accounting Server IP. |
| 1.3.6.1.4.1.8595.20.25.1.2.1.7 | ColumnhitronCommWiFiRadiusAcctServerIPAddr | read-write | current | The IP Address of Radius Accounting Server. |
| 1.3.6.1.4.1.8595.20.25.1.2.1.8 | ColumnhitronCommWiFiRadiusAcctServerPort | read-write | current | The UDP Port used to communicate with the RADIUS Accounting Server. |
| 1.3.6.1.4.1.8595.20.25.1.2.1.9 | ColumnhitronCommWiFiRadiusAcctSecret | read-write | current | The KEY used to authorize with the RADIUS Accounting server. |
| 1.3.6.1.4.1.8595.20.25.1.3 | ScalarhitronCommWiFiAllowedMCS | read-write | current | The Allowed MCS(Modulation and Code Scheme) for CommWiFi. |
| 1.3.6.1.4.1.8595.20.25.1.4 | ScalarhitronCommWiFiIgnoreMaxCPE | read-write | current | If hitronCommWiFiIgnoreMaxCPE is true: The device won't take into account the clients connected through the community WiFi SSID when enforcing the 'Maximum CPE… |
| 1.3.6.1.4.1.8595.20.25.1.5 | ScalarhitronCommWiFiMacAgingTime | read-write | current | MAC aging time in seconds on the community WiFi SSID. |
| 1.3.6.1.4.1.8595.20.25.1.7 | ScalarhitronCommWiFiDisallowPrivateCPE | read-write | current | If hitronCommWiFiDisallowPrivateCPE is true: The device will learn the MAC addresses of the clients that were successfully connected to the private SSID and wo… |
| 1.3.6.1.4.1.8595.20.25.1.8 | ScalarhitronCommWiFiMaxCPE | read-write | current | The total station number limit of CommWiFi SSIDs |
| 1.3.6.1.4.1.8595.20.25.1.9 | ScalarhitronCommWiFiSupportIPv6 | read-write | current | Community WiFi support IPv6 or not. |
| 1.3.6.1.4.1.8595.20.25.99 | NodehitronCommWiFiCommit | |||
| 1.3.6.1.4.1.8595.20.25.99.1 | ScalarhitronCommWiFiCommitAll | read-write | current | Commit all CommWiFi settings. |