INTELCORPORATIONICMBFEATURE-MIB
62 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | enterprises |
| RFC1213-MIB | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.343 | Nodeintel | |||
| 1.3.6.1.4.1.343.2 | Nodeproducts | |||
| 1.3.6.1.4.1.343.2.6 | Nodeserver-products | |||
| 1.3.6.1.4.1.343.2.6.2 | Nodeplatforms | |||
| 1.3.6.1.4.1.343.2.6.2.4 | NodeicmbFeature | |||
| 1.3.6.1.4.1.343.2.6.2.4.1 | NodedmtfGroups | |||
| 1.3.6.1.4.1.343.2.6.2.4.1.1 | TabletComponentid | not-accessible | mandatory | This group defines the attributes common to all components.This group is required. |
| 1.3.6.1.4.1.343.2.6.2.4.1.1.1 | RoweComponentid | not-accessible | mandatory | |
| 1.3.6.1.4.1.343.2.6.2.4.1.1.1.1 | Columna1Manufacturer | read-only | mandatory | Manufacturer of this software. |
| 1.3.6.1.4.1.343.2.6.2.4.1.1.1.2 | Columna1Product | read-only | mandatory | Product name for this software. |
| 1.3.6.1.4.1.343.2.6.2.4.1.1.1.3 | Columna1Version | read-only | mandatory | Version number of this system. |
| 1.3.6.1.4.1.343.2.6.2.4.1.1.1.4 | Columna1SerialNumber | read-only | mandatory | Serial number for this system. |
| 1.3.6.1.4.1.343.2.6.2.4.1.1.1.5 | Columna1Installation | read-only | mandatory | The time and date when this component was installed. |
| 1.3.6.1.4.1.343.2.6.2.4.1.1.1.6 | Columna1Verify | read-only | mandatory | A code that provides a level of verification that the component is still installed and working. |
| 1.3.6.1.4.1.343.2.6.2.4.1.11 | TabletIcmbChassisTable | not-accessible | mandatory | This table contains a row per ICMB remote chassis component. |
| 1.3.6.1.4.1.343.2.6.2.4.1.11.1 | RoweIcmbChassisTable | not-accessible | mandatory | |
| 1.3.6.1.4.1.343.2.6.2.4.1.11.1.1 | Columna11ChassisIndex | read-only | mandatory | This is the index into the table |
| 1.3.6.1.4.1.343.2.6.2.4.1.11.1.2 | Columna11ComponentId | read-only | mandatory | This is the DMI component ID of a remote chassis component. |
| 1.3.6.1.4.1.343.2.6.2.4.1.11.1.3 | Columna11ChassisAvailable | read-write | mandatory | This attribute indicates whether the chassis represented by this row is currently visible on the ICMB. |
| 1.3.6.1.4.1.343.2.6.2.4.1.12 | TabletIcmbControl | not-accessible | mandatory | Control of the ICMB feature |
| 1.3.6.1.4.1.343.2.6.2.4.1.12.1 | RoweIcmbControl | not-accessible | mandatory | |
| 1.3.6.1.4.1.343.2.6.2.4.1.12.1.1 | Columna12State | read-write | mandatory | This attribute indicates whether the ICMB feature is enabled or not |
| 1.3.6.1.4.1.343.2.6.2.4.1.12.1.2 | Columna12DiscoveryPeriod | read-write | mandatory | This is the period of ICMB discovery cycles, in seconds |
| 1.3.6.1.4.1.343.2.6.2.4.1.12.1.3 | Columna12SdrReadState | read-write | mandatory | This attribute indicates whether the chassis SDR is used to populate the sensor tables |
| 1.3.6.1.4.1.343.2.6.2.4.1.12.1.4 | Columna12AcceptIcmbCommands | read-write | mandatory | This attribute indicates whether this server will accept and execute incoming commands over the ICMB |
| 1.3.6.1.4.1.343.2.6.2.4.1.12.1.5 | Columna12ReclaimResources | read-write | mandatory | This attribute is used to reclaim resources for remote chassis that cannot be seen on theICMB bus. |
| 1.3.6.1.4.1.343.2.6.2.4.1.13 | TabletIcmbMifMappingTable | not-accessible | mandatory | This table contains a row per ICMB remote chassis MIF file |
| 1.3.6.1.4.1.343.2.6.2.4.1.13.1 | RoweIcmbMifMappingTable | not-accessible | mandatory | |
| 1.3.6.1.4.1.343.2.6.2.4.1.13.1.1 | Columna13MapIndex | read-only | mandatory | This is the indes into the table |
| 1.3.6.1.4.1.343.2.6.2.4.1.13.1.2 | Columna13Manufacturer | read-write | mandatory | This is the manufacturer of the chassis this MIF file instrument |
| 1.3.6.1.4.1.343.2.6.2.4.1.13.1.3 | Columna13ProductName | read-write | mandatory | This is the Product Name of the chassis this MIF file instrument |
| 1.3.6.1.4.1.343.2.6.2.4.1.13.1.4 | Columna13ModelNumber | read-write | mandatory | This is the Model Number of the chassis this MIF file instrument |
| 1.3.6.1.4.1.343.2.6.2.4.1.13.1.5 | Columna13MifFilename | read-write | mandatory | This is the filename path of the MIF file this row represents |
| 1.3.6.1.4.1.343.2.6.2.4.1.1001 | TabletMiftomib | not-accessible | mandatory | This group defines attributes required for DMI to SNMP translati n. |
| 1.3.6.1.4.1.343.2.6.2.4.1.1001.1 | RoweMiftomib | not-accessible | mandatory | |
| 1.3.6.1.4.1.343.2.6.2.4.1.1001.1.1 | Columna1001MibName | read-only | mandatory | The MIB name that defines this MIF |
| 1.3.6.1.4.1.343.2.6.2.4.1.1001.1.2 | Columna1001MibOid | read-only | mandatory | The MIB Object Identifier that corresponds to this MIF |
| 1.3.6.1.4.1.343.2.6.2.4.1.1001.1.3 | Columna1001DisableTrap | read-write | mandatory | This attribute can be changed to disable sending oftraps from this component |
| 1.3.6.1.4.1.343.2.6.2.4.1.2000 | TabletEifControl | not-accessible | mandatory | Special control group for use with EIF |
| 1.3.6.1.4.1.343.2.6.2.4.1.2000.1 | RoweEifControl | not-accessible | mandatory | |
| 1.3.6.1.4.1.343.2.6.2.4.1.2000.1.1 | Columna2000Status | read-write | mandatory | Current status of this component as set by EIF |
| 1.3.6.1.4.1.343.2.6.2.4.1.2000.1.2 | Columna2000DimContext | read-write | mandatory | Opaque data used by DIM objects to obtain their context informat on from some invocating source. It is assumed that the DIMs will be able to usefully parse the… |
| 1.3.6.1.4.1.343.2.6.2.4.1.2000.1.3 | Columna2000PersistentDataWriteDelay | read-write | mandatory | Defines the timeout from an attribute set operation until the presistent write operation is invoked. If another set operation takes place during this period, t… |
| 1.3.6.1.4.1.343.2.6.2.4.1.2000.1.4 | Columna2000EifInterfaceName | read-only | mandatory | EIF Interface Name used to distinguish the component type this MIF file represents. |
| 1.3.6.1.4.1.343.2.6.2.4.1.2001 | TabletEifExtensionList | not-accessible | mandatory | A specific extension library specification |
| 1.3.6.1.4.1.343.2.6.2.4.1.2001.1 | RoweEifExtensionList | not-accessible | mandatory | |
| 1.3.6.1.4.1.343.2.6.2.4.1.2001.1.1 | Columna2001Index | read-only | mandatory | row index |
| 1.3.6.1.4.1.343.2.6.2.4.1.2001.1.2 | Columna2001Filename | read-only | mandatory | name of extension library |
| 1.3.6.1.4.1.343.2.6.2.4.1.2002 | TabletEventGenerationForEifControl | not-accessible | mandatory | |
| 1.3.6.1.4.1.343.2.6.2.4.1.2002.1 | RoweEventGenerationForEifControl | not-accessible | mandatory | |
| 1.3.6.1.4.1.343.2.6.2.4.1.2002.1.1 | Columna2002EventType | read-only | mandatory | The type of event that has occurred. |
| 1.3.6.1.4.1.343.2.6.2.4.1.2002.1.1 | Nodetrap1ForEifControl | No DIM Context created | ||
| 1.3.6.1.4.1.343.2.6.2.4.1.2002.1.2 | Columna2002EventSeverity | read-only | mandatory | The severity of this event. |
| 1.3.6.1.4.1.343.2.6.2.4.1.2002.1.3 | Columna2002IsEventState-based | read-only | mandatory | The value of this attribute determines whether the Event being reported is a state-based Event or not. If the value of this attribute is TRUE then the Event is… |
| 1.3.6.1.4.1.343.2.6.2.4.1.2002.1.4 | Columna2002EventStateKey | read-only | mandatory | A unique, single integer key into the Event State group if this is a state-based Event. If this is not a state-based Event then this attribute's value is not d… |
| 1.3.6.1.4.1.343.2.6.2.4.1.2002.1.5 | Columna2002AssociatedGroup | read-only | mandatory | The class name of the group that is associated with the events defined in this Event Generation group. |
| 1.3.6.1.4.1.343.2.6.2.4.1.2002.1.6 | Columna2002EventSystem | read-only | mandatory | The major functional aspect of the product causing the fault. |
| 1.3.6.1.4.1.343.2.6.2.4.1.2002.1.7 | Columna2002EventSubsystem | read-only | mandatory | The minor functional aspect of the product causing the fault. |
Type Definitions
| Name | Syntax | Status | Description |
|---|---|---|---|
| DmiComponentIndex | INTEGER | ||
| DmiDateX | OCTET STRING (SIZE (28)) | ||
| DmiInteger | INTEGER | ||
| DmiOctetstring | OCTET STRING |