MIB Viewer

L2L3-VPN-MULTICAST-MIB

17 objects
This MIB module defines a table representing the attribute information of the provider tunnels (P-tunnels) on a PE router. This MIB module will be used by other MIB modules designed for monitoring and/or configuring Border Gateway Protocol/Multiprotocol Label Switching Layer 2 and Layer 3 Virtual Private Network that support multicast (L2L3VpnMCast network). Copyright (c) 2018 IETF Trust and the persons identified as authors of the code. All rights reserved. Redistribution and use in source and binary forms, with or without modification, is permitted pursuant to, and subject to the license terms contained in, the Simplified BSD License set forth in Section 4.c of the IETF Trust's Legal Provisions Relating to IETF Documents (http://trustee.ietf.org/license-info).
Imported Objects
L2L3-VPN-MULTICAST-TC-MIB-- RFC 3811 L2L3VpnMcastProviderTunnelType L2L3VpnMcastProviderTunnelId
MPLS-TC-STD-MIB-- RFC 2579 MplsLabel
SNMPv2-CONF-- RFC 2578 MODULE-COMPLIANCE OBJECT-GROUP
SNMPv2-SMImib-2 MODULE-IDENTITY OBJECT-TYPE zeroDotZero
SNMPv2-TC-- RFC 2580 RowPointer
OIDNameAccessStatusDescription
1.3.6.1.2.1.245Identityl2L3VpnMcastMIBThis MIB module defines a table representing the attribute information of the provider tunnels (P-tunnels) on a PE router. This MIB module will be used by othe…
1.3.6.1.2.1.245.1Nodel2L3VpnMcastStates
1.3.6.1.2.1.245.1.1Tablel2L3VpnMcastPmsiTunnelAttributeTablenot-accessiblecurrentAn entry in this table corresponds to the attribute information of a specific P-tunnel on a PE router. A part of the attributes corresponds to fields in a Prov…
1.3.6.1.2.1.245.1.1.1Rowl2L3VpnMcastPmsiTunnelAttributeEntrynot-accessiblecurrentA conceptual row corresponding to a specific P-tunnel on this router.
1.3.6.1.2.1.245.1.1.1.1Columnl2L3VpnMcastPmsiTunnelAttributeTypenot-accessiblecurrentThis object indicates the type of tunneling technology used to establish the P-tunnel corresponding to this entry. When BGP-based PMSI signaling is used, the v…
1.3.6.1.2.1.245.1.1.1.2Columnl2L3VpnMcastPmsiTunnelAttributeIdnot-accessiblecurrentThis object represents the Tunnel Identifier field, which uniquely identifies a P-tunnel, in the PMSI Tunnel attribute of the P-tunnel corresponding to this en…
1.3.6.1.2.1.245.1.1.1.3Columnl2L3VpnMCastPmsiTunnelLeafInfoRequiredread-onlycurrentWhen the value of this object is set to 1 (true), it indicates that the PE that originated the PMSI Tunnel attribute of the P-tunnel corresponding to this entr…
1.3.6.1.2.1.245.1.1.1.4Columnl2L3VpnMcastPmsiTunnelAttributeMplsLabelread-onlycurrentThis object represents the MPLS Label in the PMSI Tunnel attribute of the P-tunnel corresponding to this entry. When BGP-based PMSI signaling is used, the PMSI…
1.3.6.1.2.1.245.1.1.1.5Columnl2L3VpnMcastPmsiTunnelPointerread-onlycurrentDetails of a P-tunnel identified by l2L3VpnMcastPmsiTunnelAttributeId may be present in some other table, e.g., mplsTunnelTable (RFC 3812). This object specifi…
1.3.6.1.2.1.245.1.1.1.6Columnl2L3VpnMcastPmsiTunnelIfread-onlycurrentIf the P-tunnel identified by l2L3VpnMcastPmsiTunnelAttributeId has a corresponding entry in ifXTable (RFC 2863), this object will point to the row in ifXTable…
1.3.6.1.2.1.245.2Nodel2L3VpnMcastConformance
1.3.6.1.2.1.245.2.1Nodel2L3VpnMcastCompliances
1.3.6.1.2.1.245.2.1.1Compliancel2L3VpnMcastCoreCompliancecurrentThe core compliance statement for SNMP entities that implement the L2L3-VPN-MULTICAST-MIB module.
1.3.6.1.2.1.245.2.1.2Compliancel2L3VpnMcastFullCompliancecurrentThe full compliance statement for SNMP entities that implement the L2L3-VPN-MULTICAST-MIB module.
1.3.6.1.2.1.245.2.2Nodel2L3VpnMcastGroups
1.3.6.1.2.1.245.2.2.1Groupl2L3VpnMcastCoreGroupcurrentSupport of these objects is required.
1.3.6.1.2.1.245.2.2.2Groupl2L3VpnMcastOptionalGroupcurrentSupport of these objects is optional.