MIB Viewer

LLDP-STD-MIB

115 objects
Management Information Base module for LLDP configuration, statistics, local system data and remote systems data components. Copyright (C) IEEE (2005). This version of this MIB module is published as subclause 12.1 of IEEE Std 802.1AB-2005; see the standard itself for full legal notices.
OIDNameAccessStatusDescription
1.3.6.1.4.1.8886.6.1.57NodercLldp
1.3.6.1.4.1.8886.6.1.57.1IdentityrcLldpStandardManagement Information Base module for LLDP configuration, statistics, local system data and remote systems data components. Copyright (C) IEEE (2005). This ve…
1.3.6.1.4.1.8886.6.1.57.1.0NodelldpNotifications
1.3.6.1.4.1.8886.6.1.57.1.0.0NodelldpNotificationPrefix
1.3.6.1.4.1.8886.6.1.57.1.0.0.1NotificationlldpRemTablesChangeobsoleteA lldpRemTablesChange notification is sent when the value of lldpStatsRemTableLastChangeTime changes. It can be utilized by an NMS to trigger LLDP remote syste…
1.3.6.1.4.1.8886.6.1.57.1.1NodelldpObjects
1.3.6.1.4.1.8886.6.1.57.1.1.1NodelldpConfiguration
1.3.6.1.4.1.8886.6.1.57.1.1.1.1ScalarlldpMessageTxIntervalread-writeobsoleteThe interval at which LLDP frames are transmitted on behalf of this LLDP agent. The default value for lldpMessageTxInterval object is 30 seconds. The value of …
1.3.6.1.4.1.8886.6.1.57.1.1.1.2ScalarlldpMessageTxHoldMultiplierread-writeobsoleteThe time-to-live value expressed as a multiple of the lldpMessageTxInterval object. The actual time-to-live value used in LLDP frames, transmitted on behalf of…
1.3.6.1.4.1.8886.6.1.57.1.1.1.3ScalarlldpReinitDelayread-writeobsoleteThe lldpReinitDelay indicates the delay (in units of seconds) from when lldpPortConfigAdminStatus object of a particular port becomes 'disabled' until re-initi…
1.3.6.1.4.1.8886.6.1.57.1.1.1.4ScalarlldpTxDelayread-writeobsoleteThe lldpTxDelay indicates the delay (in units of seconds) between successive LLDP frame transmissions initiated by value/status changes in the LLDP local syste…
1.3.6.1.4.1.8886.6.1.57.1.1.1.5ScalarlldpNotificationIntervalread-writeobsoleteThis object controls the transmission of LLDP notifications. the agent must not generate more than one lldpRemTablesChange notification-event in the indicated …
1.3.6.1.4.1.8886.6.1.57.1.1.1.6TablelldpPortConfigTablenot-accessibleobsoleteThe table that controls LLDP frame transmission on individual ports.
1.3.6.1.4.1.8886.6.1.57.1.1.1.6.1RowlldpPortConfigEntrynot-accessibleobsoleteLLDP configuration information for a particular port. This configuration parameter controls the transmission and the reception of LLDP frames on those ports wh…
1.3.6.1.4.1.8886.6.1.57.1.1.1.6.1.1ColumnlldpPortConfigPortNumnot-accessibleobsoleteThe index value used to identify the port component (contained in the local chassis with the LLDP agent) associated with this entry. The value of this object i…
1.3.6.1.4.1.8886.6.1.57.1.1.1.6.1.2ColumnlldpPortConfigAdminStatusread-onlyobsoleteThe administratively desired status of the local LLDP agent. If the associated lldpPortConfigAdminStatus object has a value of 'txOnly(1)', then LLDP agent wil…
1.3.6.1.4.1.8886.6.1.57.1.1.1.6.1.3ColumnlldpPortConfigNotificationEnableread-onlyobsoleteThe lldpPortConfigNotificationEnable controls, on a per port basis, whether or not notifications from the agent are enabled. The value true(1) means that notif…
1.3.6.1.4.1.8886.6.1.57.1.1.1.6.1.4ColumnlldpPortConfigTLVsTxEnableread-onlyobsoleteThe lldpPortConfigTLVsTxEnable, defined as a bitmap, includes the basic set of LLDP TLVs whose transmission is allowed on the local LLDP agent by the network m…
1.3.6.1.4.1.8886.6.1.57.1.1.1.7TablelldpConfigManAddrTablenot-accessibleobsoleteThe table that controls selection of LLDP management address TLV instances to be transmitted on individual ports.
1.3.6.1.4.1.8886.6.1.57.1.1.1.7.1RowlldpConfigManAddrEntrynot-accessibleobsoleteLLDP configuration information that specifies the set of ports (represented as a PortList) on which the local system management address instance will be transm…
1.3.6.1.4.1.8886.6.1.57.1.1.1.7.1.1ColumnlldpConfigManAddrPortsTxEnableread-onlyobsoleteA set of ports that are identified by a PortList, in which each port is represented as a bit. The corresponding local system management address instance will b…
1.3.6.1.4.1.8886.6.1.57.1.1.2NodelldpStatistics
1.3.6.1.4.1.8886.6.1.57.1.1.2.1ScalarlldpStatsRemTablesLastChangeTimeread-onlyobsoleteThe value of sysUpTime object (defined in IETF RFC 3418) at the time an entry is created, modified, or deleted in the in tables associated with the lldpRemoteS…
1.3.6.1.4.1.8886.6.1.57.1.1.2.2ScalarlldpStatsRemTablesInsertsread-onlyobsoleteThe number of times the complete set of information advertised by a particular MSAP has been inserted into tables contained in lldpRemoteSystemsData and lldpEx…
1.3.6.1.4.1.8886.6.1.57.1.1.2.3ScalarlldpStatsRemTablesDeletesread-onlyobsoleteThe number of times the complete set of information advertised by a particular MSAP has been deleted from tables contained in lldpRemoteSystemsData and lldpExt…
1.3.6.1.4.1.8886.6.1.57.1.1.2.4ScalarlldpStatsRemTablesDropsread-onlyobsoleteThe number of times the complete set of information advertised by a particular MSAP could not be entered into tables contained in lldpRemoteSystemsData and lld…
1.3.6.1.4.1.8886.6.1.57.1.1.2.5ScalarlldpStatsRemTablesAgeoutsread-onlyobsoleteThe number of times the complete set of information advertised by a particular MSAP has been deleted from tables contained in lldpRemoteSystemsData and lldpExt…
1.3.6.1.4.1.8886.6.1.57.1.1.2.6TablelldpStatsTxPortTablenot-accessibleobsoleteA table containing LLDP transmission statistics for individual ports. Entries are not required to exist in this table while the lldpPortConfigEntry object is e…
1.3.6.1.4.1.8886.6.1.57.1.1.2.6.1RowlldpStatsTxPortEntrynot-accessibleobsoleteLLDP frame transmission statistics for a particular port. The port must be contained in the same chassis as the LLDP agent. All counter values in a particular …
1.3.6.1.4.1.8886.6.1.57.1.1.2.6.1.1ColumnlldpStatsTxPortNumnot-accessibleobsoleteThe index value used to identify the port component (contained in the local chassis with the LLDP agent) associated with this entry. The value of this object i…
1.3.6.1.4.1.8886.6.1.57.1.1.2.6.1.2ColumnlldpStatsTxPortFramesTotalread-onlyobsoleteThe number of LLDP frames transmitted by this LLDP agent on the indicated port.
1.3.6.1.4.1.8886.6.1.57.1.1.2.7TablelldpStatsRxPortTablenot-accessibleobsoleteA table containing LLDP reception statistics for individual ports. Entries are not required to exist in this table while the lldpPortConfigEntry object is equa…
1.3.6.1.4.1.8886.6.1.57.1.1.2.7.1RowlldpStatsRxPortEntrynot-accessibleobsoleteLLDP frame reception statistics for a particular port. The port must be contained in the same chassis as the LLDP agent. All counter values in a particular ent…
1.3.6.1.4.1.8886.6.1.57.1.1.2.7.1.1ColumnlldpStatsRxPortNumnot-accessibleobsoleteThe index value used to identify the port component (contained in the local chassis with the LLDP agent) associated with this entry. The value of this object i…
1.3.6.1.4.1.8886.6.1.57.1.1.2.7.1.2ColumnlldpStatsRxPortFramesDiscardedTotalread-onlyobsoleteThe number of LLDP frames received by this LLDP agent on the indicated port, and then discarded for any reason. This counter can provide an indication that LLD…
1.3.6.1.4.1.8886.6.1.57.1.1.2.7.1.3ColumnlldpStatsRxPortFramesErrorsread-onlyobsoleteThe number of invalid LLDP frames received by this LLDP agent on the indicated port, while this LLDP agent is enabled.
1.3.6.1.4.1.8886.6.1.57.1.1.2.7.1.4ColumnlldpStatsRxPortFramesTotalread-onlyobsoleteThe number of valid LLDP frames received by this LLDP agent on the indicated port, while this LLDP agent is enabled.
1.3.6.1.4.1.8886.6.1.57.1.1.2.7.1.5ColumnlldpStatsRxPortTLVsDiscardedTotalread-onlyobsoleteThe number of LLDP TLVs discarded for any reason by this LLDP agent on the indicated port.
1.3.6.1.4.1.8886.6.1.57.1.1.2.7.1.6ColumnlldpStatsRxPortTLVsUnrecognizedTotalread-onlyobsoleteThe number of LLDP TLVs received on the given port that are not recognized by this LLDP agent on the indicated port. An unrecognized TLV is referred to as the …
1.3.6.1.4.1.8886.6.1.57.1.1.2.7.1.7ColumnlldpStatsRxPortAgeoutsTotalread-onlyobsoleteThe counter that represents the number of age-outs that occurred on a given port. An age-out is the number of times the complete set of information advertised …
1.3.6.1.4.1.8886.6.1.57.1.1.3NodelldpLocalSystemData
1.3.6.1.4.1.8886.6.1.57.1.1.3.1ScalarlldpLocChassisIdSubtyperead-onlyobsoleteThe type of encoding used to identify the chassis associated with the local system.
1.3.6.1.4.1.8886.6.1.57.1.1.3.2ScalarlldpLocChassisIdread-onlyobsoleteThe string value used to identify the chassis component associated with the local system.
1.3.6.1.4.1.8886.6.1.57.1.1.3.3ScalarlldpLocSysNameread-onlyobsoleteThe string value used to identify the system name of the local system. If the local agent supports IETF RFC 3418, lldpLocSysName object should have the same va…
1.3.6.1.4.1.8886.6.1.57.1.1.3.4ScalarlldpLocSysDescread-onlyobsoleteThe string value used to identify the system description of the local system. If the local agent supports IETF RFC 3418, lldpLocSysDesc object should have the …
1.3.6.1.4.1.8886.6.1.57.1.1.3.5ScalarlldpLocSysCapSupportedread-onlyobsoleteThe bitmap value used to identify which system capabilities are supported on the local system.
1.3.6.1.4.1.8886.6.1.57.1.1.3.6ScalarlldpLocSysCapEnabledread-onlyobsoleteThe bitmap value used to identify which system capabilities are enabled on the local system.
1.3.6.1.4.1.8886.6.1.57.1.1.3.7TablelldpLocPortTablenot-accessibleobsoleteThis table contains one or more rows per port information associated with the local system known to this agent.
1.3.6.1.4.1.8886.6.1.57.1.1.3.7.1RowlldpLocPortEntrynot-accessibleobsoleteInformation about a particular port component. Entries may be created and deleted in this table by the agent.
1.3.6.1.4.1.8886.6.1.57.1.1.3.7.1.1ColumnlldpLocPortNumnot-accessibleobsoleteThe index value used to identify the port component (contained in the local chassis with the LLDP agent) associated with this entry. The value of this object i…
1.3.6.1.4.1.8886.6.1.57.1.1.3.7.1.2ColumnlldpLocPortIdSubtyperead-onlyobsoleteThe type of port identifier encoding used in the associated 'lldpLocPortId' object.
1.3.6.1.4.1.8886.6.1.57.1.1.3.7.1.3ColumnlldpLocPortIdread-onlyobsoleteThe string value used to identify the port component associated with a given port in the local system.
1.3.6.1.4.1.8886.6.1.57.1.1.3.7.1.4ColumnlldpLocPortDescread-onlyobsoleteThe string value used to identify the 802 LAN station's port description associated with the local system. If the local agent supports IETF RFC 2863, lldpLocPo…
1.3.6.1.4.1.8886.6.1.57.1.1.3.8TablelldpLocManAddrTablenot-accessibleobsoleteThis table contains management address information on the local system known to this agent.
1.3.6.1.4.1.8886.6.1.57.1.1.3.8.1RowlldpLocManAddrEntrynot-accessibleobsoleteManagement address information about a particular chassis component. There may be multiple management addresses configured on the system identified by a partic…
1.3.6.1.4.1.8886.6.1.57.1.1.3.8.1.1ColumnlldpLocManAddrSubtyperead-onlyobsoleteThe type of management address identifier encoding used in the associated 'lldpLocManagmentAddr' object.
1.3.6.1.4.1.8886.6.1.57.1.1.3.8.1.2ColumnlldpLocManAddrread-onlyobsoleteThe string value used to identify the management address component associated with the local system. The purpose of this address is to contact the management e…
1.3.6.1.4.1.8886.6.1.57.1.1.3.8.1.3ColumnlldpLocManAddrLenread-onlyobsoleteThe total length of the management address subtype and the management address fields in LLDPDUs transmitted by the local LLDP agent. The management address len…
1.3.6.1.4.1.8886.6.1.57.1.1.3.8.1.4ColumnlldpLocManAddrIfSubtyperead-onlyobsoleteThe enumeration value that identifies the interface numbering method used for defining the interface number, associated with the local system.
1.3.6.1.4.1.8886.6.1.57.1.1.3.8.1.5ColumnlldpLocManAddrIfIdread-onlyobsoleteThe integer value used to identify the interface number regarding the management address component associated with the local system.
1.3.6.1.4.1.8886.6.1.57.1.1.3.8.1.6ColumnlldpLocManAddrOIDread-onlyobsoleteThe OID value used to identify the type of hardware component or protocol entity associated with the management address advertised by the local system agent.
1.3.6.1.4.1.8886.6.1.57.1.1.4NodelldpRemoteSystemsData
1.3.6.1.4.1.8886.6.1.57.1.1.4.1TablelldpRemTablenot-accessibleobsoleteThis table contains one or more rows per physical network connection known to this agent. The agent may wish to ensure that only one lldpRemEntry is present fo…
1.3.6.1.4.1.8886.6.1.57.1.1.4.1.1RowlldpRemEntrynot-accessibleobsoleteInformation about a particular physical network connection. Entries may be created and deleted in this table by the agent, if a physical topology discovery pro…
1.3.6.1.4.1.8886.6.1.57.1.1.4.1.1.1ColumnlldpRemTimeMarknot-accessibleobsoleteA TimeFilter for this entry. See the TimeFilter textual convention in IETF RFC 2021 and http://www.ietf.org/IESG/Implementations/RFC2021-Implementation.txt to …
1.3.6.1.4.1.8886.6.1.57.1.1.4.1.1.2ColumnlldpRemLocalPortNumnot-accessibleobsoleteThe index value used to identify the port component (contained in the local chassis with the LLDP agent) associated with this entry. The lldpRemLocalPortNum id…
1.3.6.1.4.1.8886.6.1.57.1.1.4.1.1.3ColumnlldpRemIndexnot-accessibleobsoleteThis object represents an arbitrary local integer value used by this agent to identify a particular connection instance, unique only for the indicated remote s…
1.3.6.1.4.1.8886.6.1.57.1.1.4.1.1.4ColumnlldpRemChassisIdSubtyperead-onlyobsoleteThe type of encoding used to identify the chassis associated with the remote system.
1.3.6.1.4.1.8886.6.1.57.1.1.4.1.1.5ColumnlldpRemChassisIdread-onlyobsoleteThe string value used to identify the chassis component associated with the remote system.
1.3.6.1.4.1.8886.6.1.57.1.1.4.1.1.6ColumnlldpRemPortIdSubtyperead-onlyobsoleteThe type of port identifier encoding used in the associated 'lldpRemPortId' object.
1.3.6.1.4.1.8886.6.1.57.1.1.4.1.1.7ColumnlldpRemPortIdread-onlyobsoleteThe string value used to identify the port component associated with the remote system.
1.3.6.1.4.1.8886.6.1.57.1.1.4.1.1.8ColumnlldpRemPortDescread-onlyobsoleteThe string value used to identify the description of the given port associated with the remote system.
1.3.6.1.4.1.8886.6.1.57.1.1.4.1.1.9ColumnlldpRemSysNameread-onlyobsoleteThe string value used to identify the system name of the remote system.
1.3.6.1.4.1.8886.6.1.57.1.1.4.1.1.10ColumnlldpRemSysDescread-onlyobsoleteThe string value used to identify the system description of the remote system.
1.3.6.1.4.1.8886.6.1.57.1.1.4.1.1.11ColumnlldpRemSysCapSupportedread-onlyobsoleteThe bitmap value used to identify which system capabilities are supported on the remote system.
1.3.6.1.4.1.8886.6.1.57.1.1.4.1.1.12ColumnlldpRemSysCapEnabledread-onlyobsoleteThe bitmap value used to identify which system capabilities are enabled on the remote system.
1.3.6.1.4.1.8886.6.1.57.1.1.4.2TablelldpRemManAddrTablenot-accessibleobsoleteThis table contains one or more rows per management address information on the remote system learned on a particular port contained in the local chassis known …
1.3.6.1.4.1.8886.6.1.57.1.1.4.2.1RowlldpRemManAddrEntrynot-accessibleobsoleteManagement address information about a particular chassis component. There may be multiple management addresses configured on the remote system identified by a…
1.3.6.1.4.1.8886.6.1.57.1.1.4.2.1.1ColumnlldpRemManAddrSubtyperead-onlyobsoleteThe type of management address identifier encoding used in the associated 'lldpRemManagmentAddr' object.
1.3.6.1.4.1.8886.6.1.57.1.1.4.2.1.2ColumnlldpRemManAddrread-onlyobsoleteThe string value used to identify the management address component associated with the remote system. The purpose of this address is to contact the management …
1.3.6.1.4.1.8886.6.1.57.1.1.4.2.1.3ColumnlldpRemManAddrIfSubtyperead-onlyobsoleteThe enumeration value that identifies the interface numbering method used for defining the interface number, associated with the remote system.
1.3.6.1.4.1.8886.6.1.57.1.1.4.2.1.4ColumnlldpRemManAddrIfIdread-onlyobsoleteThe integer value used to identify the interface number regarding the management address component associated with the remote system.
1.3.6.1.4.1.8886.6.1.57.1.1.4.2.1.5ColumnlldpRemManAddrOIDread-onlyobsoleteThe OID value used to identify the type of hardware component or protocol entity associated with the management address advertised by the remote system agent.
1.3.6.1.4.1.8886.6.1.57.1.1.4.3TablelldpRemUnknownTLVTablenot-accessibleobsoleteThis table contains information about an incoming TLV which is not recognized by the receiving LLDP agent. The TLV may be from a later version of the basic man…
1.3.6.1.4.1.8886.6.1.57.1.1.4.3.1RowlldpRemUnknownTLVEntrynot-accessibleobsoleteInformation about an unrecognized TLV received from a physical network connection. Entries may be created and deleted in this table by the agent, if a physical…
1.3.6.1.4.1.8886.6.1.57.1.1.4.3.1.1ColumnlldpRemUnknownTLVTyperead-onlyobsoleteThis object represents the value extracted from the type field of the TLV.
1.3.6.1.4.1.8886.6.1.57.1.1.4.3.1.2ColumnlldpRemUnknownTLVInforead-onlyobsoleteThis object represents the value extracted from the value field of the TLV.
1.3.6.1.4.1.8886.6.1.57.1.1.4.4TablelldpRemOrgDefInfoTablenot-accessibleobsoleteThis table contains one or more rows per physical network connection which advertises the organizationally defined information. Note that this table contains o…
1.3.6.1.4.1.8886.6.1.57.1.1.4.4.1RowlldpRemOrgDefInfoEntrynot-accessibleobsoleteInformation about the unrecognized organizationally defined information advertised by the remote system. The lldpRemTimeMark, lldpRemLocalPortNum, lldpRemIndex…
1.3.6.1.4.1.8886.6.1.57.1.1.4.4.1.1ColumnlldpRemOrgDefInfoOUIread-onlyobsoleteThe Organizationally Unique Identifier (OUI), as defined in IEEE std 802-2001, is a 24 bit (three octets) globally unique assigned number referenced by various…
1.3.6.1.4.1.8886.6.1.57.1.1.4.4.1.2ColumnlldpRemOrgDefInfoSubtyperead-onlyobsoleteThe integer value used to identify the subtype of the organizationally defined information received from the remote system. The subtype value is required to id…
1.3.6.1.4.1.8886.6.1.57.1.1.4.4.1.3ColumnlldpRemOrgDefInfoIndexnot-accessibleobsoleteThis object represents an arbitrary local integer value used by this agent to identify a particular unrecognized organizationally defined information instance,…
1.3.6.1.4.1.8886.6.1.57.1.1.4.4.1.4ColumnlldpRemOrgDefInforead-onlyobsoleteThe string value used to identify the organizationally defined information of the remote system. The encoding for this object should be as defined for SnmpAdmi…
1.3.6.1.4.1.8886.6.1.57.1.1.5NodelldpExtensions
1.3.6.1.4.1.8886.6.1.57.1.2NodelldpConformance
1.3.6.1.4.1.8886.6.1.57.1.2.1NodelldpCompliances
1.3.6.1.4.1.8886.6.1.57.1.2.1.1CompliancelldpComplianceobsoleteThe compliance statement for SNMP entities which implement the LLDP MIB.
1.3.6.1.4.1.8886.6.1.57.1.2.2NodelldpGroups
1.3.6.1.4.1.8886.6.1.57.1.2.2.1GrouplldpConfigGroupobsoleteThe collection of objects which are used to configure the LLDP implementation behavior. This group is mandatory for agents which implement the LLDP.
1.3.6.1.4.1.8886.6.1.57.1.2.2.2GrouplldpConfigRxGroupobsoleteThe collection of objects which are used to configure the LLDP implementation behavior. This group is mandatory for agents which implement the LLDP and have th…
1.3.6.1.4.1.8886.6.1.57.1.2.2.3GrouplldpConfigTxGroupobsoleteThe collection of objects which are used to configure the LLDP implementation behavior. This group is mandatory for agents which implement the LLDP and have th…
1.3.6.1.4.1.8886.6.1.57.1.2.2.4GrouplldpStatsRxGroupobsoleteThe collection of objects which are used to represent LLDP reception statistics. This group is mandatory for agents which implement the LLDP and have the capab…
1.3.6.1.4.1.8886.6.1.57.1.2.2.5GrouplldpStatsTxGroupobsoleteThe collection of objects which are used to represent LLDP transmission statistics. This group is mandatory for agents which implement the LLDP and have the ca…
1.3.6.1.4.1.8886.6.1.57.1.2.2.6GrouplldpLocSysGroupobsoleteThe collection of objects which are used to represent LLDP Local System Information. This group is mandatory for agents which implement the LLDP and have the c…
1.3.6.1.4.1.8886.6.1.57.1.2.2.7GrouplldpRemSysGroupobsoleteThe collection of objects which are used to represent LLDP Remote Systems Information. The objects represent the information associated with the basic TLV set.…
1.3.6.1.4.1.8886.6.1.57.1.2.2.8GrouplldpNotificationsGroupobsoleteThe collection of notifications used to indicate LLDP MIB data consistency and general status information. This group is mandatory for agents which implement t…
Type Definitions
NameSyntaxStatusDescription
LldpChassisIdOCTET STRING (SIZE (1..255))obsoleteThis TC describes the format of a chassis identifier string. Objects of this type are always used with an associated LldpChassisIdSubtype object, which identifies the format of the particular LldpChassisId object instan…
LldpChassisIdSubtypeINTEGER { chassisComponent(1), interfaceAlias(2), portComponent(3), macAddress(4), networkAddress(5), interfaceName(6), local(7) }obsoleteThis TC describes the source of a chassis identifier. The enumeration 'chassisComponent(1)' represents a chassis identifier based on the value of entPhysicalAlias object (defined in IETF RFC 2737) for a chassis componen…
LldpManAddressOCTET STRING (SIZE (1..31))obsoleteThe value of a management address associated with the LLDP agent that may be used to reach higher layer entities to assist discovery by network management. It should be noted that appropriate security credentials, such …
LldpManAddrIfSubtypeINTEGER { unknown(1), ifIndex(2), systemPortNumber(3) }obsoleteThis TC describes the basis of a particular type of interface associated with the management address. The enumeration 'unknown(1)' represents the case where the interface is not known. The enumeration 'ifIndex(2)' repre…
LldpPortIdOCTET STRING (SIZE (1..255))obsoleteThis TC describes the format of a port identifier string. Objects of this type are always used with an associated LldpPortIdSubtype object, which identifies the format of the particular LldpPortId object instance. If th…
LldpPortIdSubtypeINTEGER { interfaceAlias(1), portComponent(2), macAddress(3), networkAddress(4), interfaceName(5), agentCircuitId(6), local(7) }obsoleteThis TC describes the source of a particular type of port identifier used in the LLDP MIB. The enumeration 'interfaceAlias(1)' represents a port identifier based on the ifAlias MIB object, defined in IETF RFC 2863. The …
LldpPortListOCTET STRING(SIZE(0..512))obsoleteEach octet within this value specifies a set of eight ports, with the first octet specifying ports 1 through 8, the second octet specifying ports 9 through 16, etc. Within each octet, the most significant bit represents…
LldpPortNumberInteger32(1..4096)obsoleteEach port contained in the chassis (that is known to the LLDP agent) is uniquely identified by a port number. A port number has no mandatory relationship to an InterfaceIndex object (of the interfaces MIB, IETF RFC 2863…
LldpSystemCapabilitiesMapBITS { other(0), repeater(1), bridge(2), wlanAccessPoint(3), router(4), telephone(5), docsisCableDevice(6), stationOnly(7) }obsoleteThis TC describes the system capabilities. The bit 'other(0)' indicates that the system has capabilities other than those listed below. The bit 'repeater(1)' indicates that the system has repeater capability. The bit 'b…