LMS-TRAP-FORWARDING-MIB
39 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | Counter enterprises Gauge NetworkAddress TimeTicks |
| RFC1213-MIB | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.334 | Nodelotus | |||
| 1.3.6.1.4.1.334.1 | Nodenotes | |||
| 1.3.6.1.4.1.334.2 | Nodelcs | |||
| 1.3.6.1.4.1.334.3 | Nodesoftswitch | |||
| 1.3.6.1.4.1.334.3.1 | Nodecommon-mibs | |||
| 1.3.6.1.4.1.334.3.2 | Nodelms | |||
| 1.3.6.1.4.1.334.3.2.1 | NodelmsCritical | A critical alarm forwarded from the LMS event subsystem. | ||
| 1.3.6.1.4.1.334.3.2.2 | NodelmsMajor | A major alarm forwarded from the LMS event subsystem. | ||
| 1.3.6.1.4.1.334.3.2.2 | NodelmsTrap | |||
| 1.3.6.1.4.1.334.3.2.2.1 | ScalareventFwdTableModificationStatus | read-only | mandatory | Indicates the combination of possible functions allowed on the lmsEventFwdTable table, subject to overriding SNMP security attributes and the ACCESS clause res… |
| 1.3.6.1.4.1.334.3.2.2.2 | ScalarnextFwdEntryIndex | read-only | mandatory | The index that may be used by a manager on a 'set-request' PDU to create a new conceptual row in the lmsEventFwdTable table. |
| 1.3.6.1.4.1.334.3.2.2.3 | ScalartrapWindowTime | read-write | mandatory | A control time window, expresses in 1/100ths of a second, used in conjunction with the maxTrapsPerWindow variable to prevent a 'trap storm' caused by a rapidly… |
| 1.3.6.1.4.1.334.3.2.2.4 | ScalarmaxTrapsPerWindow | read-write | mandatory | The maximum number of traps to be forwarded in the time interval expressed in the trapWindowTime variable. Used to prevent a 'trap storm' caused by a rapidly r… |
| 1.3.6.1.4.1.334.3.2.2.5 | ScalarnumDroppedMaxPerWindowTraps | read-only | mandatory | The number of traps intended for this destination, which were not forwarded due to the maxTrapsPerWindow count being met or exceeded. |
| 1.3.6.1.4.1.334.3.2.2.6 | TablelmsEventFwdTable | not-accessible | mandatory | The table holding information to control/administer forwarding of LMS events to SNMP-based management stations or applications. |
| 1.3.6.1.4.1.334.3.2.2.6.1 | RowlmsEventFwdEntry | not-accessible | mandatory | The entry associated with each destination to which LMS events should be forwarded as SNMP traps. |
| 1.3.6.1.4.1.334.3.2.2.6.1.1 | ColumnfwdEntryIndex | read-only | mandatory | The integer index into the lmsEventFwdTable table. |
| 1.3.6.1.4.1.334.3.2.2.6.1.2 | ColumnrowStatus | read-write | mandatory | The status of the conceptual row. These are mapped to the same values as the RowStatus textual conversion in SNMPv2 and carry the same semantics. |
| 1.3.6.1.4.1.334.3.2.2.6.1.3 | ColumndestinationNetAddr | read-write | mandatory | The network address of the destination entity for trap forwarding. |
| 1.3.6.1.4.1.334.3.2.2.6.1.4 | ColumndestinationCommunity | read-write | mandatory | The community name to be used when sending traps to the destination entity. This variable is non-defined in SNMPv2 implementions. |
| 1.3.6.1.4.1.334.3.2.2.6.1.5 | ColumndestinationPort | read-write | mandatory | The UDP port at the 'destinationNetAddr' to which the trap should be sent. |
| 1.3.6.1.4.1.334.3.2.2.6.1.6 | ColumnforwardingEnabled | read-write | mandatory | Indicates whether forwarding is enabled for this destination at the present time. Used to temporarily suspend forwarding. |
| 1.3.6.1.4.1.334.3.2.2.6.1.7 | ColumnforwardingFilterName | read-write | mandatory | Undefined at the present time - bge. |
| 1.3.6.1.4.1.334.3.2.2.6.1.8 | ColumnlastTrapSequenceNumber | read-only | mandatory | The sequence number of the last trap sent to this destination. All traps sent to a given destination are sequenced via a 32-bit, wrapping counter. A manager ma… |
| 1.3.6.1.4.1.334.3.2.2.6.1.9 | ColumnlastTrapTime | read-only | mandatory | The value of sysUpTime as included in the last trap sent to this destination. |
| 1.3.6.1.4.1.334.3.2.2.6.1.10 | ColumnnumDroppedDisabledTraps | read-only | mandatory | The number of traps intended for this destination, which were not forwarded due to the variable forwardingEnabled begin set to disabled(2). |
| 1.3.6.1.4.1.334.3.2.3 | NodelmsMinor | A minor alarm forwarded from the LMS event subsystem. | ||
| 1.3.6.1.4.1.334.3.2.3 | NodelmsTrapData | |||
| 1.3.6.1.4.1.334.3.2.3.1 | ScalarlmsEvComponentType | not-accessible | mandatory | Identifies the type of LMS component issuing the event. |
| 1.3.6.1.4.1.334.3.2.3.2 | ScalarlmsEvComponentDN | not-accessible | mandatory | Identifies the most unique (rightmost) portion of the Spyder Distinguished Name of the component issuing the event. The combination of lmsEvComponentType and l… |
| 1.3.6.1.4.1.334.3.2.3.3 | ScalarlmsEvDbId | not-accessible | mandatory | Identifies the unique key used to identify this event in the LMS event database. |
| 1.3.6.1.4.1.334.3.2.3.4 | ScalarlmsEvOID | not-accessible | mandatory | Identifies the specific LMS event OID conatined in the LMS event. |
| 1.3.6.1.4.1.334.3.2.3.5 | ScalarnumLmsEvSequences | not-accessible | mandatory | A monotonically increasing, wrapping counter indication the sequence number of this event, relative to the destination of the trap. Events that are not forward… |
| 1.3.6.1.4.1.334.3.2.3.6 | ScalarlmsEvSeverity | not-accessible | mandatory | The original severity assigned to the LMS event. |
| 1.3.6.1.4.1.334.3.2.3.7 | ScalarlmsEvSupportingText | not-accessible | mandatory | Textual information supporting the event data. The meaning of the brief text must be obvious in the context of the trap - for the sake of brevity it need not b… |
| 1.3.6.1.4.1.334.3.2.4 | NodelmsWarning | A warning or indeterminate forwarded from the LMS event subsystem. | ||
| 1.3.6.1.4.1.334.3.2.5 | NodelmsCleared | A cleared forwarded from the LMS event subsystem. | ||
| 1.3.6.1.4.1.334.3.2.6 | NodelmsInformational | An informational event forwarded from the LMS event subsystem. |
Type Definitions
| Name | Syntax | Status | Description |
|---|---|---|---|
| TimeInterval | INTEGER (0..2147483647) |