LUMINOUS-PROVISIONING-MIB
47 objects
The Luminous Provisioning MIB contains management information required to provision Luminous PacketWave ports. NOTE: additional settings (like T1 ports setting in DS1 MIB (RFC2495) ) may be required to complement the cross-connect requests in the current MIB.
Imported Objects
| LUMINOUS-TC-MIB | LumDescr LumName LumPortNum LumSlotNum LumTdmType |
| RFC1213-MIB | DisplayString |
| SNMPv2-SMI | Counter32 enterprises Integer32 IpAddress MODULE-IDENTITY NOTIFICATION-TYPE OBJECT-TYPE ObjectName TimeTicks |
| SNMPv2-TC | DateAndTime RowStatus |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.4614 | Nodeluminous | |||
| 1.3.6.1.4.1.4614.1 | NodelumADM | |||
| 1.3.6.1.4.1.4614.1.2 | IdentitylumProvisioningMIB | The Luminous Provisioning MIB contains management information required to provision Luminous PacketWave ports. NOTE: additional settings (like T1 ports setting… | ||
| 1.3.6.1.4.1.4614.1.2.2 | NodelumTdmCrossConnect | |||
| 1.3.6.1.4.1.4614.1.2.2.1 | TablelumTdmCrossConnectTable | not-accessible | current | The Luminous TDM Cross Connect Table. This table is used to provision TDM cross connects, including T1, E1, T3 and E3. |
| 1.3.6.1.4.1.4614.1.2.2.1.1 | RowlumTdmCrossConnectEntry | not-accessible | current | This table can have a variable number of entries(rows), containing cross-connect parameters as seen from this side of the cross-connect. When started for the v… |
| 1.3.6.1.4.1.4614.1.2.2.1.1.1 | ColumnlumTdmLocalCardSlotId | read-create | current | The slot number occupied by a card on this node containing the port to be connected. This must be a valid slot number. |
| 1.3.6.1.4.1.4614.1.2.2.1.1.2 | ColumnlumTdmLocalPortNumber | read-create | current | The local port number to be connected. This must be a valid port number. |
| 1.3.6.1.4.1.4614.1.2.2.1.1.3 | ColumnlumTdmConnectNodeIP | read-create | current | The IP address of the destination node. This is only used when the port is using IP encapsulation. |
| 1.3.6.1.4.1.4614.1.2.2.1.1.4 | ColumnlumTdmConnectCardSlotId | read-create | current | The slot number of the card in the destination node. |
| 1.3.6.1.4.1.4614.1.2.2.1.1.5 | ColumnlumTdmConnectPortNumber | read-create | current | The port number on the card in the destination node. |
| 1.3.6.1.4.1.4614.1.2.2.1.1.6 | ColumnlumTdmConnectNumber | read-create | current | An arbitrary positive number the user may specify as a connection identifier. |
| 1.3.6.1.4.1.4614.1.2.2.1.1.7 | ColumnlumTdmConnectionName | read-create | current | An arbitrary name that the user may specify as a connection identifier. |
| 1.3.6.1.4.1.4614.1.2.2.1.1.8 | ColumnlumTdmConnectionStartTime | read-create | current | Currently not used. |
| 1.3.6.1.4.1.4614.1.2.2.1.1.9 | ColumnlumTdmConnectionStopTime | read-create | current | Currently not used. |
| 1.3.6.1.4.1.4614.1.2.2.1.1.10 | ColumnlumTdmConnectConfigParam | read-create | current | pointToPoint(1) - indicates normal TDM cross-connect; slc96(2) - no longer supported. |
| 1.3.6.1.4.1.4614.1.2.2.1.1.11 | ColumnlumTdmConnectionUpTime | read-only | current | The actual time passed since the connection has been established. Supplied by the SNMP Agent. |
| 1.3.6.1.4.1.4614.1.2.2.1.1.12 | ColumnlumTdmConnectionStatus | read-write | current | Connection Status. Used to create, change and remove TDM crossconnect. The format and usage is described in RFC2579. Currently only the following are used : - … |
| 1.3.6.1.4.1.4614.1.2.2.1.1.13 | ColumnlumTdmConnectType | read-only | current | The type of TDM service being carried. |
| 1.3.6.1.4.1.4614.1.2.3 | NodelumDPProvision | |||
| 1.3.6.1.4.1.4614.1.2.3.1 | TablelumDPProvisionTable | not-accessible | current | The Luminous Data Provision Table. |
| 1.3.6.1.4.1.4614.1.2.3.1.1 | RowlumDPProvisionEntry | not-accessible | current | This table can have a variable number of entries(rows), containing provisioning parameters as seen from this side of the cross-connect. When started for the ve… |
| 1.3.6.1.4.1.4614.1.2.3.1.1.1 | ColumnlumDPLocalCardSlotId | read-create | current | The slot number occupied by a card on this node with the port to be provisioned. SNMP Manager must supply a valid positive number for the instance of this obje… |
| 1.3.6.1.4.1.4614.1.2.3.1.1.2 | ColumnlumDPLocalPortNumber | read-create | current | The local port number to be provisioned. SNMP Manager must supply a valid positive value to the instance on this object when establishing provisioning. SNMP Ap… |
| 1.3.6.1.4.1.4614.1.2.3.1.1.3 | ColumnlumDPConnectNumber | read-create | current | An arbitrary, unique positive number to distinguish between multiple provisioning established on the same local port. SNMP Provisioning Application is responsi… |
| 1.3.6.1.4.1.4614.1.2.3.1.1.4 | ColumnlumDPConnectNodeIP | read-create | current | The IP address of the connecting node. When establishing provisioning SNMP Manager must set the value of the instance of this objects to an existing Luminous n… |
| 1.3.6.1.4.1.4614.1.2.3.1.1.5 | ColumnlumDPConnectCardSlotId | read-create | current | The slot number occupied by the card in the connecting node. SNMP Manager must supply a valid positive number for the instance of this object. Internal knowled… |
| 1.3.6.1.4.1.4614.1.2.3.1.1.6 | ColumnlumDPConnectPortNumber | read-create | current | The remote port number on the card in the connection node. SNMP Manager must set this field to a valid positive value when establishing provisioning. SNMP Appl… |
| 1.3.6.1.4.1.4614.1.2.3.1.1.7 | ColumnlumDPConnectionName | read-create | current | An arbitrary name that the user may wish to specify. |
| 1.3.6.1.4.1.4614.1.2.3.1.1.8 | ColumnlumDPConnectionStartTime | read-create | current | Currently not used. |
| 1.3.6.1.4.1.4614.1.2.3.1.1.9 | ColumnlumDPConnectionStopTime | read-create | current | Currently not used. |
| 1.3.6.1.4.1.4614.1.2.3.1.1.10 | ColumnlumDPCategory | read-create | current | Provisioning Category. Indicates the provisioning model. |
| 1.3.6.1.4.1.4614.1.2.3.1.1.11 | ColumnlumDPClassOfService | read-create | current | Supported Class of Services. |
| 1.3.6.1.4.1.4614.1.2.3.1.1.12 | ColumnlumDPPeakBandwidth | read-create | current | Peak Bandwidth in Bits/Sec; -1 indicates autonegotiation enabled. |
| 1.3.6.1.4.1.4614.1.2.3.1.1.13 | ColumnlumDPSustainedBandwidth | read-create | current | Sustained Bandwidth in in Bits/Sec; positive number. |
| 1.3.6.1.4.1.4614.1.2.3.1.1.14 | ColumnlumDPMaximumBurstSize | read-create | current | Maximum Burst Size. In bytes. A positive number. |
| 1.3.6.1.4.1.4614.1.2.3.1.1.15 | ColumnlumDPNonConformingAction | read-create | current | Non-Conforming Action. Indicates rate limiting action. |
| 1.3.6.1.4.1.4614.1.2.3.1.1.16 | ColumnlumDPProtectionType | read-create | current | Protection type. protected(2) provides protection in the case of ring span failure. |
| 1.3.6.1.4.1.4614.1.2.3.1.1.17 | ColumnlumDPFacilityProtection | read-create | current | TBD. |
| 1.3.6.1.4.1.4614.1.2.3.1.1.18 | ColumnlumDPIpPrefix1 | read-create | current | The first IP address to augment the IP Prefix Table. |
| 1.3.6.1.4.1.4614.1.2.3.1.1.19 | ColumnlumDPIpPrefix2 | read-create | current | The second IP address to augment the IP Prefix Table. |
| 1.3.6.1.4.1.4614.1.2.3.1.1.20 | ColumnlumDPIpPrefix3 | read-create | current | The third IP address to augment the IP Prefix Table. |
| 1.3.6.1.4.1.4614.1.2.3.1.1.21 | ColumnlumDPConfigFile | read-create | current | Full qualified path and the file name of the file on NMS to contain a large amount of provisioning data, as IP Prefixes for Static IP Provisioning. |
| 1.3.6.1.4.1.4614.1.2.3.1.1.22 | ColumnlumDPVLANId | read-create | current | VLAN Id. TBD. |
| 1.3.6.1.4.1.4614.1.2.3.1.1.23 | ColumnlumDPBufferSize | read-create | current | A positive number.TBD |
| 1.3.6.1.4.1.4614.1.2.3.1.1.24 | ColumnlumDPConnectionUpTime | read-only | current | The time past since this provisioning has been established. Supplied by SNMP Agent. |
| 1.3.6.1.4.1.4614.1.2.3.1.1.25 | ColumnlumDPConnectionStatus | read-write | current | Connection Status. Used to create, change and remove Data Port provisioning. The format and usage of RowStatus are described in RFC2579. The following values a… |