M5T-PC20-VOIP-GW-MIB
112 objects
This MIB module defines the namespace organization for the m5t PC2.0 VOIP gateway OID registry.
Imported Objects
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.17318.1.50 | Identitym5tPc20VoipGatewayMIB | This MIB module defines the namespace organization for the m5t PC2.0 VOIP gateway OID registry. | ||
| 1.3.6.1.4.1.17318.1.50.1 | Nodem5tPc20VoipGatewayMIBObjects | |||
| 1.3.6.1.4.1.17318.1.50.1.1 | Scalarm5tPc20VoipGatewayVersion | read-only | current | This MIB value contains the version of the VOIP gateway. |
| 1.3.6.1.4.1.17318.1.50.1.50 | NodesipImsGroup | |||
| 1.3.6.1.4.1.17318.1.50.1.50.1 | NodesipImsDevice | |||
| 1.3.6.1.4.1.17318.1.50.1.50.1.1 | NodesipImsCustomizationGroup | |||
| 1.3.6.1.4.1.17318.1.50.1.50.1.1.1 | ScalarsipImsIMPUObtentionMethod | read-write | current | Specifies how the IMPU(s) are obtained. explicitIMPU: The IMPU(s) is explicitly specified in variable pktcEUEUsrIMPUId. |
| 1.3.6.1.4.1.17318.1.50.1.50.1.1.2 | ScalarsipImsRegisteringKey | read-write | current | {@OWNER_BASE_CLASS=CMixOwnerOctetStringScalar@} {@USER_BASE_CLASS=CMixUserOctetStringScalar@} This is a key used in registration process. |
| 1.3.6.1.4.1.17318.1.50.1.50.1.1.3 | ScalarsipImsUserAgent | not-accessible | obsolete | The user agent header value to use inside SIP packets. NOTE: This object is obsolete. See the EDVA developer's guide for instruction on changing the user agent… |
| 1.3.6.1.4.1.17318.1.50.1.50.1.1.4 | ScalarsipImsUserRegisterDelayMin | read-write | current | Specifies the minimum amount of time to wait before starting registration. The actual delay will be randomly selected between sipImsUserRegisterDelayMin and si… |
| 1.3.6.1.4.1.17318.1.50.1.50.1.1.5 | ScalarsipImsUserRegisterDelayMax | read-write | current | Specifies the maximum amount of time to wait before starting registration. The actual delay will be randomly selected between sipImsUserRegisterDelayMin and si… |
| 1.3.6.1.4.1.17318.1.50.1.50.1.25 | NodesipImsTransportConfigGroup | |||
| 1.3.6.1.4.1.17318.1.50.1.50.1.25.1 | ScalarsipListenInUdp | read-write | current | Specifies whether to listen for UDP SIP connections. |
| 1.3.6.1.4.1.17318.1.50.1.50.1.25.2 | ScalarsipListenInTcp | read-write | current | Specifies whether to listen for TCP SIP connections. |
| 1.3.6.1.4.1.17318.1.50.1.50.1.25.3 | ScalarsipListenInTls | read-write | current | Specifies whether to listen for TLS SIP connections. Listening is done on port 5061. |
| 1.3.6.1.4.1.17318.1.50.1.50.1.25.4 | ScalarsipEnableTransportTlsUri | read-write | current | When enabled, SIPS URI is not used for packets exchanged with TLS. SIP URI with transport=tls parameter is used instead. |
| 1.3.6.1.4.1.17318.1.50.1.50.1.25.5 | ScalarsipShareUdpSockets | read-write | current | When enabled, packets sent by the device will be sent from the same port as the listening port. This can only be done in UDP. |
| 1.3.6.1.4.1.17318.1.50.1.50.1.25.6 | ScalarsipContactPort | read-write | current | Specifies which port to use for the contact in SIP messages. UsesListenPort: (default) Uses the the Listen port. UsesClientSocketPort: Uses port of the connect… |
| 1.3.6.1.4.1.17318.1.50.1.50.1.50 | NodesipImsCodecGroup | |||
| 1.3.6.1.4.1.17318.1.50.1.50.1.50.1 | ScalarsipImsPcscfBypassPubRepAddr | read-write | current | This is the network address that receives the call statistics report from the E-DVA. Publish reports must be sent at the end of each call if enabled. If not em… |
| 1.3.6.1.4.1.17318.1.50.1.50.50 | NodesipImsDomain | |||
| 1.3.6.1.4.1.17318.1.50.1.50.50.1 | TablesipImsDomainTable | not-accessible | current | This data table contains IMS configuration for all available domains. |
| 1.3.6.1.4.1.17318.1.50.1.50.50.1.1 | RowsipImsDomainEntry | not-accessible | current | Each entry in this table contains IMS configuration for a given domain. |
| 1.3.6.1.4.1.17318.1.50.1.50.50.1.1.1 | ColumnsipEnableRegistrationWithMutualAuthentication | read-create | current | Specifies whether the mutual authentication must be done when received 200 to REGISTER. This is enabled for the associated domain. |
| 1.3.6.1.4.1.17318.1.50.1.50.50.1.1.2 | ColumnsipImsEnableGRUU | read-create | current | Specifies whether the E-UE supports GRUU or not on the domain defined by the row's index. A change to this value should only be done when the pktcEUEUsrIMPUAdm… |
| 1.3.6.1.4.1.17318.1.50.1.50.50.1.1.3 | ColumnsipImsHeadersToBeRemovedFromAllSipPackets | read-create | current | This object contains a list of comma-separated SIP and SDP header name to remove from all packets sent. The case is not important. Currently supported headers … |
| 1.3.6.1.4.1.17318.1.50.1.50.50.1.1.4 | ColumnsipRegistrationContactValidationMethod | read-create | current | Specifies which contact validation method will be done with contacts received in 200 to a REGISTER. This setting is for the associated domain. When matchUri is… |
| 1.3.6.1.4.1.17318.1.50.1.50.50.1.1.5 | ColumnsipForceUpdateNextNonce | read-create | current | When set to true, the nonce used by a user will be updated without any further validation. The value from the next-nonce parameter will be used for subsequent … |
| 1.3.6.1.4.1.17318.1.50.1.50.50.50 | TablesipImsDomainPCSCFTable | not-accessible | current | This data table contains PCSCF configuration for all available domains. |
| 1.3.6.1.4.1.17318.1.50.1.50.50.50.1 | RowsipImsDomainPCSCFEntry | not-accessible | current | Each entry in this table contains IMS configuration for a given domain. |
| 1.3.6.1.4.1.17318.1.50.1.50.50.50.1.1 | ColumnsipImsPCSCFDiscoveryMethod | read-create | current | Specifies how the P-CSCF addresses are discovered. explicitPCSCF: The P-CSCF address(es) is explicitly specified in variable pktcEUEDevPCSCFAddr. resolvedFromD… |
| 1.3.6.1.4.1.17318.1.50.1.50.50.50.1.2 | ColumnsipImsPCSCFDiscoveryMinRetryTime | read-create | current | Specifies the minimal amount of time to wait before retrying after a failure to resolve the configured P-CSCF. The timer value will use exponential back-off al… |
| 1.3.6.1.4.1.17318.1.50.1.50.50.50.1.3 | ColumnsipImsPCSCFDiscoveryMaxRetryTime | read-create | current | Specifies the maximal amount of time to wait before retrying after a failure to resolve the configured P-CSCF. Starting from sipImsPCSCFDiscoveryMinRetryTime, … |
| 1.3.6.1.4.1.17318.1.50.1.50.50.50.1.50 | ColumnsipImsPCSCFListRetryRegistrationMethod | read-create | current | Specifies how the P-CSCF list is retried after registration failed on the whole P-CSCF. rfc5626FlowRecovery: The time to wait before a retry is calculated as t… |
| 1.3.6.1.4.1.17318.1.50.1.50.50.50.1.51 | ColumnsipImsPCSCFListRetryRegistrationExponentialMinDelay | read-create | current | Specifies the minimal amount of time to wait before retrying registration after the whole P-CSCF list failed registration. The timer value will use exponential… |
| 1.3.6.1.4.1.17318.1.50.1.50.50.50.1.52 | ColumnsipImsPCSCFListRetryRegistrationExponentialMaxDelay | read-create | current | Specifies the maximal amount of time to wait before retrying registration after the whole P-CSCF list failed registration. Starting from sipImsPCSCFListRetryRe… |
| 1.3.6.1.4.1.17318.1.50.1.50.50.50.1.53 | ColumnsipImsPCSCFListRetryRegistrationLinearDelay | read-create | current | Specifies the amount of time to wait before retrying registration after the whole P-CSCF list failed registration. The time to wait between registration failur… |
| 1.3.6.1.4.1.17318.1.50.1.50.50.50.1.100 | ColumnsipImsPCSCFPacketSourceValidation | read-create | current | Specifies if the MTA should verify the source on incoming SIP packets. none: No verification about SIP packet source IP address. All received packets will be t… |
| 1.3.6.1.4.1.17318.1.50.1.50.50.50.1.150 | ColumnsipImsPCSCFRequestTimeoutBehavior | read-create | current | Specifies the behaviour to have when a SIP request times out. terminateCall: Terminate the call. No answer to a session refresh will not cause call to be termi… |
| 1.3.6.1.4.1.17318.1.50.1.50.50.50.1.200 | ColumnsipImsPCSCFRegistrationActionOn403 | read-create | current | Specifies the behaviour to have when a 403 SIP response is received for a INVITE, UPDATE or BYE. ignore: Considers 403 as normal failure. This is the default b… |
| 1.3.6.1.4.1.17318.1.50.1.50.50.50.1.250 | ColumnsipImsPCSCFCallActionOnFailover | read-create | current | Specifies to keep active call or not if a failover occurs cause by a error to a SIP INVITE or UPDATE. maintainCall: The call is maintain. Session timer expirat… |
| 1.3.6.1.4.1.17318.1.50.1.50.50.50.1.300 | ColumnsipImsPCSCFRegistrationRefreshBehavior | read-create | current | Specifies the behaviour to have when SIP registration must be refreshed. default: Proceeds with the refresh of the registration on the current P-CSCF. switchBa… |
| 1.3.6.1.4.1.17318.1.50.1.50.50.50.1.350 | ColumnsipImsPCSCFTimerF | read-create | current | Specifies the timeout duration in milliseconds for the Timer F as specified in RFC3261, section 17.1.4. |
| 1.3.6.1.4.1.17318.1.50.1.50.50.50.1.351 | ColumnsipImsPCSCFTimerH | read-create | current | Specifies the timeout duration in milliseconds after reception of a 2XX when waiting for an ACK. This timer also corresponds to Timer L in RFC6026 which didn't… |
| 1.3.6.1.4.1.17318.1.50.1.50.50.50.1.400 | ColumnsipImsPCSCFKeepAlive | read-create | current | Specifies the behaviour regarding keep alive with the P-CSCF. default: The EDVA will automatically do keep alive if the P-CSCF answers with the header Supporte… |
| 1.3.6.1.4.1.17318.1.50.1.50.50.50.1.450 | ColumnsipImsPCSCFKeepAliveServerResponseTimeout | read-create | current | Specifies the time to wait before considering that the keep alive have failed with the P-CSCF. If the value is greater than the keep alive interval, it effecti… |
| 1.3.6.1.4.1.17318.1.50.1.50.50.50.1.500 | ColumnsipImsPCSCFKeepAliveInterval | read-create | current | Specifies the interval in seconds between each keep alive packet. Note that the 80-100% random value is still applied on the configured interval. |
| 1.3.6.1.4.1.17318.1.50.1.50.50.50.1.550 | ColumnsipImsPCSCFResolveOnFailover | read-create | current | When set to true, the P-CSCF address will be resolved on a connection failure. If the resolution fails or if set to false, the results from the previous resolu… |
| 1.3.6.1.4.1.17318.1.50.1.50.70 | NodesipImsEndpoint | |||
| 1.3.6.1.4.1.17318.1.50.1.50.70.1 | TablesipImsEndpointTable | not-accessible | current | This data table contains IMS configuration for all available endpoint. |
| 1.3.6.1.4.1.17318.1.50.1.50.70.1.1 | RowsipImsEndpointEntry | not-accessible | current | Each entry in this table contains IMS configuration for a given endpoint. |
| 1.3.6.1.4.1.17318.1.50.1.50.70.1.1.1 | ColumnsipRegistrationRetryAfter403 | read-create | current | Future use |
| 1.3.6.1.4.1.17318.1.50.1.50.100 | NodesipImsUser | |||
| 1.3.6.1.4.1.17318.1.50.1.100 | NodetelephonyFeatureGroup | |||
| 1.3.6.1.4.1.17318.1.50.1.100.1 | NodetelephonyFeatureRSTExtension | |||
| 1.3.6.1.4.1.17318.1.50.1.100.1.1 | NodebasicCall | |||
| 1.3.6.1.4.1.17318.1.50.1.100.1.1.1 | TablepktcEUERSTNfBasicCallExtensionTable | not-accessible | current | This data table contains the call session timers for a certain user. |
| 1.3.6.1.4.1.17318.1.50.1.100.1.1.1.1 | RowpktcEUERSTNfBasicCallExtensionEntry | not-accessible | current | Each entry in this table allows to set session timers for a domain. |
| 1.3.6.1.4.1.17318.1.50.1.100.1.1.1.1.1 | ColumnsipSessionTimersValue | read-create | current | This is the session expire value used for session timers as per RFC4028. If the value is changed, the new value will only apply to call done after the change. |
| 1.3.6.1.4.1.17318.1.50.1.100.1.1.1.1.2 | ColumnsipSessionTimersMinSe | read-create | current | This is the session expire MIN-SE value used for session timers as per RFC4028. If the value is changed, the new value will only apply to call done after the c… |
| 1.3.6.1.4.1.17318.1.50.1.100.1.1.1.1.3 | ColumnsipInbandRingbackWaitTimeoutMs | read-create | current | This set the wait time for inband ringing before playing a local ringtone. The Table 3, section 7.1.4.1 of PKT-SP-RSTF-I06-100120 mentions that if SDP is recei… |
| 1.3.6.1.4.1.17318.1.50.1.100.1.1.1.1.4 | ColumnsipSessionTimersEnabled | read-create | current | This variable is used to specify whether to enable SIP session timers as per RFC4028. |
| 1.3.6.1.4.1.17318.1.50.1.100.1.1.1.1.5 | ColumnsipReliable1xxConfig | read-create | current | Configuration options for managing reliable provisional responses, as defined in RFC 3262. disabled: Disables the reliable provisional response services. No re… |
| 1.3.6.1.4.1.17318.1.50.1.100.1.2 | NodedigitMap | |||
| 1.3.6.1.4.1.17318.1.50.1.100.1.2.1 | ScalarpktcEUERSTMgcpDigitMapTemplate | read-write | current | This data table contains DigitMap template used when generating a digitmap from the pktcEUERSTDigitMapProfileExtensionTable. |
| 1.3.6.1.4.1.17318.1.50.1.100.1.2.2 | TablepktcEUERSTDigitMapProfileExtensionTable | not-accessible | current | This data table contains DigitMap information. |
| 1.3.6.1.4.1.17318.1.50.1.100.1.2.2.1 | RowpktcEUERSTDigitMapProfileExtensionEntry | not-accessible | current | Each entry in this table contains digitmap information for a given pktcEUERSTDigitMapProfileEntry. |
| 1.3.6.1.4.1.17318.1.50.1.100.1.2.2.1.1 | ColumnmgcpDigitMap | read-create | current | This MIB support a MGCP format digitmap (Section 2.1.5 of RFC3435). When set, a PacketCable 2.0 format digitmap will be generated and set in the pktcEUERSTDMVa… |
| 1.3.6.1.4.1.17318.1.50.1.100.1.9 | NodecallForward | |||
| 1.3.6.1.4.1.17318.1.50.1.100.1.9.1 | TablepktcEUERSTNfCallFwdExtensionTable | not-accessible | current | This data table contains subscription information for call forward on a given domain. |
| 1.3.6.1.4.1.17318.1.50.1.100.1.9.1.1 | RowpktcEUERSTNfCallFwdExtensionEntry | not-accessible | current | Each entry in this table contains subscription information for call forward on a given domain. |
| 1.3.6.1.4.1.17318.1.50.1.100.1.9.1.1.1 | ColumncallForwardSubscriptionMethod | read-create | current | The supported Call Forward notification SIP method. Subscribed and Blind notify can be selected individually or in conjunction. |
| 1.3.6.1.4.1.17318.1.50.1.100.1.14 | NodemessageWaitingIndicator | |||
| 1.3.6.1.4.1.17318.1.50.1.100.1.14.1 | TablepktcEUERSTNfMWIExtensionTable | not-accessible | current | This data table contains subscription information for MWI on a given domain. |
| 1.3.6.1.4.1.17318.1.50.1.100.1.14.1.1 | RowpktcEUERSTNfMWIExtensionEntry | not-accessible | current | Each entry in this table contains subscription information for MWI on a given domain. |
| 1.3.6.1.4.1.17318.1.50.1.100.1.14.1.1.1 | ColumnmwiSubscriptionMethod | read-create | current | The supported MWI SIP method. Subscribed and Blind MWI can be selected individually or in conjunction. |
| 1.3.6.1.4.1.17318.1.50.1.100.1.14.200 | TableendpntMwiStatusTable | not-accessible | current | This data table contains subscription information for MWI on a given domain. |
| 1.3.6.1.4.1.17318.1.50.1.100.1.14.200.1 | RowmwiStatusEntry | not-accessible | current | Each entry in this table contains subscription information for MWI on a given domain. |
| 1.3.6.1.4.1.17318.1.50.1.100.1.14.200.1.1 | ColumnmwiVisualStatus | read-create | current | Set to true to enable visual message waiting indicator. |
| 1.3.6.1.4.1.17318.1.50.1.100.1.14.200.1.50 | ColumnmwiAlternateDialtoneStatus | read-create | current | Set to true to enable stutter dial tone on off-hook transition when waiting messages are indicated. |
| 1.3.6.1.4.1.17318.1.50.1.100.1.14.200.1.100 | ColumnmwiResetStatus | read-create | current | Allows resetting the MWI status manually. |
| 1.3.6.1.4.1.17318.1.50.1.100.1.18 | NodeemergencyCall | |||
| 1.3.6.1.4.1.17318.1.50.1.100.1.18.1 | TablepktcEUERSTNfEmSvcExtensionTable | not-accessible | current | This data table contains information on emergency call configuration on a given domain. |
| 1.3.6.1.4.1.17318.1.50.1.100.1.18.1.1 | RowpktcEUERSTNfEmSvcExtensionEntry | not-accessible | current | Each entry in this table contains information on emergency call configuration on a given domain. |
| 1.3.6.1.4.1.17318.1.50.1.100.1.18.1.1.1 | ColumnemergencyCallIdentificationMethod | read-create | current | This variable is used to identify if an incoming call is marked as emergency. paiSos: The incoming call must contain a P-Associated-Identity SIP header with a … |
| 1.3.6.1.4.1.17318.1.50.1.100.1.18.1.1.50 | ColumnemergencyCallPidfLoEnabled | read-create | current | This variable is used to indicate that PidfLo must be sent. |
| 1.3.6.1.4.1.17318.1.50.1.100.1.22 | Nodehotline | |||
| 1.3.6.1.4.1.17318.1.50.1.100.1.22.22 | TablepktcEUERSTNfHotlineTable | not-accessible | current | This data table contains the option of hotline service. |
| 1.3.6.1.4.1.17318.1.50.1.100.1.22.22.1 | RowpktcEUERSTNfHotlineTableEntry | not-accessible | current | This data table contains the option of hotline service. |
| 1.3.6.1.4.1.17318.1.50.1.100.1.22.22.1.1 | ColumnhotlineDisabledFeatIDs | read-create | current | This attributes represents a list of the features disabled when the hotline feature is active. The format of this list is FeatId [; FeatId] |
| 1.3.6.1.4.1.17318.1.50.1.100.1.22.50 | TablewarmlineTable | not-accessible | current | Table to configure the warmline feature. |
| 1.3.6.1.4.1.17318.1.50.1.100.1.22.50.1 | RowwarmlineEntry | not-accessible | current | Each entry in this table contains a warmline configuration. |
| 1.3.6.1.4.1.17318.1.50.1.100.1.22.50.1.1 | ColumnwarmlineIndex | not-accessible | current | This key represents the unique identifier of this instance. Values used for this index must be greater than zero and are not required to be sequential. |
| 1.3.6.1.4.1.17318.1.50.1.100.1.22.50.1.10 | ColumnwarmlineDestAddress | read-create | current | {@PERSISTENCE_TYPE=PERSISTENT@} The destination address (SIP or TEL URI) where the active warmline feature originates a call. |
| 1.3.6.1.4.1.17318.1.50.1.100.1.22.50.1.11 | ColumnwarmlineOffhookTimer | read-create | current | The timer (in seconds) for activation of the warmline call origination after offhook detection. |
| 1.3.6.1.4.1.17318.1.50.1.100.1.50 | NodedistinctiveRing | |||
| 1.3.6.1.4.1.17318.1.50.1.100.1.50.200 | TableendpntDistinctiveRingPendingHeldCallTable | not-accessible | current | This data table contains the URIs for held call distinctive ring on a given domain. |
| 1.3.6.1.4.1.17318.1.50.1.100.1.50.200.1 | RowdistinctiveRingPendingHeldCallEntry | not-accessible | current | Each entry in this table allows to set a distinctive ring for the held call on a given domain. |
| 1.3.6.1.4.1.17318.1.50.1.100.1.50.200.1.1 | ColumndistinctiveRingPendingHeldCall | read-create | current | This MIB object specifies a distinctive ring pattern to use when the phone rings because of a pending held call. If there is no entry in this table for a certa… |
| 1.3.6.1.4.1.17318.1.50.1.100.1.51 | NodethreeWayCalling | |||
| 1.3.6.1.4.1.17318.1.50.1.100.1.51.10 | ScalarthreeWayCallOnHookAction | read-write | current | Action to perform when an onhook event occurs during a three way call. releaseAllCalls: Release all calls. keepFirstCall: Keep the first call that was establis… |
| 1.3.6.1.4.1.17318.1.50.1.100.1.51.200 | TableendpntThreeWayCallUserStatusTable | not-accessible | current | This data table contains the telephony features status for certain user. |
| 1.3.6.1.4.1.17318.1.50.1.100.1.51.200.1 | RowendpntThreeWayCallUserStatusEntry | not-accessible | current | Each entry in this table allows to set telephony features status for certain user. |
| 1.3.6.1.4.1.17318.1.50.1.100.1.51.200.1.1 | ColumnthreeWayCallUserStatus | read-create | current | {@PERSISTENCE_TYPE=PERSISTENT@} Indicates if the feature is active or inactive. |
| 1.3.6.1.4.1.17318.1.50.1.100.1.52 | NodecallWaiting | |||
| 1.3.6.1.4.1.17318.1.50.1.100.1.52.200 | TableendpntCallWaitingUserStatusTable | not-accessible | current | This data table contains the telephony features status for certain user. |
| 1.3.6.1.4.1.17318.1.50.1.100.1.52.200.1 | RowendpntCallWaitingUserStatusEntry | not-accessible | current | Each entry in this table allows to set telephony features status for certain user. |
| 1.3.6.1.4.1.17318.1.50.1.100.1.52.200.1.1 | ColumncallWaitingUserStatus | read-create | current | {@PERSISTENCE_TYPE=PERSISTENT@} Indicates if the feature is active or inactive. |
| 1.3.6.1.4.1.17318.1.50.1.100.1.53 | NodecidDisCIDCallWaiting | |||
| 1.3.6.1.4.1.17318.1.50.1.100.1.53.200 | TableendpntCIDDisCIDCallWaitingUserStatusTable | not-accessible | current | This data table contains the telephony features status for certain user. |
| 1.3.6.1.4.1.17318.1.50.1.100.1.53.200.1 | RowendpntCIDDisCIDCallWaitingUserStatusEntry | not-accessible | current | Each entry in this table allows to set telephony features status for certain user. |
| 1.3.6.1.4.1.17318.1.50.1.100.1.53.200.1.1 | ColumncidDisCIDCallWaitingUserStatus | read-create | current | {@PERSISTENCE_TYPE=PERSISTENT@} Indicates if the feature is active or inactive. |