MATIP-MIB
56 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | Counter enterprises TimeTicks |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.1978 | Nodengcan | |||
| 1.3.6.1.4.1.1978.2 | Nodetiger | |||
| 1.3.6.1.4.1.1978.2.7 | NodematipMIB | |||
| 1.3.6.1.4.1.1978.2.7.2 | NodematipUser | |||
| 1.3.6.1.4.1.1978.2.7.2.1 | ScalarmatipNumUsers | read-only | mandatory | Number of users in the table. |
| 1.3.6.1.4.1.1978.2.7.2.2 | TablematipUserTable | not-accessible | mandatory | A list of line table entries. The number of entries is given by the value of matipNumUsers. |
| 1.3.6.1.4.1.1978.2.7.2.2.1 | RowmatipUserEntry | not-accessible | mandatory | An entry containing information applicable to a particular MATIP user. |
| 1.3.6.1.4.1.1978.2.7.2.2.1.1 | ColumnmatipUserIndex | read-write | mandatory | The user identifier. |
| 1.3.6.1.4.1.1978.2.7.2.2.1.2 | ColumnmatipUserHLD | read-write | mandatory | The HLD associated with this device. |
| 1.3.6.1.4.1.1978.2.7.2.2.1.3 | ColumnmatipUserA1 | read-write | mandatory | The A1 associated with this device. |
| 1.3.6.1.4.1.1978.2.7.2.2.1.4 | ColumnmatipUserA2 | read-write | mandatory | The A2 associated with this device. |
| 1.3.6.1.4.1.1978.2.7.2.2.1.5 | ColumnmatipUserSessionRef | read-write | mandatory | The MATIP session identifier (i.e. the interface index of the associated MATIP session). At configuration time, if the value is zero, then session has not been… |
| 1.3.6.1.4.1.1978.2.7.2.2.1.6 | ColumnmatipUserCoding | read-write | mandatory | Defines the coding or data that is associated with this entry: paddedbaudot: 5 bits ipars: 6 bits ascii: 7 bits ebcdic: 8 bits |
| 1.3.6.1.4.1.1978.2.7.2.2.1.7 | ColumnmatipUserPresentationMode | read-write | mandatory | The type of presentation: p1024b p1024c sna3270 (not currently supported) |
| 1.3.6.1.4.1.1978.2.7.2.2.1.8 | ColumnmatipUserQueueThresholdHi | read-write | mandatory | Count of messages queued to the MATIP user before flow control is initiated by 'pushing back' on the MATIP session stream. |
| 1.3.6.1.4.1.1978.2.7.2.2.1.9 | ColumnmatipUserQueueThresholdLow | read-write | mandatory | Count of messages queued to the MATIP user before re-enabling on the MATIP session stream. |
| 1.3.6.1.4.1.1978.2.7.2.2.1.10 | ColumnmatipUserStateTime | read-only | mandatory | The amount of time (in hundredths of a second) since this user entered the current state. |
| 1.3.6.1.4.1.1978.2.7.2.2.1.11 | ColumnmatipUserStatus | read-only | mandatory | Connect State of the MATIP User |
| 1.3.6.1.4.1.1978.2.7.2.2.1.12 | ColumnmatipUserMsgsIn | read-only | mandatory | The total number of messages from the Type A device. |
| 1.3.6.1.4.1.1978.2.7.2.2.1.13 | ColumnmatipUserMsgsOut | read-only | mandatory | The total number of messages sent to the Type A device. |
| 1.3.6.1.4.1.1978.2.7.2.2.1.14 | ColumnmatipUserCharIn | read-only | mandatory | The total number of characters from the Type A device. |
| 1.3.6.1.4.1.1978.2.7.2.2.1.15 | ColumnmatipUserCharOut | read-only | mandatory | The total number of characters sent to the Type A device. |
| 1.3.6.1.4.1.1978.2.7.2.2.1.16 | ColumnmatipUserDisconnects | read-only | mandatory | The total number of MATIP User disconnects. |
| 1.3.6.1.4.1.1978.2.7.2.2.1.17 | ColumnmatipUserTrapReason | read-only | mandatory | The reason that the matipUserStateChange trap was generated: up - when the MATIP User enters 'connected' state. down - when the MATIP User enters 'disconnected… |
| 1.3.6.1.4.1.1978.2.7.2.2.1.18 | ColumnmatipUserStateChangeTrapEnable | read-write | mandatory | Indicates whether matipUserStateChange traps should be generated for this interface. disabled - do not generate a trap enabled - generate trap when a user ente… |
| 1.3.6.1.4.1.1978.2.7.3 | NodematipSession | |||
| 1.3.6.1.4.1.1978.2.7.3.3 | TablematipSessionTable | not-accessible | mandatory | A list of MATIP sessions. |
| 1.3.6.1.4.1.1978.2.7.3.3.1 | RowmatipSessionEntry | not-accessible | mandatory | An entry containing information applicable to a particular MATIP session. |
| 1.3.6.1.4.1.1978.2.7.3.3.1.1 | ColumnmatipSessionIndex | read-write | mandatory | The identifier that can be used to locate this session. |
| 1.3.6.1.4.1.1978.2.7.3.3.1.2 | ColumnmatipSessionClientServer | read-write | mandatory | Flag defining the Client/Server nature of the product. 'both' is not supported by TIGER because 'client' serves as both client and server. |
| 1.3.6.1.4.1.1978.2.7.3.3.1.3 | ColumnmatipSessionMuxMode | read-write | mandatory | Multiplexor Mode for this session defined as follows: HLD/A1/A2: 4 Byte ASCU definition A1/A2: 2 Byte ASCU definition Single: No multiplexing. |
| 1.3.6.1.4.1.1978.2.7.3.3.1.4 | ColumnmatipSessionPresentationMode | read-write | mandatory | The type of presentation: p1024b p1024c sna3270 (not currently supported) |
| 1.3.6.1.4.1.1978.2.7.3.3.1.5 | ColumnmatipSessionCoding | read-write | mandatory | Defines the coding or data that is associated with this entry: paddedbaudot: 5 bits, ipars: 6 bits, ascii: 7 bits, ebcdic: 8 bits |
| 1.3.6.1.4.1.1978.2.7.3.3.1.6 | ColumnmatipSessionRestartTimer | read-write | mandatory | The number of seconds that will be waited before the MATIP session will be restarted. A value of zero indicates that timing will not occur. The session restart… |
| 1.3.6.1.4.1.1978.2.7.3.3.1.7 | ColumnmatipSessionDialOnDemand | read-write | mandatory | When dial on demand is enabled, the TCP session will only be started upon received data from the MATIP user. |
| 1.3.6.1.4.1.1978.2.7.3.3.1.8 | ColumnmatipSessionActivityTimer | read-write | mandatory | The number of seconds of inactivity before the TCP session will be disconnected. |
| 1.3.6.1.4.1.1978.2.7.3.3.1.9 | ColumnmatipSessionQueueThresholdHi | read-write | mandatory | The queueing limit for traffic being sent to the AUTIF module. When this is reached, the software will push back against the MATIP users. |
| 1.3.6.1.4.1.1978.2.7.3.3.1.10 | ColumnmatipSessionQueueThresholdLow | read-write | mandatory | The level at which the user queues will be re-enabled. |
| 1.3.6.1.4.1.1978.2.7.3.3.1.11 | ColumnmatipSessionConnectTime | read-only | mandatory | The amount of time (in hundredths of a second) since this transport connection last entered the 'connected' state. A value of zero means this transport connect… |
| 1.3.6.1.4.1.1978.2.7.3.3.1.12 | ColumnmatipSessionStatus | read-only | mandatory | The state of this transport connection: 'sessionDown' - when this MATIP session is created by the configuration, or when the TCP connection fails. 'sessionActi… |
| 1.3.6.1.4.1.1978.2.7.3.3.1.13 | ColumnmatipSessionDisconnects | read-only | mandatory | The Total number of MATIP session Disconnects. |
| 1.3.6.1.4.1.1978.2.7.3.3.1.14 | ColumnmatipSessionSOSent | read-only | mandatory | The count of SO Commands sent. |
| 1.3.6.1.4.1.1978.2.7.3.3.1.15 | ColumnmatipSessionSOReceived | read-only | mandatory | The count of SO Commands received. |
| 1.3.6.1.4.1.1978.2.7.3.3.1.16 | ColumnmatipSessionOCSent | read-only | mandatory | The count of OC Commands sent. |
| 1.3.6.1.4.1.1978.2.7.3.3.1.17 | ColumnmatipSessionOCReceived | read-only | mandatory | The count of OC Commands received. |
| 1.3.6.1.4.1.1978.2.7.3.3.1.18 | ColumnmatipSessionSCSent | read-only | mandatory | The count of SC Commands sent. |
| 1.3.6.1.4.1.1978.2.7.3.3.1.19 | ColumnmatipSessionSCReceived | read-only | mandatory | The count of SC Commands received. |
| 1.3.6.1.4.1.1978.2.7.3.3.1.20 | ColumnmatipSessionDataSent | read-only | mandatory | The count of data packets sent. |
| 1.3.6.1.4.1.1978.2.7.3.3.1.21 | ColumnmatipSessionDataReceived | read-only | mandatory | The count of data packets received. |
| 1.3.6.1.4.1.1978.2.7.3.3.1.22 | ColumnmatipSessionStateChangeTrapEnable | read-write | mandatory | Indicates whether matipSessionStateChange traps should be generated for this interface. disabled - do not generate a trap enabled - generate trap when a sessio… |
| 1.3.6.1.4.1.1978.2.7.3.3.1.23 | ColumnmatipSessionTrapReason | read-only | mandatory | The reason that the matipSessionStateChange trap was generated: up - when the session enters 'connected' state. down - when the session enters 'disconnected' s… |
| 1.3.6.1.4.1.1978.2.7.4 | NodematipTraps | |||
| 1.3.6.1.4.1.1978.2.7.4.1 | NodematipUserTraps | |||
| 1.3.6.1.4.1.1978.2.7.4.1.1 | NodematipUserStateChange | This trap signifies that one of the users has changed state to/from connected/disconnected as given by matipUserTrapReason. | ||
| 1.3.6.1.4.1.1978.2.7.4.2 | NodematipSessionTraps | |||
| 1.3.6.1.4.1.1978.2.7.4.2.1 | NodematipSessionStateChange | This trap signifies that one of the sessions has changed state to/from connected/disconnected as given by matipSessionTrapReason. |