NuView-MIB
32 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | enterprises |
| RFC1213-MIB | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.2427 | NodeNuView | |||
| 1.3.6.1.4.1.2427.1 | NodeNuViewTrapStr | Generic SNMP trap generated by NuView applications and services. Varbind #1: Custom string. | ||
| 1.3.6.1.4.1.2427.2 | NodeClusterX | |||
| 1.3.6.1.4.1.2427.2.1 | NodeClusterXTrapStr | Generic SNMP trap generated by NuView ClusterX applications and services. Varbind #1: Custom string. | ||
| 1.3.6.1.4.1.2427.2.1 | NodeclxMibStats | |||
| 1.3.6.1.4.1.2427.2.1.1 | ScalarclxMibStatsMajRev | read-only | mandatory | The major revision level of the ClusterX SNMP extension agent MIB. |
| 1.3.6.1.4.1.2427.2.1.2 | ScalarclxMibStatsMinRev | read-only | mandatory | The minor revision level of the ClusterX SNMP extension agent MIB. |
| 1.3.6.1.4.1.2427.2.1.3 | ScalarclxMibStatsVendorName | read-only | mandatory | The name of the vendor supplying the ClusterX SNMP extension agent MIB. |
| 1.3.6.1.4.1.2427.2.2 | NodeClusterXTrapNodeFail | This trap is sent when ClusterX detects the failure of a node in an MSCS cluster. The trap identifies the cluster,the name of the node that failed | ||
| 1.3.6.1.4.1.2427.2.2 | NodeclxTrapData | |||
| 1.3.6.1.4.1.2427.2.2.1 | ScalarclxTrapDataString01 | not-accessible | mandatory | Custom string 1 (Varbind #1) for NuView ClusterX trap. |
| 1.3.6.1.4.1.2427.2.2.2 | ScalarclxTrapDataNodeName | not-accessible | mandatory | Name of the MSCS Node. |
| 1.3.6.1.4.1.2427.2.2.3 | ScalarclxTrapDataClusterName | not-accessible | mandatory | Name of the MSCS Cluster. |
| 1.3.6.1.4.1.2427.2.2.4 | ScalarclxTrapDataResourceName | not-accessible | mandatory | Name of the MSCS Resource. |
| 1.3.6.1.4.1.2427.2.2.5 | ScalarclxTrapDataResourceType | not-accessible | mandatory | Type of the MSCS Resource. |
| 1.3.6.1.4.1.2427.2.2.6 | ScalarclxTrapDataSeverityValue | read-only | mandatory | The severity value type. |
| 1.3.6.1.4.1.2427.2.2.7 | ScalarclxTrapDataNetwork | not-accessible | mandatory | Network Info |
| 1.3.6.1.4.1.2427.2.2.8 | ScalarclxTrapEventDate | not-accessible | mandatory | Date of the Event created in NT event log file |
| 1.3.6.1.4.1.2427.2.2.9 | ScalarclxTrapEventTime | not-accessible | mandatory | Time of the Event created in NT event log file |
| 1.3.6.1.4.1.2427.2.2.10 | ScalarclxTrapEventSource | not-accessible | mandatory | Source of the Event created in NT event log file |
| 1.3.6.1.4.1.2427.2.2.11 | ScalarclxTrapEventCategory | not-accessible | mandatory | Category of the Event created in NT event log file |
| 1.3.6.1.4.1.2427.2.2.12 | ScalarclxTrapEventID | not-accessible | mandatory | ID of the Event created in NT event log file |
| 1.3.6.1.4.1.2427.2.2.13 | ScalarclxTrapEventUser | not-accessible | mandatory | User which created the event in NT event log file |
| 1.3.6.1.4.1.2427.2.2.14 | ScalarclxTrapEventComputer | not-accessible | mandatory | Computer which created Event in NT event log file |
| 1.3.6.1.4.1.2427.2.2.15 | ScalarclxTrapDataNetworkName | not-accessible | mandatory | Network Name |
| 1.3.6.1.4.1.2427.2.3 | NodeClusterXTrapClusterFail | This trap is sent when ClusterX detects the failure of an MSCS cluster. The trap identifies the name of the failed cluster | ||
| 1.3.6.1.4.1.2427.2.4 | NodeClusterXTrapResourceFail | This trap is sent when ClusterX detects the failure of a resource on an MSCS cluster. The trap identifies the names of the cluster, node and resource | ||
| 1.3.6.1.4.1.2427.2.5 | NodeClusterXTrapNodeJoins | This trap is sent when ClusterX detects that node has joined or rejoined an MSCS cluster. The trap identifes the name of the cluster and the name of the node t… | ||
| 1.3.6.1.4.1.2427.2.6 | NodeClusterXTrapNetworkFail | This trap is sent when ClusterX detects the failure of the private or public cluster interconnects on an MSCS cluster. | ||
| 1.3.6.1.4.1.2427.2.7 | NodeClusterXTrapNormalClusterServiceLog | This trap is generated when ClusterX detects that the Cluster Service has written a new entry in the Windows NT Event Log on a managed cluster.It contains the … | ||
| 1.3.6.1.4.1.2427.2.8 | NodeClusterXTrapWarningClusterServiceLog | This trap is generated when ClusterX detects that the Cluster Service has written a new entry in the Windows NT Event Log on a managed cluster.It contains the … | ||
| 1.3.6.1.4.1.2427.2.9 | NodeClusterXTrapCriticalClusterServiceLog | This trap is generated when ClusterX detects that the Cluster Service has written a new entry in the Windows NT Event Log on a managed cluster.It contains the … |