POLYCOM-VIDEO-MIB
63 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | enterprises |
| RFC1213-MIB | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.2684 | Nodepolycom | |||
| 1.3.6.1.4.1.2684.1 | NodepolycomVideo | |||
| 1.3.6.1.4.1.2684.1.1 | NodepolycomViewStation | |||
| 1.3.6.1.4.1.2684.1.1.1 | NodeloginOK | Sent when an administrator logs in via embedded UI, ftp, telnet or web. | ||
| 1.3.6.1.4.1.2684.1.1.1 | ScalarpolycomVSAuthLocation | read-only | mandatory | The origin of the last attempted admin login. Valid values are 0(local), 1(ftp), 2(telnet) or 3(web). |
| 1.3.6.1.4.1.2684.1.1.2 | NodeloginFail | Sent when an attempt to log in as an administrator fails via embedded UI, ftp, telnet or web. | ||
| 1.3.6.1.4.1.2684.1.1.2 | ScalarpolycomVSPhoneNumber | read-only | mandatory | The far site number. |
| 1.3.6.1.4.1.2684.1.1.3 | NodelowBattery | Sent when the remote has a low battery. | ||
| 1.3.6.1.4.1.2684.1.1.3 | ScalarpolycomVSReason | read-only | mandatory | The cause code associated with a call disconnecting. |
| 1.3.6.1.4.1.2684.1.1.4 | NodecallUp | When a call is successfully connected, this notifies the SNMP manager of the far site number. | ||
| 1.3.6.1.4.1.2684.1.1.4 | ScalarpolycomVSPlead | read-only | mandatory | The contact phone number for the user who sent the help request to GMS. |
| 1.3.6.1.4.1.2684.1.1.5 | NodecallDown | When a call is disconnected with normal call clearing, this notifies the SNMP manager of the far site number. | ||
| 1.3.6.1.4.1.2684.1.1.5 | ScalarpolycomVSMicData | read-only | mandatory | The current total connected mic count or VTX status. |
| 1.3.6.1.4.1.2684.1.1.6 | NodecallFail | When a call is disconnected with a cause code other than normal, this notifies the SNMP manager of the reason. | ||
| 1.3.6.1.4.1.2684.1.1.6 | ScalarpolycomVSAutoAnswerSetting | read-only | mandatory | The current user-specified auto answer setting (i.e. Yes, No, Do_Not_Disturb). |
| 1.3.6.1.4.1.2684.1.1.7 | ScalarpolycomVSTimeServerAddress | read-only | mandatory | The current time server address. |
| 1.3.6.1.4.1.2684.1.1.7 | NodeuserAssist | Sent when a user sends a help request to GMS. | ||
| 1.3.6.1.4.1.2684.1.1.8 | ScalarpolycomVSTimeServerSetting | read-only | mandatory | The current time server setting. |
| 1.3.6.1.4.1.2684.1.1.8 | NodevisualConcertUp | Sent when a visual concert pod is connected. | ||
| 1.3.6.1.4.1.2684.1.1.9 | ScalarpolycomVSGDSAddress | read-only | mandatory | The current global directory server address related to a certain GDS event. |
| 1.3.6.1.4.1.2684.1.1.9 | NodevisualConcertOff | Sent when a visual concert pod is disconnected. | ||
| 1.3.6.1.4.1.2684.1.1.10 | NodemicChange | Sent when a mic pod or VTX is connected or disconnected and includes the total mic count. | ||
| 1.3.6.1.4.1.2684.1.1.10 | ScalarpolycomVSGatekeeperAddress | read-only | mandatory | The current gatekeeper address related to a certain gatekeeper event. |
| 1.3.6.1.4.1.2684.1.1.11 | NodeautoAnswerChange | Sent when the auto answer setting is changed. | ||
| 1.3.6.1.4.1.2684.1.1.11 | ScalarpolycomVSPreviousIPAddress | read-only | mandatory | The previous IP address. |
| 1.3.6.1.4.1.2684.1.1.12 | ScalarpolycomVSCurrentIPAddress | read-only | mandatory | The current IP address. |
| 1.3.6.1.4.1.2684.1.1.12 | NodetimeServerUp | Sent when the time server successfully connects. | ||
| 1.3.6.1.4.1.2684.1.1.13 | ScalarpolycomVSPreviousNicType | read-only | mandatory | The previous network interface card type. |
| 1.3.6.1.4.1.2684.1.1.13 | NodetimeServerDown | Sent when the time server is enabled but does not connect correctly. | ||
| 1.3.6.1.4.1.2684.1.1.14 | ScalarpolycomVSCurrentNicType | read-only | mandatory | The current network interface card type. |
| 1.3.6.1.4.1.2684.1.1.14 | NodetimeServerOn | Sent when the time server is enabled. | ||
| 1.3.6.1.4.1.2684.1.1.15 | ScalarpolycomVSNicLineNumber | read-only | mandatory | The V.35 or ISDN line number related to a certain line event. |
| 1.3.6.1.4.1.2684.1.1.15 | NodetimeServerOff | Sent when the time server is disabled. | ||
| 1.3.6.1.4.1.2684.1.1.16 | NodegdsUp | Sent when a global directory server successfully connects. | ||
| 1.3.6.1.4.1.2684.1.1.16 | ScalarpolycomVSPreviousNicLineCount | read-only | mandatory | The total nic line count (i.e. ISDN Quad BRI = 4 lines). |
| 1.3.6.1.4.1.2684.1.1.17 | NodegdsDown | Sent when a global directory server is enabled, but not connected correctly. | ||
| 1.3.6.1.4.1.2684.1.1.17 | ScalarpolycomVSCurrentNicLineCount | read-only | mandatory | The current nic line count (i.e. ISDN Quad BRI = 4 lines). |
| 1.3.6.1.4.1.2684.1.1.18 | NodegdsOff | Sent when a global directory server is disabled. | ||
| 1.3.6.1.4.1.2684.1.1.18 | ScalarpolycomVSV35PortsEnabled | read-only | mandatory | The current user specified V.35 ports enabled setting (i.e. 1, 1+2, none). |
| 1.3.6.1.4.1.2684.1.1.19 | NodegatekeeperReg | Sent when a gatekeeper is registered successfully. | ||
| 1.3.6.1.4.1.2684.1.1.19 | ScalarpolycomVSAuthClientAddress | read-only | mandatory | The address of the login client. |
| 1.3.6.1.4.1.2684.1.1.20 | NodegatekeeperDown | Sent when a gatekeeper is specified, but not registered successfully. | ||
| 1.3.6.1.4.1.2684.1.1.20 | ScalarpolycomVSUPnPStatus | read-only | mandatory | The current status of the UPnP device. |
| 1.3.6.1.4.1.2684.1.1.21 | NodegatekeeperOff | Sent when a gatekeeper is disabled. | ||
| 1.3.6.1.4.1.2684.1.1.21 | ScalarpolycomVSPercentPacketLoss | read-only | mandatory | The current combined (audio/video) average percentage packet loss when in an H.323 call. |
| 1.3.6.1.4.1.2684.1.1.22 | NodeipAddressChange | Sent when the system IP address has changed. | ||
| 1.3.6.1.4.1.2684.1.1.22 | ScalarpolycomVSJitter | read-only | mandatory | The current combined (audio/video) cumulative average jitter (in ms) when in an H.323 call. |
| 1.3.6.1.4.1.2684.1.1.23 | NodeinterfaceTypeChange | Sent when the system network interface card type has changed. | ||
| 1.3.6.1.4.1.2684.1.1.23 | ScalarpolycomVSLatency | read-only | mandatory | The current average latency based on round trip delay when in an H.323 call. |
| 1.3.6.1.4.1.2684.1.1.24 | NodelineEnabled | Sent when a V.35 or ISDN line has been enabled. | ||
| 1.3.6.1.4.1.2684.1.1.25 | NodelineDisabled | Sent when a V.35 or ISDN line has been disabled. | ||
| 1.3.6.1.4.1.2684.1.1.26 | NodelineUp | Sent when a V.35 or ISDN line has been enabled and becomes available for placing a call. | ||
| 1.3.6.1.4.1.2684.1.1.27 | NodelineDown | Sent when a V.35 or ISDN line has been enabled, but is not working correctly. | ||
| 1.3.6.1.4.1.2684.1.1.28 | Nodev35PortsEnabled | Sent when the V.35 enabled ports setting has changed. | ||
| 1.3.6.1.4.1.2684.1.1.29 | NodelineCountChange | Sent when the total of available V.35 or ISDN lines has changed. | ||
| 1.3.6.1.4.1.2684.1.1.30 | NodemainCameraUp | Sent when the main camera is working correctly. | ||
| 1.3.6.1.4.1.2684.1.1.31 | NodemainCameraDown | Sent when the main camera is not working correctly. | ||
| 1.3.6.1.4.1.2684.1.1.32 | NodeupnpChange | Sent when the state of the UPnP device changes. | ||
| 1.3.6.1.4.1.2684.1.1.33 | NodepercentPacketLossExcessive | Sent when the combined tx/rx percentage of packet loss exceeds 1 percent based on 1 minute samples. | ||
| 1.3.6.1.4.1.2684.1.1.34 | NodejitterExcessive | Sent when the combined tx/rx average jitter exceeds 35 ms based on 1 minute samples. | ||
| 1.3.6.1.4.1.2684.1.1.35 | NodelatencyExcessive | Sent when the combined tx/rx average latency exceeds 150 ms based on 1 minute samples. | ||
| 1.3.6.1.4.1.2684.2 | NodepolycomAudio | |||
| 1.3.6.1.4.1.2684.3 | NodepolycomData |