RLE-FDSPC-MIB
28 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | Counter enterprises Gauge OBJECT-TYPE |
| RFC1213-MIB | DisplayString |
| RFC1253-MIB | TruthValue |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.3184 | Noderle | |||
| 1.3.6.1.4.1.3184.1 | Nodeproducts | |||
| 1.3.6.1.4.1.3184.1.10 | Nodefds | |||
| 1.3.6.1.4.1.3184.1.10.3 | NodefdsPc | |||
| 1.3.6.1.4.1.3184.1.10.3.1 | NodefdsIdent | |||
| 1.3.6.1.4.1.3184.1.10.3.1.1 | ScalarfdsIdentManufacturer | read-only | mandatory | The Monitor Control Unit manufacturer. |
| 1.3.6.1.4.1.3184.1.10.3.1.2 | ScalarfdsIdentModel | read-only | mandatory | The Monitor Control Unit Model designation. |
| 1.3.6.1.4.1.3184.1.10.3.1.3 | ScalarfdsIdentSoftwareVersion | read-only | mandatory | The SNMP Agent software version. |
| 1.3.6.1.4.1.3184.1.10.3.2 | NodefdsRegisters | |||
| 1.3.6.1.4.1.3184.1.10.3.2.1 | TableregisterTable | not-accessible | mandatory | A list of snmp input object values. |
| 1.3.6.1.4.1.3184.1.10.3.2.1.1 | RowregisterTableEntry | not-accessible | mandatory | An input table entry containing data for a specific register. |
| 1.3.6.1.4.1.3184.1.10.3.2.1.1.1 | ColumnregisterIndex | not-accessible | mandatory | The index in the input table for a particular register object. Used to address table entries. |
| 1.3.6.1.4.1.3184.1.10.3.2.1.1.2 | ColumnregisterIntData | read-only | mandatory | Register data field in a converted value. |
| 1.3.6.1.4.1.3184.1.10.3.2.1.1.3 | ColumnregisterFloatData | read-only | mandatory | Register float data string |
| 1.3.6.1.4.1.3184.1.10.3.2.1.1.4 | ColumnregisterName | read-only | mandatory | Register name string |
| 1.3.6.1.4.1.3184.1.10.3.3 | NodefdsModbusDeviceRegisters | |||
| 1.3.6.1.4.1.3184.1.10.3.3.1 | TablemodbusDeviceRegisterTable | not-accessible | mandatory | A list of snmp input object values. |
| 1.3.6.1.4.1.3184.1.10.3.3.1.1 | RowmodbusDeviceRegisterTableEntry | not-accessible | mandatory | An input table entry containing data for a specific modbus device. |
| 1.3.6.1.4.1.3184.1.10.3.3.1.1.1 | ColumnmodbusDeviceRegisterIndex | not-accessible | mandatory | The index in the input table for a particular register object. Used to address table entries. |
| 1.3.6.1.4.1.3184.1.10.3.3.1.1.2 | ColumnmodbusDeviceRegisterIntData | read-only | mandatory | Register data field in a converted value. |
| 1.3.6.1.4.1.3184.1.10.3.3.1.1.3 | ColumnmodbusDeviceRegisterFloatData | read-only | mandatory | Register float data string |
| 1.3.6.1.4.1.3184.1.10.3.3.1.1.4 | ColumnmodbusDeviceRegisterName | read-only | mandatory | Register name string |
| 1.3.6.1.4.1.3184.1.10.3.10 | NodefdsPcTrapData | |||
| 1.3.6.1.4.1.3184.1.10.3.10.1 | ScalarfdsPcTrapRegisterNumber | not-accessible | mandatory | The index register number (1-1024). |
| 1.3.6.1.4.1.3184.1.10.3.10.2 | ScalarfdsPcTrapRegisterLabel | not-accessible | mandatory | A user-defined text string associated with the register. |
| 1.3.6.1.4.1.3184.1.10.3.11 | NodefdsPcTraps | |||
| 1.3.6.1.4.1.3184.1.10.3.11.1 | NodefdsPcAlarmTrap | A register has reached an alarm state. | ||
| 1.3.6.1.4.1.3184.1.10.3.11.2 | NodefdsPcOfflineTrap | A register has went offline. |