ROMPILOT-MIB
19 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | enterprises |
| RFC1213-MIB | ifPhysAddress sysDescr sysName sysUpTime |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.2487 | Nodephoenix | |||
| 1.3.6.1.4.1.2487.1 | NodephoenixMibs | |||
| 1.3.6.1.4.1.2487.1.1 | ScalarrpMachineId | read-only | mandatory | The UUID of the RomPilot machine. |
| 1.3.6.1.4.1.2487.257 | NoderpWarmResetTrap | A RomPilot enabled machine has been reset and is running the BIOS POST. This is a WARM RESET. | ||
| 1.3.6.1.4.1.2487.258 | NoderpColdResetTrap | A RomPilot enabled machine has been reset and is running the BIOS POST. This is a COLD RESET. | ||
| 1.3.6.1.4.1.2487.259 | NoderpDiagResetTrap | A RomPilot enabled machine has been reset and is running the BIOS POST. This is a DIAGNOSTIC RESET. | ||
| 1.3.6.1.4.1.2487.260 | NoderpIDEResetTrap | A RomPilot enabled machine has been reset and is running the BIOS POST. This is an IDE DISK RESET. | ||
| 1.3.6.1.4.1.2487.512 | NoderpBootTrap | A RomPilot enabled machine has started to boot the OS. | ||
| 1.3.6.1.4.1.2487.769 | NoderpPostFtlErrorTrap | A RomPilot enabled machine has detected a fatal error during POST. | ||
| 1.3.6.1.4.1.2487.770 | NoderpPostConErrorTrap | A RomPilot enabled machine has detected a conditional error during POST. | ||
| 1.3.6.1.4.1.2487.771 | NoderpPostWarngTrap | A RomPilot enabled machine has detected a conditional error during POST. | ||
| 1.3.6.1.4.1.2487.1024 | NoderpSecurityTrap | A RomPilot enabled machine has detected an attempted security breach. | ||
| 1.3.6.1.4.1.2487.1280 | NoderpNosUpTrap | A RomPilot enabled machine has loaded its operating system. | ||
| 1.3.6.1.4.1.2487.1536 | NoderpCriticalTrap | A RomPilot enabled machine has sent a critical trap. | ||
| 1.3.6.1.4.1.2487.1792 | NoderpDisconnectTrap | A RomPilot enabled machine has sent a disconnect trap. This means that the RomPilot enabled machine is about to end communications abruptly. | ||
| 1.3.6.1.4.1.2487.2048 | NoderpReconnectTrap | A RomPilot enabled machine has sent a reconnect trap. This means that the RomPilot enabled machine is able to resume communications. | ||
| 1.3.6.1.4.1.2487.16384 | NoderpPostWarningTrap | A RomPilot enabled machine has detected a warning during POST. | ||
| 1.3.6.1.4.1.2487.32768 | NoderpPostConditionalTrap | A RomPilot enabled machine has detected a conditional error during POST. | ||
| 1.3.6.1.4.1.2487.49152 | NoderpPostFatalTrap | A RomPilot enabled machine has detected a fatal error during POST. |