SBFC-MIB
26 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC1155-SMI | Counter enterprises Gauge IpAddress NetworkAddress private TimeTicks |
| RFC1213-MIB | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.1369 | Nodestonesoft | |||
| 1.3.6.1.4.1.1369.1 | NodestoneSystem | |||
| 1.3.6.1.4.1.1369.1.1 | ScalaragentDescr | read-only | mandatory | The SNMP agent's description of itself. |
| 1.3.6.1.4.1.1369.1.2 | ScalaragentVersion | read-only | mandatory | The SNMP agent mib version. |
| 1.3.6.1.4.1.1369.2 | Nodeproducts | |||
| 1.3.6.1.4.1.1369.2.2 | NodefullCluster | |||
| 1.3.6.1.4.1.1369.2.2.1 | ScalarsbfcClusterID | read-only | mandatory | The StoneBeat cluster ID. |
| 1.3.6.1.4.1.1369.2.2.2 | ScalarsbfcMemberID | read-only | mandatory | The ID of this node in the StoneBeat FullCluster. |
| 1.3.6.1.4.1.1369.2.2.3 | ScalarsbfcMaxNodeID | read-only | mandatory | The maximum number of nodes in this cluster and at the same time the highes possible index in the status sequences. |
| 1.3.6.1.4.1.1369.2.2.4 | NodesbfcModule | |||
| 1.3.6.1.4.1.1369.2.2.4.1 | ScalarsbfcModuleVersion | read-only | mandatory | The version of the StoneBeat FullCluster module on this host. |
| 1.3.6.1.4.1.1369.2.2.4.2 | ScalarsbfcModulePatchLevel | read-only | mandatory | The patch level of the StoneBeat FullCluster module |
| 1.3.6.1.4.1.1369.2.2.5 | NodesbfcDriver | |||
| 1.3.6.1.4.1.1369.2.2.5.1 | ScalarsbfcDriverVersion | read-only | mandatory | The version of the StoneBeat FullCluster driver on this host. |
| 1.3.6.1.4.1.1369.2.2.5.2 | ScalarsbfcDriverPatchLevel | read-only | mandatory | The patch level of the StoneBeat FullCluster driver |
| 1.3.6.1.4.1.1369.2.2.6 | ScalarsbfcOSName | read-only | mandatory | Name of the operating system |
| 1.3.6.1.4.1.1369.2.2.7 | ScalarsbfcOSVersion | read-only | mandatory | Operating system version |
| 1.3.6.1.4.1.1369.2.2.8 | ScalarsbfcAgeOfStatus | read-only | mandatory | Time in seconds since we got the cluster status |
| 1.3.6.1.4.1.1369.2.2.9 | TablesbfcNodeTable | not-accessible | mandatory | A list of node entries. The number of entries is given by sbfcMaxNodeID. |
| 1.3.6.1.4.1.1369.2.2.9.1 | RowsbfcNodeEntry | not-accessible | mandatory | A node entry containing object describing each node in the cluster. |
| 1.3.6.1.4.1.1369.2.2.9.1.1 | ColumnsbfcNodeID | read-only | mandatory | A unique value for each node. Its value ranges between 1 and the value of sbfcMaxNodeID. |
| 1.3.6.1.4.1.1369.2.2.9.1.2 | ColumnsbfcNodeStatus | read-only | mandatory | The node status |
| 1.3.6.1.4.1.1369.2.2.9.1.3 | ColumnsbfcNodeLoad | read-only | mandatory | The load level of this node. The value is a percentage of the capacity of the node. |
| 1.3.6.1.4.1.1369.2.2.9.1.4 | ColumnsbfcNodeCapacity | read-only | mandatory | The capacity of this node |
| 1.3.6.1.4.1.1369.2.2.9.1.5 | ColumnsbfcNodeControlIp | read-only | mandatory | The control IP address of this node |
| 1.3.6.1.4.1.1369.2.2.9.1.6 | ColumnsbfcNodeControlPort | read-only | mandatory | The control port number of this node 0 denotes NULL |