SEI-MIB
35 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | Counter enterprises Gauge IpAddress NetworkAddress TimeTicks |
| SNMPv2-TC | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.175 | Nodesei | |||
| 1.3.6.1.4.1.175.1 | Nodeproducts | |||
| 1.3.6.1.4.1.175.1.1 | Nodesuminet | |||
| 1.3.6.1.4.1.175.1.1.1 | Nodesn3500 | |||
| 1.3.6.1.4.1.175.1.1.1.1 | Nodes35Products | |||
| 1.3.6.1.4.1.175.1.1.1.1.1 | Nodes35Model00 | |||
| 1.3.6.1.4.1.175.1.1.1.2 | Nodes35System | |||
| 1.3.6.1.4.1.175.1.1.1.2.1 | Nodes35Box | |||
| 1.3.6.1.4.1.175.1.1.1.2.1.1 | Nodes35BoxFor00 | |||
| 1.3.6.1.4.1.175.1.1.1.2.1.1.1 | Scalars35BoxFor00PowerState | read-only | mandatory | |
| 1.3.6.1.4.1.175.1.1.1.2.1.1.2 | Scalars35BoxFor00FanState | read-only | mandatory | |
| 1.3.6.1.4.1.175.1.1.1.2.1.1.3 | Scalars35BoxFor00StationID | read-only | mandatory | |
| 1.3.6.1.4.1.175.1.1.1.2.1.1.4 | Scalars35BoxFor00LedState | read-only | mandatory | The value is a sum. This value initially takes the value zero, then for each of the configuration policies currently enforced on the node, 2 raised to a power … |
| 1.3.6.1.4.1.175.1.1.1.2.2 | Nodes35Board | |||
| 1.3.6.1.4.1.175.1.1.1.2.2.1 | Scalars35BoardNumber | read-only | mandatory | |
| 1.3.6.1.4.1.175.1.1.1.2.2.2 | Tables35BoardTable | not-accessible | mandatory | |
| 1.3.6.1.4.1.175.1.1.1.2.2.2.1 | Rows35BoardEntry | not-accessible | mandatory | |
| 1.3.6.1.4.1.175.1.1.1.2.2.2.1.1 | Columns35BoardIndex | read-only | mandatory | The board number of the board for which this entry containes board information. |
| 1.3.6.1.4.1.175.1.1.1.2.2.2.1.2 | Columns35BoardType | read-only | mandatory | The type of board. |
| 1.3.6.1.4.1.175.1.1.1.2.2.2.1.3 | Columns35BoardCpuType | read-only | mandatory | |
| 1.3.6.1.4.1.175.1.1.1.2.2.2.1.4 | Columns35BoardHardwareRevision | read-only | optional | |
| 1.3.6.1.4.1.175.1.1.1.2.2.2.1.5 | Columns35BoardLedState | read-only | mandatory | |
| 1.3.6.1.4.1.175.1.1.1.2.2.2.1.6 | Columns35BoardDipInformation | read-only | mandatory | |
| 1.3.6.1.4.1.175.1.1.1.2.2.2.1.7 | Columns35BoardRomRevision | read-only | optional | |
| 1.3.6.1.4.1.175.1.1.1.2.2.2.1.8 | Columns35BoardSerialNumber | read-only | optional | |
| 1.3.6.1.4.1.175.1.1.1.2.4 | Nodes35BoardIf | |||
| 1.3.6.1.4.1.175.1.1.1.2.4.1 | Scalars35BoardIfNumber | read-only | mandatory | |
| 1.3.6.1.4.1.175.1.1.1.2.4.2 | Tables35BoardIfTable | not-accessible | mandatory | |
| 1.3.6.1.4.1.175.1.1.1.2.4.2.1 | Rows35BoardIfEntry | not-accessible | mandatory | |
| 1.3.6.1.4.1.175.1.1.1.2.4.2.1.1 | Columns35BoardIfBoardIndex | read-only | mandatory | The board number of the board which this entry contains network interface information. |
| 1.3.6.1.4.1.175.1.1.1.2.4.2.1.2 | Columns35BoardIfIndex | read-only | mandatory | The value of the instance of the ifIndex object defined in RFC1213, for the instance corresponding to this board. |
| 1.3.6.1.4.1.175.1.1.1.2.4.2.1.3 | Columns35BoardIfInitialized | read-only | mandatory | |
| 1.3.6.1.4.1.175.1.2 | Nodesumistation |
Type Definitions
| Name | Syntax | Status | Description |
|---|---|---|---|
| MacAddress | OCTET STRING (SIZE(6)) | ||
| MemAddress | OCTET STRING (SIZE(4)) |