SHIVA-ACCT-MIB
20 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | Counter |
| SHIVA-MEM-MIB | memoryFree |
| SHIVA-MIB | acct |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.890.1.5.13.13.16.15.2.1 | NodeacctConf | |||
| 1.3.6.1.4.1.890.1.5.13.13.16.15.2.1.1 | ScalaracctEnabled | read-only | mandatory | Indicates if connection accounting is enabled. |
| 1.3.6.1.4.1.890.1.5.13.13.16.15.2.1.2 | ScalaracctRadiusEnabled | read-only | mandatory | Indicates if connection accounting via RADIUS is enabled. See SHIVA-RADIUS-MIB. |
| 1.3.6.1.4.1.890.1.5.13.13.16.15.2.1.3 | ScalaracctEventLogEnabled | read-only | mandatory | Indicates if connection accounting via Event Loggging is enabled. |
| 1.3.6.1.4.1.890.1.5.13.13.16.15.2.1.4 | ScalaracctMaxDram | read-only | mandatory | Maximum amount of system heap (DRAM) that the connection accounting is allowed to use if non-volatile memory (SRAM) is not available. |
| 1.3.6.1.4.1.890.1.5.13.13.16.15.2.1.5 | ScalaracctMinHeap | read-only | mandatory | Minimum amount of system heap (DRAM) that the connection accounting must leave free when using DRAM because non-volatile memory (SRAM) is not available. See me… |
| 1.3.6.1.4.1.890.1.5.13.13.16.15.2.1.6 | ScalaracctMaxSram | read-only | mandatory | Maximum amount of system heap (SRAM) that the connection accounting is allowed to use if pre-allocated memory (SRAM) is not available. This variable is not use… |
| 1.3.6.1.4.1.890.1.5.13.13.16.15.2.2 | NodeacctStat | |||
| 1.3.6.1.4.1.890.1.5.13.13.16.15.2.2.1 | ScalaracctCurrentTotalRecordCount | read-only | mandatory | The total number of accounting records that are active or are waiting to be safely stored by the active accounting protocols. This includes records in non-vola… |
| 1.3.6.1.4.1.890.1.5.13.13.16.15.2.2.2 | ScalaracctCurrentVolatileRecordCount | read-only | mandatory | The total number of volatile accounting records that are active or are waiting to be safely stored by the active accounting protocols. This includes only accou… |
| 1.3.6.1.4.1.890.1.5.13.13.16.15.2.2.3 | ScalaracctRecordCount | read-only | mandatory | The total number of accounting records processed. |
| 1.3.6.1.4.1.890.1.5.13.13.16.15.2.2.4 | ScalaracctEventCount | read-only | mandatory | The total number of accounting events processed. |
| 1.3.6.1.4.1.890.1.5.13.13.16.15.2.2.5 | ScalaracctDropCount | read-only | mandatory | The total number of accounting records dropped for lack of memory. |
| 1.3.6.1.4.1.890.1.5.13.13.16.15.2.2.6 | ScalaracctLostRecordsRestart | read-only | mandatory | The total number of accounting records that were in volatile memory the last time the system restarted, and thus were lost. |
| 1.3.6.1.4.1.890.1.5.13.13.16.15.2.2.7 | ScalaracctLostEventsRestart | read-only | mandatory | The total number of accounting events that were in volatile memory the last time the system restarted, and thus were lost. (Events are incomplete components of… |
| 1.3.6.1.4.1.890.1.5.13.13.16.15.2.3 | NodeacctTraps | |||
| 1.3.6.1.4.1.890.1.5.13.13.16.15.2.3.1 | NodeacctLostRecordTrap | This trap is generated when the system restarts, and determines that there had been accounting records or events stored in volatile memory when the system went… | ||
| 1.3.6.1.4.1.890.1.5.13.13.16.15.2.3.2 | NodeacctMemoryUnavailableTrap | This trap is generated when the accounting system runs out of volatile memory to store accounting records in. | ||
| 1.3.6.1.4.1.890.1.5.13.13.16.15.2.3.3 | NodeacctMemoryAvailableTrap | This trap is generated when the accounting system is no longer out of volatile memory to store accounting records in. | ||
| 1.3.6.1.4.1.890.1.5.13.13.16.15.2.3.4 | NodeacctVolatileTrap | This trap is generated when the system runs out of memory in non-volatile memory for accounting records, and starts using volatile memory that could be lost in… |