SHIVA-IP-MIB
25 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC1155-SMI | IpAddress |
| SHIVA-MIB | -- Concise MIB Definitions tIP |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.166.4.3.1 | ScalartARPClearCache | read-write | mandatory | Writing this variable clears the ARP Cache. |
| 1.3.6.1.4.1.166.4.3.2 | ScalartIPClearRedirects | read-write | mandatory | Writing this variable removes all ICMP from the IP routing table. |
| 1.3.6.1.4.1.166.4.3.3 | ScalartUDPChecksums | read-write | mandatory | Indicates whether checksums will be calculated and verified for locally generated and received UDP packets. |
| 1.3.6.1.4.1.166.4.3.4 | ScalartIPBroadCastFill | read-write | mandatory | Indicates whether locally calculated broadcast address will be one-fill or zero-fill. |
| 1.3.6.1.4.1.166.4.3.5 | TabletTimeServerTable | not-accessible | mandatory | Table of RFC858 UDP Time servers. |
| 1.3.6.1.4.1.166.4.3.5.1 | RowtTimeServerEntry | not-accessible | mandatory | An entry in the Time Server table |
| 1.3.6.1.4.1.166.4.3.5.1.1 | ColumntTimeServerAddress | read-write | mandatory | The Address of the time server. |
| 1.3.6.1.4.1.166.4.3.6 | TabletNameServerTable | not-accessible | mandatory | Table of Domain Name Servers. |
| 1.3.6.1.4.1.166.4.3.6.1 | RowtNameServerEntry | not-accessible | mandatory | An entry in the Name Server table |
| 1.3.6.1.4.1.166.4.3.6.1.1 | ColumntNameServerAddress | read-write | mandatory | The Address of the name server. |
| 1.3.6.1.4.1.166.4.3.7 | ScalartBootServerAddress | read-only | mandatory | The Address of the server from which the system last retrieved an image and configuration. |
| 1.3.6.1.4.1.166.4.3.8 | TabletSerialIpAddressTable | not-accessible | mandatory | Table of Serial IP addresses and default addresses indexed by serial line number. |
| 1.3.6.1.4.1.166.4.3.8.1 | RowtSerialIpAddressEntry | not-accessible | mandatory | An entry in the Serial IP Address table |
| 1.3.6.1.4.1.166.4.3.8.1.1 | ColumntSerialIpAddressIndex | read-only | mandatory | A serial line number. |
| 1.3.6.1.4.1.166.4.3.8.1.2 | ColumntSerialIpAddressLocalDefaultAddress | read-write | mandatory | The default local IP address for this serial line. |
| 1.3.6.1.4.1.166.4.3.8.1.3 | ColumntSerialIpAddressRemoteDefaultAddress | read-write | deprecated | The default remote IP address for this serial line. Deprecated, always 0. |
| 1.3.6.1.4.1.166.4.3.8.1.4 | ColumntSerialIpAddressLocalAddress | read-write | deprecated | The local IP address in use on this serial line. Deprecated, always 0. |
| 1.3.6.1.4.1.166.4.3.8.1.5 | ColumntSerialIpAddressRemoteAddress | read-write | mandatory | The remote IP address in use on this serial line. |
| 1.3.6.1.4.1.166.4.3.9 | ScalartAcceptAnyClientAddr | read-write | mandatory | Indicates whether IP addresses proposed by the client will be accepted without checking against configured (per-port, per-user, etc) addresses. |
| 1.3.6.1.4.1.166.4.3.10 | ScalartNumIpRoutes | read-only | mandatory | Number of routes in the entity's IP routing table. |
| 1.3.6.1.4.1.166.4.3.11 | ScalartUseConfiguredUserAddr | read-only | mandatory | Indicates whether IP addresses configured for users will be a determinant in IP address assignment policy for dialin clients. The four possible sources of IP a… |
| 1.3.6.1.4.1.166.4.3.12 | ScalartUseConfiguredPortAddr | read-only | deprecated | Indicates whether IP addresses configured for ports will be a determinant in IP address assignment policy for dialin clients. The four possible sources of IP a… |
| 1.3.6.1.4.1.166.4.3.13 | ScalartUseDHCPAddr | read-only | mandatory | Indicates whether IP addresses will be obtained for dialin clients via the Dynamic Host Configuration Protocol. The four possible sources of IP addresses are a… |
| 1.3.6.1.4.1.166.4.3.14 | ScalartHomeIPAddr | read-only | mandatory | The IP Address of the home (main) IP interface. It is implict that there is one main IP address which the device prefers to use as its source address for inter… |
| 1.3.6.1.4.1.166.4.3.15 | ScalartUsePoolAddr | read-only | mandatory | Indicates whether IP addresses from the IP address pool will be a determinant in IP address assignment policy for dialin clients. The four possible sources of … |