SNMP-TMUX-MIB
44 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | Counter enterprises Gauge |
| RFC1213-MIB | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.169 | Nodetandem | |||
| 1.3.6.1.4.1.169.3 | Nodenonstopsystems | |||
| 1.3.6.1.4.1.169.3.185 | Nodeztmx | |||
| 1.3.6.1.4.1.169.3.185.1 | NodeztmxPDUStatistics | |||
| 1.3.6.1.4.1.169.3.185.1.1 | ScalarztmxUdpStatsCurrTime | read-only | mandatory | String showing the current time. |
| 1.3.6.1.4.1.169.3.185.1.2 | ScalarztmxUdpInDatagrams | read-only | mandatory | The total number of UPD datagrams delivered to the TMUX process. |
| 1.3.6.1.4.1.169.3.185.1.3 | ScalarztmxInDecodeErrors | read-only | mandatory | The total number of UPD datagrams delivered to the TMUX process that could not be interpreted as SNMP V.1 PDUs. |
| 1.3.6.1.4.1.169.3.185.1.4 | ScalarztmxInGetPdus | read-only | mandatory | The total number of Get PDUs received by the TMUX process. These are probably strayed PDUs as the TMUX process is bound to the TRAP port. |
| 1.3.6.1.4.1.169.3.185.1.5 | ScalarztmxInGetNextPdus | read-only | mandatory | The total number of GetNext PDUs received by the TMUX process. These are probably strayed PDUs as the TMUX process is bound to the TRAP port. |
| 1.3.6.1.4.1.169.3.185.1.6 | ScalarztmxInSetPdus | read-only | mandatory | The total number of Set PDUs received by the TMUX process. These are probably strayed PDUs as the TMUX process is bound to the TRAP port. |
| 1.3.6.1.4.1.169.3.185.1.7 | ScalarztmxInGetResponsePdus | read-only | mandatory | The total number of GetResponse PDUs received by the TMUX process. These are probably strayed PDUs as the TMUX process is bound to the TRAP port. |
| 1.3.6.1.4.1.169.3.185.1.8 | ScalarztmxInTrapPdus | read-only | mandatory | The total number of Trap PDUs received by the TMUX process. |
| 1.3.6.1.4.1.169.3.185.1.9 | NodeztmxTrapStatistics | |||
| 1.3.6.1.4.1.169.3.185.1.9.1 | ScalarztmxTrapStatsCurrTime | read-only | mandatory | String showing the current time. |
| 1.3.6.1.4.1.169.3.185.1.9.2 | ScalarztmxInColdStartTraps | read-only | mandatory | The total number of Trap PDUs received by the TMUX process that report reinitiation but the configuration of the sender may change. |
| 1.3.6.1.4.1.169.3.185.1.9.3 | ScalarztmxInWarmStartTraps | read-only | mandatory | The total number of Trap PDUs received by the TMUX process that report reinitiation but the configuration of the sender will not change. |
| 1.3.6.1.4.1.169.3.185.1.9.4 | ScalarztmxInLinkDownTraps | read-only | mandatory | The total number of Trap PDUs received by the TMUX process that report a failure in one of the agent's links. |
| 1.3.6.1.4.1.169.3.185.1.9.5 | ScalarztmxInLinkUpTraps | read-only | mandatory | The total number of Trap PDUs received by the TMUX process that report one of the links has come up. |
| 1.3.6.1.4.1.169.3.185.1.9.6 | ScalarztmxInAuthFailTraps | read-only | mandatory | The total number of Trap PDUs received by the TMUX process that report improper authentication. |
| 1.3.6.1.4.1.169.3.185.1.9.7 | ScalarztmxInEgpNeighborLossTraps | read-only | mandatory | The total number of Trap PDUs received by the TMUX process that report an exterior gateway protocol neighbor is lost. |
| 1.3.6.1.4.1.169.3.185.1.9.8 | ScalarztmxInEnterpriseSpecificTraps | read-only | mandatory | The total number of Trap PDUs received by the TMUX process that report an enterprise specific event. |
| 1.3.6.1.4.1.169.3.185.2 | NodeztmxProcess | |||
| 1.3.6.1.4.1.169.3.185.2.1 | ScalarztmxProcCurrTime | read-only | mandatory | String showing the current time. |
| 1.3.6.1.4.1.169.3.185.2.2 | ScalarztmxProcVersion | read-only | mandatory | String showing the version of the subagent. |
| 1.3.6.1.4.1.169.3.185.2.3 | ScalarztmxProcName | read-only | mandatory | String showing the process name. |
| 1.3.6.1.4.1.169.3.185.2.4 | ScalarztmxProcPaid | read-only | mandatory | String showing the process access id ('group.user'). |
| 1.3.6.1.4.1.169.3.185.2.5 | ScalarztmxProcPrimPID | read-only | mandatory | String showing the primary process PID ('CPU,PIN'). |
| 1.3.6.1.4.1.169.3.185.2.6 | ScalarztmxProcBkupPID | read-only | mandatory | String showing the backup process PID ('CPU,PIN'). |
| 1.3.6.1.4.1.169.3.185.2.7 | ScalarztmxProcCreatTime | read-only | mandatory | String showing the process creation time. |
| 1.3.6.1.4.1.169.3.185.2.8 | ScalarztmxProcCpuTime | read-only | mandatory | Process CPU time. |
| 1.3.6.1.4.1.169.3.185.2.9 | ScalarztmxProcPri | read-write | mandatory | Intitial process priority. Valid range 1-199 |
| 1.3.6.1.4.1.169.3.185.2.10 | ScalarztmxProcHomeTerm | read-only | mandatory | String showing the process home terminal name. |
| 1.3.6.1.4.1.169.3.185.2.11 | ScalarztmxProcHeapInitial | read-only | mandatory | Intial heap size (in Bytes). |
| 1.3.6.1.4.1.169.3.185.2.12 | ScalarztmxProcHeapCurrent | read-only | mandatory | Current heap size (in Bytes). |
| 1.3.6.1.4.1.169.3.185.2.13 | ScalarztmxProcEmsCollector | read-only | mandatory | String showing the name of the EMS collector process the TMUX process is writing the translated EMS events to. |
| 1.3.6.1.4.1.169.3.185.2.14 | ScalarztmxProcAgent | read-only | mandatory | String showing the name of the agent process the TMUX process is interfacing with. |
| 1.3.6.1.4.1.169.3.185.2.15 | ScalarztmxProcAgentSessionStatus | read-only | mandatory | The status of the session between the TMUX process and the agent. If state is not 'open' the TMUX process was not able to establish communication with the agen… |
| 1.3.6.1.4.1.169.3.185.2.16 | ScalarztmxProcUdpPort | read-only | mandatory | UDP Port number the TMUX process binds to to receive TRAP PDUs. |
| 1.3.6.1.4.1.169.3.185.2.17 | ScalarztmxProcTcpIpProcess | read-only | mandatory | String showing the name(s) of the TCP/IP process the TMUX process is receiving TRAP PDUs from. |
| 1.3.6.1.4.1.169.3.185.2.18 | ScalarztmxSwitchToBackupNow | read-write | mandatory | If set to forceBackupTakeover, the backup process will take over and a new backup is created. |
| 1.3.6.1.4.1.169.3.185.2.19 | ScalarztmxProcProgramFileName | read-only | mandatory | String showing the proram file name of the TMUX process. |
| 1.3.6.1.4.1.169.3.185.2.20 | ScalarztmxProcEmsWriteTotal | read-only | mandatory | Total count of write operations to the EMS collector process. Each write operation attempts to send a trap event to the EMS collector. |
| 1.3.6.1.4.1.169.3.185.2.21 | ScalarztmxProcEmsWriteErrors | read-only | mandatory | Count of write operations to the EMS collector process that did not complete normally. It's likely that the trap event that was sent with such operation was no… |
| 1.3.6.1.4.1.169.3.185.3 | NodeztmxSpecial |