SYMM-SMI
58 objects
This is the MIB Module for Symmetricom's enterprise specific parameters.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | enterprises |
| RFC1213-MIB | DisplayString |
| SNMPv2-SMI | Integer32 MODULE-IDENTITY OBJECT-IDENTITY Unsigned32 |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.9070 | Identitysymmetricom | This is the MIB Module for Symmetricom's enterprise specific parameters. | ||
| 1.3.6.1.4.1.9070.0 | NodeetcAlarm | The trap provides notification of Hardware Clock, NTP, system, and network alarms events. The user can configure which alarms send traps on the ADMIN - Alarms … | ||
| 1.3.6.1.4.1.9070.1 | IdentitysymmNetworkManagement | current | This is the root object identifier for all MIBS under the Symmetricom tree. | |
| 1.3.6.1.4.1.9070.1.1 | IdentitysymmCmipManagement | current | This is the root object identifier for CMIP based objects. | |
| 1.3.6.1.4.1.9070.1.2 | IdentitysymmSnmpManagement | current | This is the root object identifier for SNMP based objects. | |
| 1.3.6.1.4.1.9070.1.2.1 | IdentitysymmTimePictra | current | This is reserved for objects related to Symmetricom's TimePictra products. | |
| 1.3.6.1.4.1.9070.1.2.2 | IdentitysymmBroadband | current | The subtree that contains objects related to Symmetricom's GoWide products. | |
| 1.3.6.1.4.1.9070.1.2.3 | IdentitysymmTTM | current | The subtree that contains objects related to Symmetricom's Timing, Test and Measurement products. | |
| 1.3.6.1.4.1.9070.1.2.3.1 | Nodeproducts | |||
| 1.3.6.1.4.1.9070.1.2.3.1.1 | Nodets2000 | |||
| 1.3.6.1.4.1.9070.1.2.3.1.2 | Nodents | |||
| 1.3.6.1.4.1.9070.1.2.3.1.3 | Nodets2100 | |||
| 1.3.6.1.4.1.9070.1.2.3.1.4 | Nodes100 | |||
| 1.3.6.1.4.1.9070.1.2.3.1.5 | Nodesyncserver | |||
| 1.3.6.1.4.1.9070.1.2.3.1.5.1 | Nodeversion | |||
| 1.3.6.1.4.1.9070.1.2.3.1.5.1.1 | NodentpSystem | |||
| 1.3.6.1.4.1.9070.1.2.3.1.5.1.1.1 | ScalarntpSysLeap | read-only | current | NTP Leap Indicator. This is a two-bit code warning of an impending leap second to be inserted into the NTP timescale. The bits are set before 23:59 on the day … |
| 1.3.6.1.4.1.9070.1.2.3.1.5.1.1.2 | ScalarntpSysStratum | read-only | current | Current NTP stratum level. This is an integer indicating the stratum of the local clock with values defined as follows: =======================================… |
| 1.3.6.1.4.1.9070.1.2.3.1.5.1.1.3 | ScalarntpSysPrecision | read-only | current | Current NTP precision value. This is a signed integer indicating the precision of the various clocks, in seconds to the nearest power of two. The value must be… |
| 1.3.6.1.4.1.9070.1.2.3.1.5.1.1.4 | ScalarntpSysRootDelay | read-only | current | Total roundtrip delay to the primary reference source at the root of the synchronization subnet, in seconds |
| 1.3.6.1.4.1.9070.1.2.3.1.5.1.1.5 | ScalarntpSysRootDispersion | read-only | current | Maximum error relative to the primary reference source at the root of the synchronization subnet, in seconds. Only positive values greater than zero are possib… |
| 1.3.6.1.4.1.9070.1.2.3.1.5.1.1.6 | ScalarntpSysRefID | read-only | current | NTP Reference Clock Identifier. This is a 32 bit code identifying the particular reference clock. In the case of stratum 0 (unspecified) or stratum 1 (primary … |
| 1.3.6.1.4.1.9070.1.2.3.1.5.1.1.7 | ScalarntpSysRefTime | read-only | current | NTP Reference Timestamp. This is the time, in timestamp format (converted to DisplayString), when the local clock was last updated. If the local clock has neve… |
| 1.3.6.1.4.1.9070.1.2.3.1.5.1.1.8 | ScalarntpSysPoll | read-only | current | Minimum interval between transmitted messages, in seconds as a power of two. For instance, a value of six indicates a minimum interval of 64 seconds. |
| 1.3.6.1.4.1.9070.1.2.3.1.5.1.1.9 | ScalarntpSysPeer | read-only | current | Current synchronization source. In stratum > 1 this variable returns the decimal representation of the IPv4 address of its current peer. In stratum = 1 this va… |
| 1.3.6.1.4.1.9070.1.2.3.1.5.1.1.10 | ScalarntpSysPhase | read-only | current | System clock offset from the selected source. |
| 1.3.6.1.4.1.9070.1.2.3.1.5.1.1.11 | ScalarntpSysFreq | read-only | current | System clock frequency correction from ntpd. |
| 1.3.6.1.4.1.9070.1.2.3.1.5.1.1.12 | ScalarntpSysError | read-only | current | Current system error from ntpd. |
| 1.3.6.1.4.1.9070.1.2.3.1.5.1.1.13 | ScalarntpSysClock | read-only | current | Current system time from ntpd. This is usually derived from the hardware clock but could be from any other ntp source. |
| 1.3.6.1.4.1.9070.1.2.3.1.5.1.1.14 | ScalarntpSysSystem | read-only | current | Description of the current system. |
| 1.3.6.1.4.1.9070.1.2.3.1.5.1.1.15 | ScalarntpSysProcessor | read-only | current | Type of local processor. |
| 1.3.6.1.4.1.9070.1.2.3.1.5.1.1.16 | ScalarntpSysNotrust | read-only | mandatory | Force authentication. |
| 1.3.6.1.4.1.9070.1.2.3.1.5.1.1.17 | ScalarntpSysPktsReceived | read-only | mandatory | This variable is a rollover counter which reflects the number of ntp packets received by the SyncServer. It is valid for all versions of the SyncServer. |
| 1.3.6.1.4.1.9070.1.2.3.1.5.1.1.18 | ScalarntpSysMode | read-only | mandatory | An integer indicating the NTP association mode and are coded as follows: ============================================ 0 unspecified 1 symmetric active 2 symmet… |
| 1.3.6.1.4.1.9070.1.2.3.1.5.1.1.19 | ScalarntpSysVersion | read-only | current | The version of the NTP daemon on the system. |
| 1.3.6.1.4.1.9070.1.2.3.1.5.1.2 | Nodetyming | |||
| 1.3.6.1.4.1.9070.1.2.3.1.5.1.2.1 | ScalartymingStatus | read-only | current | Indicates what status the Hardware Clock considers itself to be as a timing source defined as follows: ============================================ Good HW Clo… |
| 1.3.6.1.4.1.9070.1.2.3.1.5.1.2.2 | ScalartymingSource | read-only | current | The time or frequency source currently in use by the Hardware Clock defined as follows: ============================================ 0 None 1 GPS 4 NTP 8 IRIG … |
| 1.3.6.1.4.1.9070.1.2.3.1.5.1.2.3 | ScalartymingTime | read-only | current | The time according to the Hardware Clock in the format of: WWW MMM dd hh:mm:ss yyyy defined as follows: ============================================ WWW weekda… |
| 1.3.6.1.4.1.9070.1.2.3.1.5.1.2.4 | ScalartymingVersion | read-only | current | The version of the software on the SyncServer's Hardware Clock. |
| 1.3.6.1.4.1.9070.1.2.3.1.5.1.2.5 | ScalartymingFlyPeriod | read-only | current | This variable is not currently used and returns zero. |
| 1.3.6.1.4.1.9070.1.2.3.1.5.1.3 | Nodegps | |||
| 1.3.6.1.4.1.9070.1.2.3.1.5.1.3.1 | ScalargpsPosition | read-only | current | Returns the current position in the format of: A BB CC DD EEE F GGG HH II JJJ KK defined as follows: =============================================== A sign of … |
| 1.3.6.1.4.1.9070.1.2.3.1.5.1.3.2 | ScalargpsUTCOffset | read-only | current | This variable returns the current offset between the monotonic time maintained by the GPS satellite constellation and UTC time. This value is commonly referred… |
| 1.3.6.1.4.1.9070.1.2.3.1.5.1.3.3 | ScalargpsHealth | read-only | current | This is the GPS� receiver health status defined as follows: ====================================================== 0 = Receiver Down The Hardware Clock can't… |
| 1.3.6.1.4.1.9070.1.2.3.1.5.1.3.4 | ScalargpsSatlist | read-only | current | Displays the GPS satellite tracking information in the format of: N,X1,Y1,Z1,...,XN,YN,ZN defined as follows: =================================================… |
| 1.3.6.1.4.1.9070.1.2.3.1.5.1.3.5 | ScalargpsMode | read-only | current | The mode of the GPS receiver defined as follows: ====================================================== Receiver Mode: Survey. The receiver is surveying and av… |
| 1.3.6.1.4.1.9070.1.2.3.1.5.1.4 | Nodedialup | |||
| 1.3.6.1.4.1.9070.1.2.3.1.5.1.5 | Nodenet | |||
| 1.3.6.1.4.1.9070.1.2.3.1.5.1.6 | Nodeetc | |||
| 1.3.6.1.4.1.9070.1.2.3.1.5.1.6.1 | ScalaretcVersion | read-only | current | Version info for SyncServer system. |
| 1.3.6.1.4.1.9070.1.2.3.1.5.1.6.2 | ScalaretcSerialNbr | read-only | current | Unique serial number factory programmed into each unit. |
| 1.3.6.1.4.1.9070.1.2.3.1.5.1.6.3 | ScalaretcModel | read-only | current | Model type factory programmed into each unit. |
| 1.3.6.1.4.1.9070.1.2.3.1.5.1.6.4 | ScalaretcUpgrade | read-only | current | Describes whether or not an upgrade is available from the upgrade server described as follows: ====================================================== 0 No upgr… |
| 1.3.6.1.4.1.9070.1.2.3.1.5.1.6.5 | ScalaretcUpgradeServer | read-only | current | Address of the server where new upgrades can be downloaded. |
| 1.3.6.1.4.1.9070.1.2.3.1.5.1.6.6 | ScalaretcAlarmString | read-only | current | Defines the format for the system alarm traps. This is only valid embedded in a trap message. |
| 1.3.6.1.4.1.9070.1.2.3.1.6 | Nodexli | |||
| 1.3.6.1.4.1.9070.1.2.3.99 | Nodeexperiment |