Subagent-Supervision-MIB
35 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | enterprises |
| RFC1213-MIB | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.231 | Nodesni | |||
| 1.3.6.1.4.1.231.2 | NodesniProductMibs | |||
| 1.3.6.1.4.1.231.2.34 | NodesniSupervisor | |||
| 1.3.6.1.4.1.231.2.34.1 | NodesuperVisObjects | |||
| 1.3.6.1.4.1.231.2.34.1.1 | NodesuperVisGlobalDatas | |||
| 1.3.6.1.4.1.231.2.34.1.1.1 | ScalarsuperVisVersion | read-only | mandatory | version of supervisor subagent |
| 1.3.6.1.4.1.231.2.34.1.1.2 | ScalarsuperVisActiveNumber | read-only | mandatory | number of active subagents |
| 1.3.6.1.4.1.231.2.34.1.1.3 | ScalarsuperVisMaxSubagentNumber | read-only | mandatory | maximal Number of subagents |
| 1.3.6.1.4.1.231.2.34.1.1.4 | ScalarsuperVisObjectNumber | read-only | mandatory | Number of objects currently supported by the BS2000 SNMP agent |
| 1.3.6.1.4.1.231.2.34.1.1.5 | ScalarsuperVisTrapAckId | read-write | mandatory | Id of last trap to be acknowledged by manager. Setting this object with its current value means acknowlegement of the last trap |
| 1.3.6.1.4.1.231.2.34.1.2 | NodesuperVisSubagents | |||
| 1.3.6.1.4.1.231.2.34.1.2.1 | ScalarsuperVisSubagentNumber | read-only | mandatory | Number of entries in subagent table |
| 1.3.6.1.4.1.231.2.34.1.2.2 | TablesuperVisSubagentTable | not-accessible | mandatory | The table of subagents |
| 1.3.6.1.4.1.231.2.34.1.2.2.1 | RowsuperVisSubagentEntry | not-accessible | mandatory | entry for each subagent |
| 1.3.6.1.4.1.231.2.34.1.2.2.1.1 | ColumnsuperVisSubagentName | read-only | mandatory | Name of the subagent (for BS2000-Subagents only) |
| 1.3.6.1.4.1.231.2.34.1.2.2.1.2 | ColumnsuperVisSubagentSID | read-only | mandatory | SID of subagents: Index used by master agent for the management of the subagent. |
| 1.3.6.1.4.1.231.2.34.1.2.2.1.4 | ColumnsuperVisSubagentStatus | read-only | mandatory | Status of subagent: active: the subagent is connected and works normally disconnected: the subagent has sent a disconnect event it is no longer available. unde… |
| 1.3.6.1.4.1.231.2.34.1.2.2.1.5 | ColumnsuperVisSubagentConnTime | read-only | mandatory | Time when subagent connected |
| 1.3.6.1.4.1.231.2.34.1.2.2.1.6 | ColumnsuperVisSubagentDisconnTime | read-only | mandatory | Time when subagent disconnected |
| 1.3.6.1.4.1.231.2.34.1.2.2.1.7 | ColumnsuperVisSubagentLastResponseTime | read-only | mandatory | Time when subagent has answered at last |
| 1.3.6.1.4.1.231.2.34.1.2.2.1.8 | ColumnsuperVisSubagentRequestsDone | read-only | mandatory | Number of requests done by the subagent |
| 1.3.6.1.4.1.231.2.34.1.2.2.1.9 | ColumnsuperVisSubagentTrapsSent | read-only | mandatory | Number of traps caused by the subagent |
| 1.3.6.1.4.1.231.2.34.1.2.2.1.10 | ColumnsuperVisSubagentOID | read-only | mandatory | first objectidentifier supported by the subagent |
| 1.3.6.1.4.1.231.2.34.1.2.2.1.11 | ColumnsuperVisSubagentProcessID | read-only | mandatory | process identifier of the subagent |
| 1.3.6.1.4.1.231.2.34.1.2.2.1.12 | ColumnsuperVisSubagentUserId | read-only | mandatory | Userid belonging to the process identifier |
| 1.3.6.1.4.1.231.2.34.1.2.2.1.13 | ColumnsuperVisSubagentCpuTime | read-only | mandatory | CPU Time used by the subagent |
| 1.3.6.1.4.1.231.2.34.1.2.2.1.14 | ColumnsuperVisSubagentCommand | read-only | mandatory | Command string found in the output of ps-command belonging to the process identifier |
| 1.3.6.1.4.1.231.2.34.1.3 | NodesuperVisTrpAck | |||
| 1.3.6.1.4.1.231.2.34.1.3.1 | ScalarsuperVisTrpAckState | read-write | mandatory | State of global Trap-Ack |
| 1.3.6.1.4.1.231.2.34.1.3.2 | ScalarsuperVisTrpAckId | read-write | mandatory | Id of last trap to be acknowledged by manager. Setting this object with its current value means acknowlegement of the last trap |
| 1.3.6.1.4.1.231.2.34.1.3.3 | ScalarsuperVisTrpAckQueueCnt | read-write | mandatory | Number of currently queued traps Setting this object means dequeue traps except the given number |
| 1.3.6.1.4.1.231.2.34.2 | NodesuperVisTraps | |||
| 1.3.6.1.4.1.231.2.34.2.301 | NodesuperVisSubAgentConnected | An superVisSubAgentStart trap signifies that subagent has connected. | ||
| 1.3.6.1.4.1.231.2.34.2.302 | NodesuperVisSubAgentDisconnected | An superVisSubAgentStart trap signifies that master agent has disconnected. | ||
| 1.3.6.1.4.1.231.2.34.2.303 | NodesuperVisSubAgentNoAnswer | An superVisSubAgentStart trap signifies that subagent has not answered to a request for X minutes. |