T2000-TRAP-MIB
55 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | IpAddress |
| SNMPv2-SMI | enterprises |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.2011 | Nodehuawei | |||
| 1.3.6.1.4.1.2011.2 | Nodeproducts | |||
| 1.3.6.1.4.1.2011.2.15 | NodehwNetManagement | |||
| 1.3.6.1.4.1.2011.2.15.1 | NodehwNmAgent | |||
| 1.3.6.1.4.1.2011.2.15.1.3 | NodehwNmFault | |||
| 1.3.6.1.4.1.2011.2.15.1.3.5 | ScalarthirdNMSFaultFilter | read-write | mandatory | IP:Port:AlarmSeverityFilter:FaultFlagFilter AlarmSeverityFilter = xxxx (Critical, Major, Minor, Warning) (1 - filter , 0 -report) FaultFlagFilter = yyy (Event,… |
| 1.3.6.1.4.1.2011.2.15.1.3.6 | ScalarhwNmClearAlarms | read-write | mandatory | This provides the functionality of clearing alarms to third party NMS. The alarms can be cleared based on alarm serial number. Syntax: alarm serial numbers sep… |
| 1.3.6.1.4.1.2011.2.15.1.3.7 | ScalarhwNmAcknowledgeAlarms | read-write | mandatory | This provides the functionality of acknowledging alarms to third party NMS. The alarms can be acknowledged based on alarm serial number. Syntax: alarm serial n… |
| 1.3.6.1.4.1.2011.2.15.1.3.8 | ScalarhwNmUnAcknowledgeAlarms | read-write | mandatory | This provides the functionality of unacknowledging alarms to third party NMS. The alarms can be unacknowledged based on alarm serial number. Syntax: alarm seri… |
| 1.3.6.1.4.1.2011.2.15.1.7 | NodehwNmNorthboundEvent | |||
| 1.3.6.1.4.1.2011.2.15.1.7.1 | NodehwNmNorthboundEventInfo | |||
| 1.3.6.1.4.1.2011.2.15.1.7.1.1 | NodehwNmNorthboundEventNotify | Notification for real-time alarm. | ||
| 1.3.6.1.4.1.2011.2.15.1.7.1.1 | ScalarhwNmNorthboundNEName | read-only | mandatory | The name of network element,string (255) |
| 1.3.6.1.4.1.2011.2.15.1.7.1.2 | ScalarhwNmNorthboundNEType | read-only | mandatory | Device type of element,string(64) |
| 1.3.6.1.4.1.2011.2.15.1.7.1.3 | NodehwNmNorthboundEventNotifyCritical | Notification for real-time alarm whose level is Critical. | ||
| 1.3.6.1.4.1.2011.2.15.1.7.1.3 | ScalarhwNmNorthboundObjectInstance | read-only | mandatory | Instance of element,such as number of Rack, Frame, Slot, Subslot, Port and so on,string(255) |
| 1.3.6.1.4.1.2011.2.15.1.7.1.4 | NodehwNmNorthboundEventNotifyMajor | Notification for real-time alarm whose level is Major. | ||
| 1.3.6.1.4.1.2011.2.15.1.7.1.4 | ScalarhwNmNorthboundEventType | read-only | mandatory | Event type of Network management,string(64) |
| 1.3.6.1.4.1.2011.2.15.1.7.1.5 | NodehwNmNorthboundEventNotifyMinor | Notification for real-time alarm whose level is Minor. | ||
| 1.3.6.1.4.1.2011.2.15.1.7.1.5 | ScalarhwNmNorthboundEventTime | read-only | mandatory | Alarm generate time,string(64),format: 2003/03/14 00:00:00 |
| 1.3.6.1.4.1.2011.2.15.1.7.1.6 | NodehwNmNorthboundEventNotifyWarning | Notification for real-time alarm whose level is Warning. | ||
| 1.3.6.1.4.1.2011.2.15.1.7.1.6 | ScalarhwNmNorthboundProbableCause | read-only | mandatory | Reason of Probable caused alarm, string(64) |
| 1.3.6.1.4.1.2011.2.15.1.7.1.7 | NodehwNmNorthboundEventNotifyIndefinitely | Notification for real-time alarm whose level is Indefinitely. | ||
| 1.3.6.1.4.1.2011.2.15.1.7.1.7 | ScalarhwNmNorthboundSeverity | read-only | mandatory | Level of Alarm, string(64) |
| 1.3.6.1.4.1.2011.2.15.1.7.1.8 | ScalarhwNmNorthboundEventDetail | read-only | mandatory | Alarm ID and detail information, format: ID+detail infomation, string(255) |
| 1.3.6.1.4.1.2011.2.15.1.7.1.8 | NodehwNmNorthboundEventNotifyUnknownSeverity | Notification for real-time alarm whose level is UnknownSeverity. | ||
| 1.3.6.1.4.1.2011.2.15.1.7.1.9 | ScalarhwNmNorthboundAdditionalInfo | read-only | mandatory | Additional infomation of device, such as Country, City and so on, string(255) |
| 1.3.6.1.4.1.2011.2.15.1.7.1.10 | ScalarhwNmNorthboundFaultFlag | read-only | mandatory | The flag of the fault.Show whether the alarm is an event ,a fault alarm or a recovery alarm. |
| 1.3.6.1.4.1.2011.2.15.1.7.1.11 | ScalarhwNmNorthboundFaultFunction | read-only | mandatory | The function type of the alarm.It can be one of these values:'Power','Environment','Signal','Relay','Hardware','Software','Run','Communication','Service','Proc… |
| 1.3.6.1.4.1.2011.2.15.1.7.1.12 | ScalarhwNmNorthboundDeviceIP | read-only | mandatory | The IP address of the device |
| 1.3.6.1.4.1.2011.2.15.1.7.1.13 | ScalarhwNmNorthboundSerialNo | read-only | mandatory | The serial number of alarm. |
| 1.3.6.1.4.1.2011.2.15.1.7.1.14 | ScalarhwNmNorthboundProbableRepair | read-only | mandatory | The probable repair advice of the alarm. |
| 1.3.6.1.4.1.2011.2.15.1.7.1.15 | ScalarhwNmNorthboundResourceIDs | read-only | mandatory | The ID of the resource. |
| 1.3.6.1.4.1.2011.2.15.1.7.1.16 | ScalarhwNmNorthboundsAdditionalVB1 | read-only | mandatory | Addtional information of the alarm |
| 1.3.6.1.4.1.2011.2.15.1.7.1.17 | ScalarhwNmNorthboundsAdditionalVB2 | read-only | mandatory | Addtional information of the alarm |
| 1.3.6.1.4.1.2011.2.15.1.7.1.18 | ScalarhwNmNorthboundsAdditionalVB3 | read-only | mandatory | Addtional information of the alarm |
| 1.3.6.1.4.1.2011.2.15.1.7.1.19 | ScalarhwNmNorthboundsAdditionalVB4 | read-only | mandatory | Addtional information of the alarm |
| 1.3.6.1.4.1.2011.2.15.1.7.1.20 | ScalarhwNmNorthboundsAdditionalVB5 | read-only | mandatory | Addtional information of the alarm |
| 1.3.6.1.4.1.2011.2.15.1.7.1.21 | ScalarhwNmNorthboundsAdditionalVB6 | read-only | mandatory | Addtional information of the alarm |
| 1.3.6.1.4.1.2011.2.15.1.7.1.22 | ScalarhwNmNorthboundsAdditionalVB7 | read-only | mandatory | Addtional information of the alarm |
| 1.3.6.1.4.1.2011.2.15.1.7.1.23 | ScalarhwNmNorthboundsAdditionalVB8 | read-only | mandatory | Addtional information of the alarm |
| 1.3.6.1.4.1.2011.2.15.1.7.1.24 | ScalarhwNmNorthboundEventName | read-only | mandatory | The name of event,string (255) |
| 1.3.6.1.4.1.2011.2.15.1.7.2 | NodehwNmNorthboundEventKeepAliveInfo | |||
| 1.3.6.1.4.1.2011.2.15.1.7.2.2 | NodehwNmNorthboundEventKeepAlive | Notification for keep alive traps. | ||
| 1.3.6.1.4.1.2011.2.15.1.7.7 | NodehwNmNorthboundEventSynchronization | |||
| 1.3.6.1.4.1.2011.2.15.1.7.7.1 | NodehwNmNorthboundEventSynchronizationStart | |||
| 1.3.6.1.4.1.2011.2.15.1.7.7.1.9 | NodehwNmNorthboundEventSynchronizationStartNotify | Notification indicates the beginning of alarm synchronization. | ||
| 1.3.6.1.4.1.2011.2.15.1.7.7.2 | NodehwNmNorthboundEventSynchronizationQueryResult | |||
| 1.3.6.1.4.1.2011.2.15.1.7.7.2.10 | NodehwNmNorthboundEventSynchronizationQueryResultNotify | Notification carries the query result of alarm synchronization. | ||
| 1.3.6.1.4.1.2011.2.15.1.7.7.3 | NodehwNmNorthboundEventSynchronizationEnd | |||
| 1.3.6.1.4.1.2011.2.15.1.7.7.3.1 | ScalarhwNmNorthboundEventSynchronizationEndStatus | read-only | mandatory | It shows the result of alarm synchronization. 1 means the alarm synchronization successfully ended. 2 means the alarm synchronization is stopped by the NMS's c… |
| 1.3.6.1.4.1.2011.2.15.1.7.7.3.2 | ScalarhwNmNorthboundEventSynchronizationEndStatusDetail | read-only | mandatory | The detail description of the alarm synchronization end status. |
| 1.3.6.1.4.1.2011.2.15.1.7.7.3.11 | NodehwNmNorthboundEventSynchronizationEndNotify | Notification indicates the end of alarm synchronization. | ||
| 1.3.6.1.4.1.2011.2.15.1.7.7.4 | ScalarhwNmNorthboundEventSynchronizationCommandStart | read-write | mandatory | This node is to be set to start the alarm synchronization. The format to query alarms is:- 'IP:port:start time:end time' Query time can be UTC time, Local time… |
| 1.3.6.1.4.1.2011.2.15.1.7.7.5 | ScalarhwNmNorthboundEventSynchronizationCommandStop | read-write | mandatory | This node is to be set to stop the alarm synchronization. It should be set as NMS's IP:port,and the agent will stop alarm synchronization for the IP and port s… |