TWTRAP-MIB
146 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | Counter Gauge internet IpAddress mgmt NetworkAddress TimeTicks |
| RFC1213-MIB | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.1 | Nodedirectory | |||
| 1.3.6.1.2 | Nodemgmt | |||
| 1.3.6.1.2.1 | Nodemib-2 | |||
| 1.3.6.1.2.1.17 | Nodedot1dBridge | |||
| 1.3.6.1.2.1.17.1 | Nodedot1dBase | |||
| 1.3.6.1.2.1.17.1 | NodenewRoot | Become the new root of the Spanning Tree. | ||
| 1.3.6.1.2.1.17.2 | Nodedot1dStp | |||
| 1.3.6.1.2.1.17.2 | NodetopologyChange | Spanning tree topology change. | ||
| 1.3.6.1.2.1.17.2.15 | Nodedot1dStpPortTable | |||
| 1.3.6.1.2.1.17.2.15.1 | Nodedot1dStpPortEntry | |||
| 1.3.6.1.2.1.17.2.15.1.1 | Nodedot1dStpPort | |||
| 1.3.6.1.2.1.17.3 | Nodedot1dSr | |||
| 1.3.6.1.2.1.17.4 | Nodedot1dTp | |||
| 1.3.6.1.2.1.17.5 | Nodedot1dStatic | |||
| 1.3.6.1.2.1.22 | NodesnmpDot3RptrMgt | |||
| 1.3.6.1.2.1.22.1 | NoderptrBasicPackage | |||
| 1.3.6.1.2.1.22.1.1 | NoderptrRptrInfo | |||
| 1.3.6.1.2.1.22.1.2 | NoderptrGroupInfo | |||
| 1.3.6.1.2.1.22.1.3 | NoderptrPortInfo | |||
| 1.3.6.1.2.1.22.1.3.1 | NoderptrPortTable | |||
| 1.3.6.1.2.1.22.1.3.1.1 | NoderptrPortEntry | |||
| 1.3.6.1.2.1.22.1.3.1.1.1 | NoderptrPortGroupIndex | |||
| 1.3.6.1.2.1.22.1.3.1.1.2 | NoderptrPortIndex | |||
| 1.3.6.1.2.1.22.2 | NoderptrMonitorPackage | |||
| 1.3.6.1.2.1.22.2.1 | NoderptrMonitorRptrInfo | |||
| 1.3.6.1.2.1.22.2.2 | NoderptrMonitorGroupInfo | |||
| 1.3.6.1.2.1.22.2.3 | NoderptrMonitorPortInfo | |||
| 1.3.6.1.2.1.22.3 | NoderptrAddrTrackPackage | |||
| 1.3.6.1.2.1.22.3.1 | NoderptrAddrTrackRptrInfo | |||
| 1.3.6.1.2.1.22.3.2 | NoderptrAddrTrackGroupInfo | |||
| 1.3.6.1.2.1.22.3.3 | NoderptrAddrTrackPortInfo | |||
| 1.3.6.1.3 | Nodeexperimental | |||
| 1.3.6.1.4 | Nodeprivate | |||
| 1.3.6.1.4.1 | Nodeenterprises | |||
| 1.3.6.1.4.1.1101 | Nodenpi | |||
| 1.3.6.1.4.1.1101.1 | Nodecommon | |||
| 1.3.6.1.4.1.1101.1.1 | NodedevDeviceInfo | |||
| 1.3.6.1.4.1.1101.1.2 | NodedevMonitorInfo | |||
| 1.3.6.1.4.1.1101.1.2.2 | NodedevMonTrapReportLevel | |||
| 1.3.6.1.4.1.1101.1.3 | NodedevActionInfo | |||
| 1.3.6.1.4.1.1101.2 | Nodenpi-Switching-MIB | |||
| 1.3.6.1.4.1.1101.2.1 | Nodeswitch-Common-MIB | |||
| 1.3.6.1.4.1.1101.2.1.1 | NodeswitchBasicHubInfo | |||
| 1.3.6.1.4.1.1101.2.1.1.14 | NodebasicSwitchPowerState | |||
| 1.3.6.1.4.1.1101.2.1.2 | NodeswitchBasicPortInfo | |||
| 1.3.6.1.4.1.1101.2.1.2.1 | NodeswitchPortTable | |||
| 1.3.6.1.4.1.1101.2.1.2.1.1 | NodeswitchPortEntry | |||
| 1.3.6.1.4.1.1101.2.1.2.1.1.1 | NodeswitchPortIndex | |||
| 1.3.6.1.4.1.1101.2.1.2.1.1.6 | NodeswitchPortFullDuplex | |||
| 1.3.6.1.4.1.1101.2.1.2.1.1.7 | NodeswitchPortFlowControl | |||
| 1.3.6.1.4.1.1101.2.1.2.1.1.13 | NodeswitchPortSpeed | |||
| 1.3.6.1.4.1.1101.2.1.3 | NodeswitchAddrTrackInfo | |||
| 1.3.6.1.4.1.1101.2.1.3.1 | NodeswitchAddrPortInfo | |||
| 1.3.6.1.4.1.1101.2.1.3.1.1 | NodeswitchAddrPortTable | |||
| 1.3.6.1.4.1.1101.2.1.3.1.1.1 | NodeswitchAddrPortEntry | |||
| 1.3.6.1.4.1.1101.2.1.3.1.1.1.1 | NodeswitchAddrPortIndex | |||
| 1.3.6.1.4.1.1101.2.1.3.1.1.1.6 | NodeswitchAddrPortPackMaxCount | |||
| 1.3.6.1.4.1.1101.2.1.4 | NodeswitchAddrStaticInfo | |||
| 1.3.6.1.4.1.1101.2.1.4.4 | NodeswitchAddrStaticPackMaxCount | |||
| 1.3.6.1.4.1.1101.2.1.4.6 | NodeswitchAddrStaticTable | |||
| 1.3.6.1.4.1.1101.2.1.4.6.1 | NodeswitchAddrStaticEntry | |||
| 1.3.6.1.4.1.1101.2.1.4.6.1.1 | NodeswitchAddrStaticIndex | |||
| 1.3.6.1.4.1.1101.2.1.4.6.1.2 | NodeswitchAddrStaticSetAddress | |||
| 1.3.6.1.4.1.1101.2.1.5 | NodeswitchThresholdInfo | |||
| 1.3.6.1.4.1.1101.2.1.5.4 | NodebasicThresholdTable | |||
| 1.3.6.1.4.1.1101.2.1.5.4.1 | NodebasicThresholdTableEntry | |||
| 1.3.6.1.4.1.1101.2.1.5.4.1.4 | NodeswitchThresholdUnit | |||
| 1.3.6.1.4.1.1101.2.1.5.4.1.5 | NodeswitchThresholdPort | |||
| 1.3.6.1.4.1.1101.2.1.5.4.1.6 | NodeswitchThresholdType | |||
| 1.3.6.1.4.1.1101.2.1.5.4.1.9 | NodeswitchThresholdCounter | |||
| 1.3.6.1.4.1.1101.2.1.9 | NodeswitchPowerLinkInfo | |||
| 1.3.6.1.4.1.1101.2.1.9.2 | NodeswitchPowerLinkOperationMode | |||
| 1.3.6.1.4.1.1101.2.1.9.5 | NodeswitchPowerLinkUserSettingInfo | |||
| 1.3.6.1.4.1.1101.2.1.9.5.1 | NodeswitchPowerLinkUserOperationMode | |||
| 1.3.6.1.4.1.1101.2.1.9.5.2 | NodeswitchPowerLinkUserRange | |||
| 1.3.6.1.4.1.1101.2.1.9.7 | NodeswitchPowerLinkStatus | |||
| 1.3.6.1.4.1.1101.2.2 | Nodeswitch-Cascade-MIB | |||
| 1.3.6.1.4.1.1101.2.2.1 | NodeswitchCmsBasicPackage | |||
| 1.3.6.1.4.1.1101.2.2.1.1 | NodeswitchCmsBasicClusterInfo | |||
| 1.3.6.1.4.1.1101.2.2.1.2 | NodeswitchCmsBasicUnitInfo | |||
| 1.3.6.1.4.1.1101.2.2.1.2.1 | NodebasicUnitTable | |||
| 1.3.6.1.4.1.1101.2.2.1.2.1.1 | NodebasicUnitEntry | |||
| 1.3.6.1.4.1.1101.2.2.1.2.1.1.1 | NodebasicUnitIndex | |||
| 1.3.6.1.4.1.1101.2.2.1.3 | NodeswitchCmsBasicPortInfo | |||
| 1.3.6.1.4.1.1101.2.2.1.3.1 | NodebasicPortTable | |||
| 1.3.6.1.4.1.1101.2.2.1.3.1.1 | NodebasicPortEntry | |||
| 1.3.6.1.4.1.1101.2.2.1.3.1.1.1 | NodebasicPortUnitIndex | |||
| 1.3.6.1.4.1.1101.2.2.1.3.1.1.2 | NodebasicPortIndex | |||
| 1.3.6.1.4.1.1101.2.2.3 | NodeswitchCmsAddrTrackPackage | |||
| 1.3.6.1.4.1.1101.2.2.3.3 | NodeswitchCmsAddrTrackPortInfo | |||
| 1.3.6.1.4.1.1101.2.2.3.3.1 | NodeaddrTrackPortTable | |||
| 1.3.6.1.4.1.1101.2.2.3.3.1.1 | NodeaddrTrackPortEntry | |||
| 1.3.6.1.4.1.1101.2.2.3.3.1.1.1 | NodeaddrTrackPortUnitIndex | |||
| 1.3.6.1.4.1.1101.2.2.3.3.1.1.2 | NodeaddrTrackPortPortIndex | |||
| 1.3.6.1.4.1.1101.2.3 | Nodeswitch-FE1200 | |||
| 1.3.6.1.4.1.1101.2.10 | Nodeswitch-TidalWave | |||
| 1.3.6.1.4.1.1101.2.10.1 | Nodeswitch-FE1200PLUS | |||
| 1.3.6.1.4.1.1101.2.10.1.256 | Noderptr-Reset | Successfully reset the switching hub. | ||
| 1.3.6.1.4.1.1101.2.10.1.257 | Noderptr-FReset1 | Fattory reset of the switching hub is successful. | ||
| 1.3.6.1.4.1.1101.2.10.1.288 | Noderptr-Port-Enabled | Enable a port. | ||
| 1.3.6.1.4.1.1101.2.10.1.289 | Noderptr-Port-Disabled | Disable a port. | ||
| 1.3.6.1.4.1.1101.2.10.1.292 | Noderptr-Port-Link-Up | Link state of a port has been changed from down to up. | ||
| 1.3.6.1.4.1.1101.2.10.1.293 | Noderptr-Port-Link-Down | Link state of a port has been changed from up to down. | ||
| 1.3.6.1.4.1.1101.2.10.1.512 | Nodeswitch-Unit-Power-Status | The power supply of the switching hub is changed. | ||
| 1.3.6.1.4.1.1101.2.10.1.514 | Nodeswitch-Port-Monitor-Rx-CBPDU | The monitoring port received a configuration BPDU. | ||
| 1.3.6.1.4.1.1101.2.10.1.532 | Nodeswitch-Port-Duplex-Change | Duplex status of the switching port is changed. | ||
| 1.3.6.1.4.1.1101.2.10.1.533 | Nodeswitch-Port-Speed-Change | Speed of the switching port is changed. | ||
| 1.3.6.1.4.1.1101.2.10.1.534 | Nodeswitch-Port-FlowControl-Changed | Flow Control status of the switching port is changed due to auto-negotiate full duplex. | ||
| 1.3.6.1.4.1.1101.2.10.1.576 | Nodeswitch-Unit-Accumulate-reach | |||
| 1.3.6.1.4.1.1101.2.10.1.577 | Nodeswitch-Unit-Rate-notification | |||
| 1.3.6.1.4.1.1101.2.10.1.579 | Nodeswitch-Port-Accumulate-reach | |||
| 1.3.6.1.4.1.1101.2.10.1.580 | Nodeswitch-Port-Rate-notification | |||
| 1.3.6.1.4.1.1101.2.10.1.592 | Nodeswitch-Security-On | Enable filter function. | ||
| 1.3.6.1.4.1.1101.2.10.1.593 | Nodeswitch-Security-Off | Disable filter function. | ||
| 1.3.6.1.4.1.1101.2.10.1.595 | Nodeswitch-Security-Addr-Collision | Set a collision address in filter table. | ||
| 1.3.6.1.4.1.1101.2.10.1.596 | Nodeswitch-Security-Reserved-Addr-Collision | Set an address collision with reserved address. | ||
| 1.3.6.1.4.1.1101.2.10.1.608 | Nodeswitch-Port-Monitor-On | Enable port monitor function. | ||
| 1.3.6.1.4.1.1101.2.10.1.609 | Nodeswitch-Port-Monitor-Off | Disable port monitor function. | ||
| 1.3.6.1.4.1.1101.2.10.1.610 | Nodeswitch-Port-Monitor-Port-On | Port monitor function is active on the specific port. | ||
| 1.3.6.1.4.1.1101.2.10.1.611 | Nodeswitch-Port-Monitor-Port-Off | Port monitor function is removed from the specific port. | ||
| 1.3.6.1.4.1.1101.2.10.1.612 | Nodeswitch-Port-Monitor-Active | Enable port monitor function of a monitor group. | ||
| 1.3.6.1.4.1.1101.2.10.1.613 | Nodeswitch-Port-Monitor-Removed | Disable port monitor function of a monitor group. | ||
| 1.3.6.1.4.1.1101.2.10.1.614 | Nodeswitch-Port-Monitor-Error | Operation error for port monitor function. | ||
| 1.3.6.1.4.1.1101.2.10.1.624 | Nodeswitch-Virtual-LAN-On | Enable Virtual LAN function. | ||
| 1.3.6.1.4.1.1101.2.10.1.625 | Nodeswitch-Virtual-LAN-Off | Disable Virtual LAN function. | ||
| 1.3.6.1.4.1.1101.2.10.1.626 | Nodeswitch-VL-Port-On | Virtual LAN function is active on the specific port. | ||
| 1.3.6.1.4.1.1101.2.10.1.627 | Nodeswitch-VL-Port-Off | Virtual LAN function is removed from the specific port. | ||
| 1.3.6.1.4.1.1101.2.13 | Nodeswitch-DS24 | |||
| 1.3.6.1.4.1.1101.2.13.6 | NodeswitchSecureAddrInfo | |||
| 1.3.6.1.4.1.1101.2.13.6.4 | NodeswitchAddrSecureTable | |||
| 1.3.6.1.4.1.1101.2.13.6.4.1 | NodeswitchAddrSecureEntry | |||
| 1.3.6.1.4.1.1101.2.13.6.4.1.1 | NodeswitchAddrSecurePortIndex | |||
| 1.3.6.1.4.1.1101.2.13.6.4.1.2 | NodeswitchAddrSecureIndex | |||
| 1.3.6.1.4.1.1101.2.13.6.4.1.3 | NodeswitchAddrSecureAddress | |||
| 1.3.6.1.4.1.1101.2.13.7 | NodeswitchPortMonitorInfo | |||
| 1.3.6.1.4.1.1101.2.13.7.4 | NodeswitchPortMonitorTable | |||
| 1.3.6.1.4.1.1101.2.13.7.4.1 | NodeswitchPortMonitorEntry | |||
| 1.3.6.1.4.1.1101.2.13.7.4.1.1 | NodeswitchPortMonitorIndex | |||
| 1.3.6.1.4.1.1101.2.13.7.4.1.3 | NodeswitchPortMonitorMessageStatus | |||
| 1.3.6.1.4.1.1101.2.13.8 | NodeswitchVirtualLanInfo | |||
| 1.3.6.1.4.1.1101.2.13.8.5 | NodeswitchVirtualLanMessage | |||
| 1.3.6.1.4.1.1101.2.13.13 | NodeswitchTrapInfo | |||
| 1.3.6.1.4.1.1101.2.13.13.1 | NodeswitchTrapStaticCollisionAddress | |||
| 1.3.6.1.4.1.1101.2.13.13.2 | NodeswitchTrapStaticCollisionAddress2 | |||
| 1.3.6.1.4.1.1101.2.13.13.3 | NodeswitchTrapFilterCollisionAddress |
Type Definitions
| Name | Syntax | Status | Description |
|---|---|---|---|
| MacAddress | OCTET STRING (SIZE (6)) |