VERTICAL15-1600ROUTER-MIB
24 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | enterprises |
| SNMPv2-TC | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.2338 | Nodevertical | |||
| 1.3.6.1.4.1.2338.15 | Nodev1600Router | |||
| 1.3.6.1.4.1.2338.15.1 | Scalarv1600InstalledSlot | read-only | mandatory | The slot number in which the 1600-Router Card is installed. |
| 1.3.6.1.4.1.2338.15.2 | Scalarv1600Ser0ChannelWidth | read-only | mandatory | The number of channels used by the internal interface (S0) to connect to T1. |
| 1.3.6.1.4.1.2338.15.3 | Scalarv1600Ser0T1InterfaceSlot | read-only | mandatory | Slot number of T1 card configured for the WAN interface. |
| 1.3.6.1.4.1.2338.15.4 | Scalarv1600Ser0T1InterfacePort | read-only | mandatory | Port number of the T1 card configured for WAN interface. |
| 1.3.6.1.4.1.2338.15.5 | Scalarv1600Ser0T1InterfaceStartChan | read-only | mandatory | Starting channel used by the internal interface (S0) to T1. |
| 1.3.6.1.4.1.2338.15.6 | Scalarv1600FlashCardReady | read-only | mandatory | Ready = Flash card inserted , Not Ready = Flash card removed. |
| 1.3.6.1.4.1.2338.15.7 | Scalarv1600CardReadyLED | read-only | mandatory | On= 1600-Router Card is fully operational, Off=1600-Router Card is not Ready. |
| 1.3.6.1.4.1.2338.15.8 | Scalarv1600CardErrorLED | read-only | mandatory | On= 1600-Router Card is not ready, Off=1600-Router Card is Ready. |
| 1.3.6.1.4.1.2338.15.9 | Scalarv1600RouterOKLED | read-only | mandatory | Router OK LED Status. This variable is no longer used and will be deprecated in the next release. |
| 1.3.6.1.4.1.2338.15.10 | Scalarv1600ExtSerial1ConnOK | read-only | mandatory | Shows whether a cable is connected to the 5-in-1 External Serial(S1) Connector. on=Connected , off=Not Connected |
| 1.3.6.1.4.1.2338.15.11 | Scalarv1600ExtSerial1DCD | read-only | mandatory | Shows the status of 5-in-1 External Serial(S1) DCD LED. on=Link is up, off=Link is down |
| 1.3.6.1.4.1.2338.15.12 | Scalarv1600SwitchSlotNum | read-only | mandatory | Switch port Slot number. This variable is no longer used and will be deprecated in the next release. |
| 1.3.6.1.4.1.2338.15.13 | Scalarv1600EthSwitchedPorts | read-only | mandatory | Number of Swithced Ethernet ports on 1600-Router Card. |
| 1.3.6.1.4.1.2338.15.14 | Scalarv1600SwitchStat | read-only | mandatory | More Information about Switch Port statistics. This variable is no longer used and will be deprecated in the next release. |
| 1.3.6.1.4.1.2338.15.15 | Scalarv1600IntSerial0ConnOK | read-only | mandatory | Internal WAN interface (S0) connection to T1 LED status. |
| 1.3.6.1.4.1.2338.15.16 | Scalarv1600IntSerial0DCD | read-only | mandatory | Internal WAN interface (S0) Link LED status. on=Link is up, off=Link is down. |
| 1.3.6.1.4.1.2338.15.17 | Scalarv1600RouterEthLinkOK | read-only | mandatory | Shows status of internal Ethernet Interface (E0) LED. on=Link is up , off=Link is down |
| 1.3.6.1.4.1.2338.68 | Nodev1600CardNotReady | Notification sent when the 1600-Router card is not ready at boot time. | ||
| 1.3.6.1.4.1.2338.69 | Nodev1600FlashCardNotReady | The Flash card on the 1600-Router Card is either removed or not inserted properly. Please insert the Flash Card after you power down the system. | ||
| 1.3.6.1.4.1.2338.76 | Nodev1600FlashCardReadyTrap | The Flash card on the 1600-Router Card has been re-inserted. | ||
| 1.3.6.1.4.1.2338.77 | Nodev1600RouterReady | The Router is ready and has booted from the image on the Flash Card. | ||
| 1.3.6.1.4.1.2338.78 | Nodev1600RouterNotReady | The Router is has not booted from the image on the Flash Card or the system is still booting. Please open the 1600-Router console and make sure that the Router… |