XEDIA-IPBACKUP-MIB
16 objects
This module defines additional objects for management of IP Backup in Xedia devices, above and beyond what is defined in the for the VRRP (or other implemented backup procedures).
Imported Objects
| RFC1213-MIB | -- RFC1443 ifIndex |
| SNMPv2-CONF | -- RFC1442 MODULE-COMPLIANCE OBJECT-GROUP |
| SNMPv2-SMI | Integer32 IpAddress MODULE-IDENTITY OBJECT-TYPE |
| SNMPv2-TC | TEXTUAL-CONVENTION |
| XEDIA-REG | xediaMibs |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.838.3.15 | IdentityxediaIpBackupMIB | This module defines additional objects for management of IP Backup in Xedia devices, above and beyond what is defined in the for the VRRP (or other implemented… | ||
| 1.3.6.1.4.1.838.3.15.1 | NodexipbackupObjects | |||
| 1.3.6.1.4.1.838.3.15.1.1 | NodexipbackupGeneral | |||
| 1.3.6.1.4.1.838.3.15.1.1.1 | ScalarxipbackupAdminStatus | read-write | current | The administrative status of IP Backup for the IP router. It is the desired state of IP Backup for the router. The value 'enabled(1)' indicates that the IP Bac… |
| 1.3.6.1.4.1.838.3.15.1.1.2 | ScalarxipbackupBridgeAdminStatus | read-write | current | The administrative status of IP Backup for the bridge. It is the desired state of IP Backup for the bridge. The value 'enabled(1)' indicates that the IP Backup… |
| 1.3.6.1.4.1.838.3.15.1.2 | TablexipbackupInstTable | not-accessible | current | The information associated with a backup instance. This typically augments the vrrpOperTable. |
| 1.3.6.1.4.1.838.3.15.1.2.1 | RowxipbackupInstEntry | not-accessible | current | An entry in the table, containing the operational characteristics of a backup instance. A given backup instance is identifed by a combination of the IF index a… |
| 1.3.6.1.4.1.838.3.15.1.2.1.1 | ColumnxipbackupInstId | not-accessible | current | This object contains the backup instance identifier. |
| 1.3.6.1.4.1.838.3.15.1.2.1.2 | ColumnxipbackupInstTrackIp | read-write | current | An IP address to be 'tracked' by this backup instance. If this value is set, a backup instance (virtual router) cannot become Master if this interface is not u… |
| 1.3.6.1.4.1.838.3.15.1.2.1.3 | ColumnxipbackupInstInitializeCode | read-only | current | The reason, if any, that this virtual router has not progressed past the Initialize state. If multiple reasons, are present, only one value is shown and correc… |
| 1.3.6.1.4.1.838.3.15.2 | NodexipbackupConformance | |||
| 1.3.6.1.4.1.838.3.15.2.1 | NodexipbackupCompliances | |||
| 1.3.6.1.4.1.838.3.15.2.1.1 | CompliancexipbackupCompliance | current | The compliance statement for all agents that support this MIB. A compliant agent implements all objects defined in this MIB. | |
| 1.3.6.1.4.1.838.3.15.2.2 | NodexipbackupGroups | |||
| 1.3.6.1.4.1.838.3.15.2.2.1 | GroupxipbackupAllGroup | current | The set of all accessible objects in this MIB. |
Type Definitions
| Name | Syntax | Status | Description |
|---|---|---|---|
| BackupId | Integer32 (1..255) | current | A unique number that serves to identify an instance of IP backup. This is equivalent to the type 'VrId' defined for VRRP. |