ZTSAMIB
37 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1155-SMI | Counter IpAddress private |
| RFC1213-MIB | DisplayString |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1 | Nodeenterprises | |||
| 1.3.6.1.4.1.169 | Nodetandem | |||
| 1.3.6.1.4.1.169.3 | Nodenonstopsystems | |||
| 1.3.6.1.4.1.169.3.202 | Nodeztsa | |||
| 1.3.6.1.4.1.169.3.202.1 | ScalarztsaAgentName | read-only | mandatory | the name of the SNMP Agent process. |
| 1.3.6.1.4.1.169.3.202.2 | ScalarztsaAgentState | read-only | mandatory | current status of the agent interface. The state of this variable will always be connected(1) when returned in a management request |
| 1.3.6.1.4.1.169.3.202.3 | ScalarztsaProcessName | read-only | mandatory | the fully qualified NSK process name of this subagent. |
| 1.3.6.1.4.1.169.3.202.4 | ScalarztsaProcessVersion | read-only | mandatory | the version of this subagent process object file. Format: T7862xxx_ddmmmyy_TCPIPSA |
| 1.3.6.1.4.1.169.3.202.5 | ScalarztsaProgramFile | read-only | mandatory | the TCP/IP subagent program file name |
| 1.3.6.1.4.1.169.3.202.6 | ScalarztsaProcessPriority | read-write | mandatory | the current NSK process priority of this subagent process. |
| 1.3.6.1.4.1.169.3.202.7 | ScalarztsaProcessGroupID | read-only | mandatory | the NSK process group ID part of the PAID for this subagent process. |
| 1.3.6.1.4.1.169.3.202.8 | ScalarztsaProcessUserID | read-only | mandatory | the NSK process user ID part of the PAID for this subagent process. |
| 1.3.6.1.4.1.169.3.202.9 | ScalarztsaPrimaryCPU | read-only | mandatory | The CPU number of the primary process of this subagent |
| 1.3.6.1.4.1.169.3.202.10 | ScalarztsaPrimaryPIN | read-only | mandatory | The process number of the primary process of this subagent |
| 1.3.6.1.4.1.169.3.202.11 | ScalarztsaBackupCPU | read-write | mandatory | The CPU the backup process will start in or is running in. ztsaBackupState must be set to disabled(3) prior to setting this object |
| 1.3.6.1.4.1.169.3.202.12 | ScalarztsaBackupPIN | read-only | mandatory | The process number of the backup process of this subagent. Its value is -1 when the backup is not running |
| 1.3.6.1.4.1.169.3.202.13 | ScalarztsaBackupState | read-write | mandatory | The state of the backup process of this subagent. The settable values for this object are disabled(3) and enabled(4). The connected(1) and disconnected(2) stat… |
| 1.3.6.1.4.1.169.3.202.14 | ScalarztsaSwitchToBackupNow | read-write | mandatory | This object normally reads 0 (autoProcessPairControl) . Setting this object to 1 (forceBackupTakeover) causes the subagent to switch to its backup process imme… |
| 1.3.6.1.4.1.169.3.202.15 | ScalarztsaEmsCollectorName | read-write | mandatory | the process name of the EMS Collector the subagent should send its EMS events to. ztsaEmsCollectorState must be set to disabled(3) prior to setting this object |
| 1.3.6.1.4.1.169.3.202.16 | ScalarztsaEmsCollectorState | read-write | mandatory | The state of the connection to the EMS Collector. The settable values for this object are disabled(3) and enabled(4). The connected(1) and disconnected(2) stat… |
| 1.3.6.1.4.1.169.3.202.17 | ScalarztsaKeepAliveTimer | read-write | mandatory | The number of seconds between attempts the subagent makes to connect to an SNMP Agent, TCP/IP, or restart the backup process. |
| 1.3.6.1.4.1.169.3.202.18 | ScalarztsaRefreshNow | read-write | mandatory | This object normally reads 0 (autoDynamicRefresh). Setting this object to 1 (forceDynamicRefresh) causes the subagent to update the MIB tables and generate tra… |
| 1.3.6.1.4.1.169.3.202.19 | ScalarztsaStatsCache | read-write | mandatory | The cache update interval (in seconds) for SPI STATISTICS command based objects. Value 0 disables cache timing such that updates occur to objects derived from … |
| 1.3.6.1.4.1.169.3.202.20 | ScalarztsaStatusCache | read-write | mandatory | The cache update interval (in seconds) for SPI STATUS command based objects. Value 0 disables cache timing such that updates occur to objects derived from STAT… |
| 1.3.6.1.4.1.169.3.202.21 | ScalarztsaInfoCache | read-write | mandatory | The cache update interval for SPI INFO command based objects. Value 0 disables cache timing such that updates occur to objects derived from INFO only when the … |
| 1.3.6.1.4.1.169.3.202.22 | ScalarztsaTcpIpProcess | read-write | mandatory | The TCP/IP process being monitored by the subagent. ztsaTcpIpState must be set to disabled(3) prior to setting this object |
| 1.3.6.1.4.1.169.3.202.23 | ScalarztsaTcpIpState | read-write | mandatory | The state of the connection to the monitored TCP/IP process. The settable values for this object are disabled(3) and enabled(4). The connected(1) and disconnec… |
| 1.3.6.1.4.1.169.3.202.25 | ScalarztsaScpProcess | read-only | mandatory | the name of the SCP process used for SPI requests. Value is set by the -scp startup parameter. Default is $ZNET |
| 1.3.6.1.4.1.169.3.202.26 | TableztsaTcpIpTable | not-accessible | mandatory | This table holds information about the TCP/IP processes |
| 1.3.6.1.4.1.169.3.202.26.1 | RowztsaTableEntry | not-accessible | mandatory | This entry contains information related to TCP/IP processes |
| 1.3.6.1.4.1.169.3.202.26.1.1 | ColumnztsaTcpIpName | read-only | mandatory | The TCP/IP process name monitored by the TCP/IP SA |
| 1.3.6.1.4.1.169.3.202.26.1.2 | ColumnztsaTcpIpStatus | read-only | mandatory | The status of TCP/IP process monitored by the TCP/IP SA |
| 1.3.6.1.4.1.169.3.202.27 | TableztsaSubnetTable | not-accessible | mandatory | This table holds the subnets information associated with the TCP/IP processes |
| 1.3.6.1.4.1.169.3.202.27.1 | RowztsaSubnetEntry | not-accessible | mandatory | This entry contains information related to the subnets associated with the TCP/IP processes |
| 1.3.6.1.4.1.169.3.202.27.1.1 | ColumnztsaSubnetName | read-only | mandatory | The Subnet name corresponding to the TCP/IP process monitored by TCP/IP SA |
| 1.3.6.1.4.1.169.3.202.27.1.2 | ColumnztsaSubnetStatus | read-only | mandatory | The status of the Subnet corresponding to the TCP/IP process monitored by TCP/IP SA |
| 1.3.6.1.4.1.169.3.202.27.1.3 | ColumnztsaSubnetAddr | read-only | mandatory | The IP address of the Subnet corresponding to the TCP/IP process monitored by TCP/IP SA |