MIB Viewer

cdx6500WACfgEncapType

OBJECT-TYPE
1.3.6.1.4.1.449.2.1.2.2.16.1.13
Access
read-only
Status
mandatory
Sub-identifiers
0
This parameter specifies the data encapsulation type used over this LAN Connection. codex - Codex Proprietary Encapsulation. rfc1294 - RFC 1294 Multiprotocol Encapsulation. rfc877 - RFC 877 Multiprotocol Encapsulation. nc - Skipped during configuration. newvalCodex - same functionality as 'codex', new enumeration added for RFC1155 compatibility.
INTEGER { codex (0), rfc1294 (1), rfc877 (2), newvalCodex (50), nc (100) }