MIB Viewer
MIB Viewer Desktop New

Aricent-L2VPN-MIB

125 objects
All rights reserved
Imported Objects
INET-ADDRESS-MIB-- RFC3411 InetAddress InetAddressType
MPLS-TC-STD-MIB-- RFC4001 MplsLdpIdentifier -- RFC5542 MplsLsrIdentifier
PW-STD-MIB-- RFC3811 pwIndex
PW-TC-STD-MIB-- RFC3811 PwIndexOrZeroType PwGroupID PwIDType PwOperStatusTC
SNMP-FRAMEWORK-MIBSnmpAdminString
SNMPv2-CONF-- RFC2579 MODULE-COMPLIANCE NOTIFICATION-GROUP OBJECT-GROUP
SNMPv2-SMICounter32 enterprises IpAddress MODULE-IDENTITY NOTIFICATION-TYPE OBJECT-TYPE Unsigned32
SNMPv2-TC-- RFC2578 DisplayString RowStatus StorageType TEXTUAL-CONVENTION TruthValue
OIDNameAccessStatusDescription
1.3.6.1.4.1.29601.2.72IdentityfsL2VpnMIBAll rights reserved
1.3.6.1.4.1.29601.2.72.0NodevplsNotifications
1.3.6.1.4.1.29601.2.72.0.1NotificationvplsStatusChangedcurrentThe vplsStatusChanged notification is generated when there is a change in the administrative or operating status of a VPLS service. The object instances includ…
1.3.6.1.4.1.29601.2.72.0.2NotificationvplsFwdFullAlarmRaisedcurrentThe vplsFwdFullAlarmRaised notification is generated when the utilization of the Forwarding database is above the value specified by vplsConfigFwdFullHighWater…
1.3.6.1.4.1.29601.2.72.0.3NotificationvplsFwdFullAlarmClearedcurrentThe vplsFwdFullAlarmCleared notification is generated when the utilization of the Forwarding database is below the value specified by vplsConfigFwdFullLowWater…
1.3.6.1.4.1.29601.2.72.1NodevplsObjects
1.3.6.1.4.1.29601.2.72.1.1ScalarvplsConfigIndexNextread-onlycurrentThis object contains an appropriate value to be used for vplsConfigIndex when creating entries in the vplsConfigTable. The value 0 indicates that no unassigned…
1.3.6.1.4.1.29601.2.72.1.2TablevplsConfigTablenot-accessiblecurrentThis table specifies information for configuring and monitoring Virtual Private Lan Services(VPLS).
1.3.6.1.4.1.29601.2.72.1.2.1RowvplsConfigEntrynot-accessiblecurrentA row in this table represents a Virtual Private Lan Service(VPLS) in a packet network. It is indexed by vplsConfigIndex, which uniquely identifies a single VP…
1.3.6.1.4.1.29601.2.72.1.2.1.1ColumnvplsConfigIndexnot-accessiblecurrentUnique index for the conceptual row identifying a VPLS service.
1.3.6.1.4.1.29601.2.72.1.2.1.2ColumnvplsConfigNameread-createcurrentA textual name of the VPLS. If there is no local name, or this object is otherwise not applicable, then this object MUST contain a zero-length octet string.
1.3.6.1.4.1.29601.2.72.1.2.1.3ColumnvplsConfigDescrread-createcurrentA textual string containing information about the VPLS service. If there is no information for this VPLS service, then this object MUST contain a zero-length o…
1.3.6.1.4.1.29601.2.72.1.2.1.4ColumnvplsConfigAdminStatusread-createcurrentThe desired administrative state of the VPLS service. If the administrative status of the Vpls service is changed to enable then this service is able to utiliz…
1.3.6.1.4.1.29601.2.72.1.2.1.6ColumnvplsConfigMacLearningread-createcurrentThis object specifies if MAC Learning is enabled in this service. If this object is true then Mac Learning is enabled. If false, then Mac Learning is disabled.
1.3.6.1.4.1.29601.2.72.1.2.1.7ColumnvplsConfigDiscardUnknownDestread-createcurrentIf the value of this object is 'true', then frames received with an unknown destination MAC are discarded in this VPLS. If 'false', then the packets are proces…
1.3.6.1.4.1.29601.2.72.1.2.1.8ColumnvplsConfigMacAgingread-createcurrentIf the value of this object is 'true' then the MAC ageing process is enabled in this VPLS. If 'false', then the MAC ageing process is disabled
1.3.6.1.4.1.29601.2.72.1.2.1.10ColumnvplsConfigFwdFullHighWatermarkread-createcurrentThis object specifies the utilization of the forwarding database for this VPLS instance at which the vplsFwdFullAlarmRaised notification will be sent.
1.3.6.1.4.1.29601.2.72.1.2.1.11ColumnvplsConfigFwdFullLowWatermarkread-createcurrentThis object specifies the utilization of the forwarding database for this VPLS instance at which the vplsFwdFullAlarmCleared notification will be sent.
1.3.6.1.4.1.29601.2.72.1.2.1.12ColumnvplsConfigRowStatusread-createcurrentFor creating, modifying, and deleting this row. All other objects in this row must be set to valid values before this object can be set to active(1). None of t…
1.3.6.1.4.1.29601.2.72.1.2.1.13ColumnvplsConfigMturead-createcurrentThe value of this object specifies the MTU of this vpls instance. This can be used to limit the MTU to a value lower than the MTU supported by the associated P…
1.3.6.1.4.1.29601.2.72.1.2.1.14ColumnvplsConfigVpnIdread-onlycurrentThis objects indicates the IEEE 802-1990 VPN ID of the associated VPLS service.
1.3.6.1.4.1.29601.2.72.1.2.1.15ColumnvplsConfigStorageTyperead-createcurrentThis variable indicates the storage type for this row.
1.3.6.1.4.1.29601.2.72.1.2.1.16ColumnvplsConfigSignalingTyperead-createcurrentDesired signaling type of the VPLS service. If the value of this object is ldp(1), then a corresponding entry in vplsLdpConfigTable is required. If the value o…
1.3.6.1.4.1.29601.2.72.1.3TablevplsStatusTablenot-accessiblecurrentThis table provides information for monitoring Virtual Private Lan Services(VPLS).
1.3.6.1.4.1.29601.2.72.1.3.1RowvplsStatusEntrynot-accessiblecurrentA row in this table represents a Virtual Private Lan Service(VPLS) in a packet network. It is indexed by vplsConfigIndex, which uniquely identifies a single VP…
1.3.6.1.4.1.29601.2.72.1.3.1.1ColumnvplsStatusOperStatusread-onlycurrentThe current operational state of this VPLS Service.
1.3.6.1.4.1.29601.2.72.1.3.1.2ColumnvplsStatusPeerCountread-onlycurrentThis objects specifies the number of peers present in this vpls instance.
1.3.6.1.4.1.29601.2.72.1.4TablevplsPwBindTablenot-accessiblecurrentThis table provides an association between a VPLS service and the corresponding Pseudo Wires. A service can have more than one Pseudo Wire association. Pseudo …
1.3.6.1.4.1.29601.2.72.1.4.1RowvplsPwBindEntrynot-accessiblecurrentEach row represents an association between a VPLS instance and a Pseudo Wires defined in the pwTable. Each index is unique in describing an entry in this table…
1.3.6.1.4.1.29601.2.72.1.4.1.1ColumnvplsPwBindConfigTyperead-createcurrentThe value of this object indicates whether the Pseudo Wire binding was created manually or via autodiscovery. The value of this object must be specifed when th…
1.3.6.1.4.1.29601.2.72.1.4.1.2ColumnvplsPwBindTyperead-createcurrentThe value of this object indicates whether the Pseudo Wire binding is of type mesh or spoke. The value of this object must be specifed when the row is created …
1.3.6.1.4.1.29601.2.72.1.4.1.3ColumnvplsPwBindRowStatusread-createcurrentFor creating, modifying, and deleting this row. All other objects in this row must be set to valid values before this object can be set to active(1). None of t…
1.3.6.1.4.1.29601.2.72.1.4.1.4ColumnvplsPwBindStorageTyperead-createcurrentThis variable indicates the storage type for this row.
1.3.6.1.4.1.29601.2.72.1.5TablevplsBgpADConfigTablenot-accessiblecurrentThis table specifies information for configuring BGP Auto-discovery parameters for a given Vpls service.
1.3.6.1.4.1.29601.2.72.1.5.1RowvplsBgpADConfigEntrynot-accessiblecurrentA row in this table represents BGP based autodiscovery is in use for this instance of Vpls. A row in this table is indexed by vplsConfigIndex, which uniquely i…
1.3.6.1.4.1.29601.2.72.1.5.1.1ColumnvplsBgpADConfigRouteDistinguisherread-createcurrentThe route distinguisher for this VPLS. See [RFC4364] for a complete definition of a route distinguisher. for more details on use of a route distinguisher for a…
1.3.6.1.4.1.29601.2.72.1.5.1.2ColumnvplsBgpADConfigPrefixread-createcurrentIn case of auto-discovery the default prefix advertised is the ip address of the loopback. In case the user wants to override the loopback address, vplsBgpADCo…
1.3.6.1.4.1.29601.2.72.1.5.1.3ColumnvplsBgpADConfigVplsIdread-createcurrentVplsId is a unique identifier for all VSIs belonging to the same VPLS. It is advertised as an extended community
1.3.6.1.4.1.29601.2.72.1.5.1.4ColumnvplsBgpADConfigRowStatusread-createcurrentFor creating, modifying, and deleting this row. All other objects in this row must be set to valid values before this object can be set to active(1). None of t…
1.3.6.1.4.1.29601.2.72.1.5.1.5ColumnvplsBgpADConfigStorageTyperead-createcurrentThis variable indicates the storage type for this row.
1.3.6.1.4.1.29601.2.72.1.6TablevplsBgpRteTargetTablenot-accessiblecurrentThis table specifies the list of Route Targets imported or exported by BGP during auto-discovery of VPLS.
1.3.6.1.4.1.29601.2.72.1.6.1RowvplsBgpRteTargetEntrynot-accessiblecurrentAn entry in this table specifies the value of the Route Target being used by BGP. Depending on the value of vplsBgpRteTargetType an RT might be exported or imp…
1.3.6.1.4.1.29601.2.72.1.6.1.1ColumnvplsBgpRteTargetIndexnot-accessiblecurrentThis index along with vplsConfigIndex,identifies one entry in the vplsBgpRteTargetTable. By keeping vplsConfigIndex constant and using new value of vplsBgpRteT…
1.3.6.1.4.1.29601.2.72.1.6.1.2ColumnvplsBgpRteTargetRTTyperead-createcurrentUsed to define the type of a route target usage. Route targets can be specified to be imported, exported, or both. For a complete definition of a route target,…
1.3.6.1.4.1.29601.2.72.1.6.1.3ColumnvplsBgpRteTargetRTread-createcurrentThe route target associated with the VPLS service. For more details on use of route targets for a VPLS service, see [RFC4761]
1.3.6.1.4.1.29601.2.72.1.6.1.4ColumnvplsBgpRteTargetRTRowStatusread-createcurrentThis variable is used to create, modify, and/or delete a row in this table. All other objects in this row must be set to valid values before this object can be…
1.3.6.1.4.1.29601.2.72.1.6.1.5ColumnvplsBgpRteTargetStorageTyperead-createcurrentThis variable indicates the storage type for this row.
1.3.6.1.4.1.29601.2.72.1.7ScalarvplsStatusNotifEnableread-writecurrentIf this object is set to true(1), then it enables the emission of vplsStatusChanged notification; otherwise this notification is not emitted.
1.3.6.1.4.1.29601.2.72.1.8ScalarvplsNotificationMaxRateread-writecurrentThis object indicates the maximum number of notifications issued per second. If events occur more rapidly, the implementation may simply fail to emit these not…
1.3.6.1.4.1.29601.2.72.2NodevplsConformance
1.3.6.1.4.1.29601.2.72.2.1NodevplsCompliances
1.3.6.1.4.1.29601.2.72.2.1.1CompliancevplsModuleFullCompliancecurrentCompliance requirement for implementations that provide full support for VPLS-GENERIC-DRAFT-01-MIB. Such devices can then be monitored and configured using thi…
1.3.6.1.4.1.29601.2.72.2.1.2CompliancevplsModuleReadOnlyComplianceread-onlycurrentCompliance requirement for implementations that only provide read-only support for VPLS-GENERIC-DRAFT-01-MIB. Such devices can then be monitored but cannot be …
1.3.6.1.4.1.29601.2.72.2.2NodevplsGroups
1.3.6.1.4.1.29601.2.72.2.2.1GroupvplsGroupcurrentThe group of objects supporting management of L2VPN VPLS services
1.3.6.1.4.1.29601.2.72.2.2.2GroupvplsPwBindGroupcurrentThe group of objects supporting management of Pseudo Wire (PW) Binding to VPLS.
1.3.6.1.4.1.29601.2.72.2.2.3GroupvplsNotificationGroupcurrentThe group of notifications supporting the Notifications generated for VPLS Services
1.3.6.1.4.1.29601.2.72.3NodepwRedundancyScalar
1.3.6.1.4.1.29601.2.72.3.1ScalarfsL2VpnPwRedundancyStatusread-writecurrentThis object is for enabling or disabling the pseudowire redundancy feature. User can disable the pseudowire redundancy if the Peer PE node does not support pse…
1.3.6.1.4.1.29601.2.72.3.2ScalarfsL2VpnPwRedNegotiationTimeOutread-writecurrentMAXIMUM permissible time allowed to negotiate the FORWARDING/ SWITCHOVER status with peer PEs. After expiry of this time operator notification will be triggere…
1.3.6.1.4.1.29601.2.72.3.3ScalarfsL2VpnPwRedundancySyncFailNotifyEnableread-writecurrentEnable notification for PW FORWARDING/SWITCHOVER status negotiation failures.
1.3.6.1.4.1.29601.2.72.3.4ScalarfsL2VpnPwRedundancyPwStatusNotifyEnableread-writecurrentNotify PW_STATUS change (AC_FAULT, PSN_FAULT, FORWARDING, SWITCHOVER).
1.3.6.1.4.1.29601.2.72.4NodepwRedundancyObjects
1.3.6.1.4.1.29601.2.72.4.0NodefsL2VpnPwRedTraps
1.3.6.1.4.1.29601.2.72.4.0.1NotificationfsL2VpnPwRedSyncFailcurrentThis notification is generated when the PW FORWARDING/SWITCHOVER status negotiation has exceeded the configured fsL2VpnPwRedNegotiationTimeOut on a PW Redundan…
1.3.6.1.4.1.29601.2.72.4.0.2NotificationfsL2VpnPwRedPwStatuscurrentThis notification is generated when the PW status changes for a PW in a redundancy group.
1.3.6.1.4.1.29601.2.72.4.1TablefsL2VpnPwRedGroupTablenot-accessiblecurrentThe PW Redundancy Group table for pseudo-wire. Each entry in this table corresponds to a configured Redundancy Group. This table contains the group specific at…
1.3.6.1.4.1.29601.2.72.4.1.1RowfsL2VpnPwRedGroupEntrynot-accessiblecurrentThe PW Redundancy Group table entry. This table allows the user to configure the Redundancy Group related parameters. Once the redundancy entries are created t…
1.3.6.1.4.1.29601.2.72.4.1.1.1ColumnfsL2VpnPwRedGroupIndexnot-accessiblecurrentThe unique identifier for the pseudowire redundancy protection group.
1.3.6.1.4.1.29601.2.72.4.1.1.2ColumnfsL2VpnPwRedGroupProtTyperead-createcurrentThis object is used to indicate the protection architecture type of the redundancy group. Protection architecture types supported are give below: - 'onePlusOne…
1.3.6.1.4.1.29601.2.72.4.1.1.3ColumnfsL2VpnPwRedGroupReversionTyperead-createcurrentThis object is used to indicate the operation type/mode of the protection group entry. If the value is set to 'revertive(1)', then normal traffic will be shift…
1.3.6.1.4.1.29601.2.72.4.1.1.4ColumnfsL2VpnPwRedGroupContentionResolutionMethodread-createcurrentThis object is used to indicate the mode of operation of the pseudo-wire group. If the mode is configured as independent then the PW endpoint nodes independent…
1.3.6.1.4.1.29601.2.72.4.1.1.5ColumnfsL2VpnPwRedGroupLockoutProtectionread-createcurrentThis object is used to indicate the operation type/mode of the lockout protection group entry. If the value is set to 'enabled(1)', then no switching shall occ…
1.3.6.1.4.1.29601.2.72.4.1.1.6ColumnfsL2VpnPwRedGroupMasterSlaveModeread-createcurrentThis value is applicable only if the fsL2VpnPwRedGroupContentionResolutionMethod is selected as 'masterSlave'. Then the user can specify if this group is actin…
1.3.6.1.4.1.29601.2.72.4.1.1.7ColumnfsL2VpnPwRedGroupDualHomeAppsread-createcurrentEnables the reflection of the attachment circuit status onto both the primary and secondary pseudowires. This condition is necessary if the peer PEs are connec…
1.3.6.1.4.1.29601.2.72.4.1.1.8ColumnfsL2VpnPwRedGroupNameread-createcurrentThe name given to the protection group entry. This object is used to refer the protection group in addition to the protection group Id. The default value for t…
1.3.6.1.4.1.29601.2.72.4.1.1.9ColumnfsL2VpnPwRedGroupStatusread-onlycurrentThis parameter indicate the current status of the PW Redundancy Group.
1.3.6.1.4.1.29601.2.72.4.1.1.10ColumnfsL2VpnPwRedGroupOperActivePwread-onlycurrentThis object is used for indicating the pseudo-wire which is currently active in a PW Redundancy Group. This parameter will contain reference to a valid pwEntry…
1.3.6.1.4.1.29601.2.72.4.1.1.11ColumnfsL2VpnPwRedGroupWtrTimerread-createcurrentThis column is used to configure the wait-to-restore timer for the pseudowire redundancy group. This column is used to configure the wait-to-restore timer for …
1.3.6.1.4.1.29601.2.72.4.1.1.12ColumnfsL2VpnPwRedGroupAdminCmdread-writecurrentThis column is used by the operator to perform some administrative operation. The operator requests a command by writing the command value to this column.The a…
1.3.6.1.4.1.29601.2.72.4.1.1.13ColumnfsL2VpnPwRedGroupAdminActivePwread-writecurrentThis object is used by the operator to forcefully switchover the traffic to the specified pseudowire. This operation may or may-not succeed depending on the re…
1.3.6.1.4.1.29601.2.72.4.1.1.14ColumnfsL2VpnPwRedGroupAdminCmdStatusread-onlycurrentThis column indicates the status of the most recent administrative command issued to this protection group through the fsL2VpnPwRedGroupAdminCmd object.
1.3.6.1.4.1.29601.2.72.4.1.1.15ColumnfsL2VpnPwRedGroupRowStatusread-createcurrentThis object defines the status of this row. The valid option supported for this table are 'createAndGo' and 'destroy'.Entries in this table cannot be modified …
1.3.6.1.4.1.29601.2.72.4.2TablefsL2VpnPwRedNodeTablenot-accessiblecurrentList of sibling PE nodes in PW Redundancy Group. For each node corresponding TLDP entity also has to be created in MPLS-LDP-STD-MIB::mplsLdpEntityTable.
1.3.6.1.4.1.29601.2.72.4.2.1RowfsL2VpnPwRedNodeEntrynot-accessiblecurrentInformation about a sibling PE node participating the same PW Redundancy Group.
1.3.6.1.4.1.29601.2.72.4.2.1.1ColumnfsL2VpnPwRedNodeAddrTypenot-accessiblecurrentThe type of the internetwork layer address used for ICCP handshaking. This object indicates how the value of fsL2VpnPwRedNodeAddr is to be interpreted. This pa…
1.3.6.1.4.1.29601.2.72.4.2.1.2ColumnfsL2VpnPwRedNodeAddrnot-accessiblecurrentThe value of the internetwork layer address used for the ICCP handshaking. The value of fsL2VpnPwRedNodeAddrType specifies how this address is to be interprete…
1.3.6.1.4.1.29601.2.72.4.2.1.3ColumnfsL2VpnPwRedNodeLocalLdpIDread-onlycurrentThis read-only parameter indicates the currently used LDP session for ICCP signaling from MPLS-LDP-STD-MIB::mplsLdpSessionTable.
1.3.6.1.4.1.29601.2.72.4.2.1.4ColumnfsL2VpnPwRedNodeLocalLdpEntityIndexread-onlycurrentThis read-only parameter indicates the currently used LDP session for ICCP signaling from MPLS-LDP-STD-MIB::mplsLdpSessionTable.
1.3.6.1.4.1.29601.2.72.4.2.1.5ColumnfsL2VpnPwRedNodePeerLdpIDread-onlycurrentThis read-only parameter indicates the currently used LDP session for ICCP signaling from MPLS-LDP-STD-MIB::mplsLdpSessionTable.
1.3.6.1.4.1.29601.2.72.4.2.1.6ColumnfsL2VpnPwRedNodeStatusread-onlycurrentThis read-only parameter indicates the sibling node status.
1.3.6.1.4.1.29601.2.72.4.2.1.7ColumnfsL2VpnPwRedNodeRowStatusread-createcurrentFor creating, modifying, and deleting this row. None of the read-create objects in the conceptual rows may be changed when this object is in the active(1) stat…
1.3.6.1.4.1.29601.2.72.4.3TablefsL2VpnPwRedPwTablenot-accessiblecurrentThis tables gives the information of the pseudowires associated with a particular redundancy group and allows to modify/remove PWs in the group. The switching …
1.3.6.1.4.1.29601.2.72.4.3.1RowfsL2VpnPwRedPwEntrynot-accessiblecurrentThis tables allows the user to configure the pseudowire parameters specific to redundancy group.
1.3.6.1.4.1.29601.2.72.4.3.1.1ColumnfsL2VpnPwRedPwIndexnot-accessiblecurrentThe pwIndex of a PW in Redundancy group
1.3.6.1.4.1.29601.2.72.4.3.1.2ColumnfsL2VpnPwRedPwPreferanceread-createcurrentThe preference of the pseudowire. If the pseudowire is configured as primary it has more chance of becoming active when more than one PW qualify for secondary
1.3.6.1.4.1.29601.2.72.4.3.1.3ColumnfsL2VpnPwRedPwLocalStatusread-onlycurrentThe pwLocalStatus of the PW including the preferential FORWARDING and SWITCHOVER bit.
1.3.6.1.4.1.29601.2.72.4.3.1.4ColumnfsL2VpnPwRedPwRemoteStatusread-onlycurrentThis object indicates the PFS bit status received from the remote peer via LDP signalling.
1.3.6.1.4.1.29601.2.72.4.3.1.5ColumnfsL2VpnPwRedPwOperStatusread-onlycurrentThis object indicates the PW operational status with the Preferential Forwarding status under consideration. When PFS is indicates status as 'STANDBY' the OPER…
1.3.6.1.4.1.29601.2.72.4.3.1.6ColumnfsL2VpnPwRedPwRowStatusread-createcurrentFor creating, modifying, and deleting this row. None of the read-create objects in the conceptual rows may be changed when this object is in the active(1) state
1.3.6.1.4.1.29601.2.72.4.4TablefsL2VpnPwRedIccpPwTablenot-accessiblecurrentThis tables gives the information of the pseudowires associated with a particular redundancy group and allows to modify/remove PWs in the group. The switching …
1.3.6.1.4.1.29601.2.72.4.4.1RowfsL2VpnPwRedIccpPwEntrynot-accessiblecurrentThis tables allows the user to configure the pseudowire parameters specific to redundancy group.
1.3.6.1.4.1.29601.2.72.4.4.1.1ColumnfsL2VpnPwRedIccpPwRgIndexnot-accessiblecurrent
1.3.6.1.4.1.29601.2.72.4.4.1.2ColumnfsL2VpnPwRedIccpPwHeadLsrnot-accessiblecurrent
1.3.6.1.4.1.29601.2.72.4.4.1.3ColumnfsL2VpnPwRedIccpPwFecTypenot-accessiblecurrent
1.3.6.1.4.1.29601.2.72.4.4.1.4ColumnfsL2VpnPwRedIccpPwTailLsrnot-accessiblecurrent
1.3.6.1.4.1.29601.2.72.4.4.1.5ColumnfsL2VpnPwRedIccpPwGroupnot-accessiblecurrent
1.3.6.1.4.1.29601.2.72.4.4.1.6ColumnfsL2VpnPwRedIccpPwIdnot-accessiblecurrent
1.3.6.1.4.1.29601.2.72.4.4.1.7ColumnfsL2VpnPwRedIccpPwAgiTypenot-accessiblecurrent
1.3.6.1.4.1.29601.2.72.4.4.1.8ColumnfsL2VpnPwRedIccpPwAginot-accessiblecurrent
1.3.6.1.4.1.29601.2.72.4.4.1.9ColumnfsL2VpnPwRedIccpPwLocalAiiTypenot-accessiblecurrent
1.3.6.1.4.1.29601.2.72.4.4.1.10ColumnfsL2VpnPwRedIccpPwLocalAiinot-accessiblecurrent
1.3.6.1.4.1.29601.2.72.4.4.1.11ColumnfsL2VpnPwRedIccpPwRemoteAiiTypenot-accessiblecurrent
1.3.6.1.4.1.29601.2.72.4.4.1.12ColumnfsL2VpnPwRedIccpPwRemoteAiinot-accessiblecurrent
1.3.6.1.4.1.29601.2.72.4.4.1.13ColumnfsL2VpnPwRedIccpPwRoIdread-onlycurrent
1.3.6.1.4.1.29601.2.72.4.4.1.14ColumnfsL2VpnPwRedIccpPwPriorityread-onlycurrent
1.3.6.1.4.1.29601.2.72.4.4.1.15ColumnfsL2VpnPwRedIccpPwStatusread-onlycurrent
1.3.6.1.4.1.29601.2.72.4.5NodefsL2VpnPwRedTestObjects
1.3.6.1.4.1.29601.2.72.4.5.1ScalarfsL2VpnPwRedSimulateFailureread-writecurrentThis MIB object is added to trigger Invaid LDP-ICCP message 1. noRgIdTlv - Send a RG Application Data Message without RG ID TLV 2. invalidRgIdTlvLen - Send a R…
1.3.6.1.4.1.29601.2.72.4.5.2ScalarfsL2VpnPwRedSimulateFailureForNbrread-writecurrentThis MIB object is added to configure the Peer address to which the Inavlid packet to be transmitted
Type Definitions
NameSyntaxStatusDescription
FsL2VpnPwStatusBITS { pwNotForwarding (0), servicePwRxFault (1), servicePwTxFault (2), psnPwRxFault (3), psnPwTxFault (4), pwForwardingStandby (5), pwSwitchoverRequest (6) }currentIndicates the status of the PW and the interfaces affecting this PW. If none of the first 5 bits are set, it indicates no faults are reported.
VplsBgpRouteDistinguisherOCTET STRING(SIZE (0..256))currentSyntax for a route distinguisher. For a complete definition of a route distinguisher, see [RFC4364]. For more details on use of a route distinguisher for a VPLS service, see [RFC4761]
VplsBgpRouteTargetOCTET STRING(SIZE (0..256))currentSyntax for a route target. For a complete definition of a route target, see [RFC4364].
VplsBgpRouteTargetTypeINTEGER { import(1), export(2), both(3) }currentUsed to define the type of a route target usage. Route targets can be specified to be imported, exported, or both. For a complete definition of a route target, see [RFC4364].
VPNIdOrZeroOCTET STRING (SIZE (0 | 7))currentThis textual convention is an extension of the VPNId textual convention that defines a non-zero-length OCTET STRING to identify a physical entity. This extension permits the additional value of a zero-length OCTET STRIN…