SNMP540-ALARM-MIB
15 objects
No module-level DESCRIPTION found.
Imported Objects
| RFC-1212 | OBJECT-TYPE |
| RFC-1215 | TRAP-TYPE |
| RFC1213-MIB | DisplayString |
| SNMP540-MGMT-MIB | snmp540 |
| OID | Name | Access | Status | Description |
|---|---|---|---|---|
| 1.3.6.1.4.1.498.8.4.1 | Nodesnmp540AlarmTrap | The Enterprise specific Trap is sent whenever the alarm conditions are set in the network element. Each trap reported has a description of the alarm, the assoc… | ||
| 1.3.6.1.4.1.498.8.4.10 | Nodesnmp540Alarm | |||
| 1.3.6.1.4.1.498.8.4.10.1 | Scalarsnmp540AlarmMIBversion | read-only | mandatory | Identifies the version of the MIB. The format of the version is x.yzT, where 'x' identifies the major revision number, 'y'identifies the minor revision number,… |
| 1.3.6.1.4.1.498.8.4.10.2 | Scalarsnmp540AlarmStructure | read-write | mandatory | The Alarm Structure configuration object. The default value GDCProprietarySCMStandard(1) uses the alarm reporting structure as compliant to the SCM and the GDC… |
| 1.3.6.1.4.1.498.8.4.10.3 | Scalarsnmp540AlarmNumber | read-only | mandatory | The number of Alarms Currently being reported by SNMP540 Unit. |
| 1.3.6.1.4.1.498.8.4.10.4 | Scalarsnmp540GeneralIntegrationTime | read-write | mandatory | This is the DDS Alarm Threshold Interval. It specifies the amount of time, 1 to 15 minutes, in which the threshold setting is to be exceeded for the alarm to o… |
| 1.3.6.1.4.1.498.8.4.10.5 | Tablesnmp540AlarmTable | not-accessible | mandatory | The GDC snmp540 Alarm Configuration Table. |
| 1.3.6.1.4.1.498.8.4.10.5.1 | Rowsnmp540AlarmEntry | not-accessible | mandatory | An entry in the snmp540 alarm table. |
| 1.3.6.1.4.1.498.8.4.10.5.1.1 | ColumnalarmNumber | read-only | mandatory | The index number associated with the entry in the Alarm table. The range cannot be specified on the SYNTAX line since it will vary from agent to agent. The ran… |
| 1.3.6.1.4.1.498.8.4.10.5.1.2 | Columndescription | read-only | mandatory | The Description of the alarm generated. |
| 1.3.6.1.4.1.498.8.4.10.5.1.3 | ColumnseverityLevel | read-only | mandatory | The severity level associated with the alarm in the Alarm table. The value critical(1) is critical for the enterprise functioning. The value major(1), minor(2)… |
| 1.3.6.1.4.1.498.8.4.10.5.1.4 | Columnclass | read-only | mandatory | The class of the associated alarm in the Alarm table. The value general(1) indicates without the threshold or interval. The value threshold (2) indicates the a… |
| 1.3.6.1.4.1.498.8.4.10.5.1.5 | Columnmask | read-write | mandatory | The alarm masking control. When the value is mask(1), then the alarm is masked and will not be reported. When the value is unmask(2), then the alarm will be re… |
| 1.3.6.1.4.1.498.8.4.10.5.1.6 | Columnthreshold | read-write | mandatory | This function sets/reads the alarm threshold settings criteria. This threshold is used along with the alarm window to determine the number of instances in a gi… |
| 1.3.6.1.4.1.498.8.4.10.5.1.7 | Columnstatus | read-only | mandatory | The current status of the alarm. The value inactive(1) indicates that this alarm is currently inactive. The value active(2) indicates that this alarm is curren… |