MIB Viewer

slpAddressOrName

OBJECT-TYPE
1.3.6.1.2.1.999.1.3.1.1.4
Access
read-only
Status
current
Sub-identifiers
0
Text formatted (dotted decimal) IPv4 address; or (per RFC 2373) text formatted (colon-delimited hexadecimal) IPv6 address; or a fully qualifed DNS name for this remote SLP agent (DA or SA). For example '13.281.11.12' or '3FFE:2A00:100:7031::1'. See: IP Version 6 Addressing Architecture (RFC 2373). See: Format for Literal IPv6 Addresses in URLs (RFC 2732). See: 'net.slp.DAAddresses' in SLP API (RFC 2614).
SnmpAdminString (SIZE (0..64))