MIB Viewer
MIB Viewer Desktop New

ARICENT-VPLS-BGP-MIB

24 objects
Copyright (C) The IETF Trust (2013). The initial version of this MIB module was published in RFC XXXX. For full legal notices see the RFC itself or see: http://www.ietf.org/copyrights/ianamib.html This MIB module contains managed object definitions for BGP signaled Virtual Private LAN Services as in [RFC4761] This MIB module enables the use of any underlying pseudowire network.
Imported Objects
PW-STD-MIB-- RFC3411 pwIndex
SNMP-FRAMEWORK-MIB-- RFC2579 SnmpAdminString
SNMPv2-CONF-- RFC2578 MODULE-COMPLIANCE OBJECT-GROUP
SNMPv2-SMIenterprises MODULE-IDENTITY OBJECT-TYPE transmission Unsigned32
SNMPv2-TC-- RFC2580 RowStatus StorageType
VPLS-GENERIC-MIB-- RFC5601 vplsConfigIndex
OIDNameAccessStatusDescription
1.3.6.1.4.1.29601.2.86IdentityfsVplsBgpMIBCopyright (C) The IETF Trust (2013). The initial version of this MIB module was published in RFC XXXX. For full legal notices see the RFC itself or see: http:/…
1.3.6.1.4.1.29601.2.86.1NodevplsBgpObjects
1.3.6.1.4.1.29601.2.86.1.1TablevplsBgpConfigTablenot-accessiblecurrentThis table specifies information for configuring and monitoring BGP specific parameters for Virtual Private LAN Services (VPLS).
1.3.6.1.4.1.29601.2.86.1.1.1RowvplsBgpConfigEntrynot-accessiblecurrentA row in this table represents BGP specific information for Virtual Private LAN Services (VPLS) in a packet network. It is indexed by vplsConfigIndex, which un…
1.3.6.1.4.1.29601.2.86.1.1.1.1ColumnvplsBgpConfigVERangeSizeread-writecurrentSpecifies the size of the range of VE ids in this VPLS service. This number controls the size of the label block advertised for this VE by the PE. A value of 0…
1.3.6.1.4.1.29601.2.86.1.2TablevplsBgpVETablenot-accessiblecurrentThis table associates VPLS Edge devices to a VPLS service
1.3.6.1.4.1.29601.2.86.1.2.1RowvplsBgpVEEntrynot-accessiblecurrentAn entry in this table is created for each VE Id configured on a PE for a particular VPLS service instance. Entries in this table may be created or deleted thr…
1.3.6.1.4.1.29601.2.86.1.2.1.1ColumnvplsBgpVEIdnot-accessiblecurrentA secondary index identifying a VE within an instance of a VPLS service.
1.3.6.1.4.1.29601.2.86.1.2.1.2ColumnvplsBgpVENameread-createcurrentDescriptive name for the site or u-PE associated with this VE Id.
1.3.6.1.4.1.29601.2.86.1.2.1.3ColumnvplsBgpVEPreferenceread-createcurrentSpecifies the preference of the VE Id on this PE if the site is multi-homed and VE Id is re-used.
1.3.6.1.4.1.29601.2.86.1.2.1.5ColumnvplsBgpVERowStatusread-createcurrentThis variable is used to create, modify, and/or delete a row in this table. All other objects in this row must be set to valid values before this object can be…
1.3.6.1.4.1.29601.2.86.1.2.1.6ColumnvplsBgpVEStorageTyperead-createcurrentThis variable indicates the storage type for this row.
1.3.6.1.4.1.29601.2.86.1.3TablevplsBgpPwBindTablenot-accessiblecurrentThis table provides BGP specific information for an association between a VPLS service and the corresponding pseudowires. A service can have more than one pseu…
1.3.6.1.4.1.29601.2.86.1.3.1RowvplsBgpPwBindEntrynot-accessiblecurrentEach row represents an association between a VPLS instance and one or more Pseudowires defined in the pwTable. Each index is unique in describing an entry in t…
1.3.6.1.4.1.29601.2.86.1.3.1.1ColumnvplsBgpPwBindLocalVEIdread-onlycurrentIdentifies the local VE that this pseudowire is associated with.
1.3.6.1.4.1.29601.2.86.1.3.1.2ColumnvplsBgpPwBindRemoteVEIdread-onlycurrentIdentifies the remote VE that this pseudowire is associated with.
1.3.6.1.4.1.29601.2.86.2NodevplsBgpConformance
1.3.6.1.4.1.29601.2.86.2.1NodevplsBgpCompliances
1.3.6.1.4.1.29601.2.86.2.1.1CompliancevplsBgpModuleFullCompliancecurrentCompliance requirement for implementations that provide full support for VPLS-BGP-MIB. Such devices can then be monitored and configured using this MIB module.
1.3.6.1.4.1.29601.2.86.2.1.2CompliancevplsBgpModuleReadOnlyComplianceread-onlycurrentCompliance requirement for implementations that only provide read-only support for VPLS-BGP-MIB. Such devices can then be monitored but cannot be configured us…
1.3.6.1.4.1.29601.2.86.2.2NodevplsBgpGroups
1.3.6.1.4.1.29601.2.86.2.2.1GroupvplsBgpConfigGroupcurrentThe group of objects supporting configuration of L2VPN VPLS services using BGP
1.3.6.1.4.1.29601.2.86.2.2.2GroupvplsBgpVEGroupcurrentThe group of objects supporting management of VPLS Edge devices for L2VPN VPLS services using BGP
1.3.6.1.4.1.29601.2.86.2.2.3GroupvplsBgpPwBindGroupcurrentThe group of objects supporting management of Pseudo Wires for L2VPN VPLS services using BGP